Air Force JROTC
Classroom Performance System (CPS)
Training Manual

Updated Dec 2015
# Table of Contents

Table of Contents .................................................................................................................................................. 2-3

Training and Support Resources .......................................................................................................................... 4

Chapter 1: CPS Basics ........................................................................................................................................... 5-10

Task 1: Locate AFJROTC 2 July 2015 Database ................................................................................................. 5-7
Task 2: Detect CPS Pulse (RF) Receiver ............................................................................................................... 7-8
Task 3: Understand AFJROTC Database Organization ..................................................................................... 9-11
Chapter 1 Review Questions .............................................................................................................................. 12

Chapter 2: Class Rosters ..................................................................................................................................... 13-18

Task 1: Manually Create a Class Roster ............................................................................................................... 13
Task 2: Edit Class and Cadet Information ........................................................................................................... 14
Task 3: Import a Class Roster from an Excel .csv File ....................................................................................... 14-16
Task 4: Create a Quick Class .................................................................................................................................. 16
Task 5: Copy Rosters between CPS Databases ................................................................................................... 16-18
Chapter 2 Review Questions .............................................................................................................................. 18

Chapter 3: Engage Lessons ................................................................................................................................. 19-30

Task 1: Engage a CPS Lesson in Teach Mode “without” a PPT ......................................................................... 19-21
Task 2: Engage a CPS Lesson “with” a PPT ........................................................................................................ 21-23
Task 3: Engage a CPS Question in the Pick-a-Student (Open-ended) Mode ....................................................... 24-26
Task 4: Engage a CPS Lesson in Testing Mode .................................................................................................. 27-29
Chapter 4 Review Questions ................................................................................................................................ 30

Chapter 4: Access Reports ................................................................................................................................ 31-34

Task 1: Generate Reports ....................................................................................................................................... 31
Task 2: Print Reports ............................................................................................................................................ 31
Task 3: Export Reports ......................................................................................................................................... 31
Task 4: Common Report Descriptions ................................................................................................................ 32-33
Chapter 4 Review Questions ................................................................................................................................ 34

Chapter 5: Play Games ........................................................................................................................................ 35-40

Task 1: Deliver a “There It Is” Activity ................................................................................................................ 35-37
Task 2: Create and Deliver a Challenge Board .................................................................................................. 38-39
Chapter 5 Review Questions ................................................................................................................................ 40

AFJROTC—Developing citizens of character dedicated to serving their nation and community
Chapter 6: Content Creation ................................................................. 41-46

Task 1: Create Folders and Lessons ......................................................... 41-42
Task 2: Create Questions ........................................................................ 42-43
Task 3: Use Lesson Builder ..................................................................... 44-45
Task 4: Use FastGrade ........................................................................... 46

Appendix 1: Chalkboard ......................................................................... 47-48

Appendix 2: Sample AFJROTC Printed Questions ...................................... 49-50

Appendix 3: CPS Videos on Turning Technologies Website ....................... 51

Evaluation ............................................................................................... 52
Training and Support Resources

Resources and Contacts:
In addition to this Training Document (which can be found digitally at: http://tinyurl.com/2015-AFJROTC-CPS-Manual) and the CPS Help Menu (which is embedded in the CPS software), the following resources are available free of charge to support AFJROTC instructors in their use of CPS Pulse.

1. Turning Technologies Technical Support: 866-746-3015 (M-F; 4am-6pm MST)
Technical support is available via phone or email. You can email Turning Tech’s Support Team at support@turningtechnologies.com.

2. Air Force JROTC Support Team
In addition to Turning Technologies’ technical support team, you also have a dedicated Air Force JROTC Support Team available to assist you. Contact information is listed below. Email is often a convenient way to make the first contact, but call us direct any time if your need for support is immediate.

<table>
<thead>
<tr>
<th>Andy Bennetts – AFJROTC Project Manager (for content and technical questions that tech support cannot answer) 970-564-3284 / <a href="mailto:andy@INTLRN.com">andy@INTLRN.com</a></th>
<th>Tamara Williams – Interactive Learning, VP of Sales (for sales and replacement questions) 303.988.2577 / <a href="mailto:tamara@INTLRN.com">tamara@INTLRN.com</a></th>
<th>Steve Huff – Interactive Learning, President (for any other questions regarding sales, support or service) 720.261.2597 / <a href="mailto:steve@INTLRN.com">steve@INTLRN.com</a></th>
</tr>
</thead>
</table>

3. Training Resources

- **Air Force JROTC Specific Training Resources**
  a) This training manual, designed specifically for AFJROTC Instructors, is the best place to start!
  b) You can find all AFJROTC-specific training material; manuals, tutorials and webinar recordings at this website: http://tinyurl.com/AFJROTC-Training

- **“Generic” CPS Training Resources**
  a) Software & User Documentation Downloads
     http://www.turningtechnologies.com/responsesystemsupport/downloads/upgradeCPS

- **Video Tutorials**
  o http://tinyurl.com/CPS-Videos
Chapter 1: CPS Basics

Objectives – Tasks

Note: In order to follow Task #1 and #3 in Chapter 1 of this training manual, you must have already installed the most current CPS software (as of Sept 2015, this is version 6.75) AND the AFJROTC 2 July 2015 Database that was updated in July 2015. If you are using a different CPS database, the rest of the training manual will still apply.

To download the most current version of CPS, go to http://tinyurl.com/CPS-JROTC, choose “CPS Software for Windows 6.75”, and download.

The latest database, AFJROTC CPS Database 2 July 2015, was sent out at the beginning of the 2015-16 school year and contains a consolidated database and folder structure that simplifies the install and update process dramatically. The install instructions are included with the DVD.

- Task #1: Locate and Open the AFJROTC CPS Database 2 July 2015
- Task #2: Detect CPS Pulse (RF) receiver
- Task #3: Understand the Organization of the AFJROTC CPS Database 2 July 2015

Task #1: Locate and Open the 2015 AFJROTC CPS Database

Over the last seven years (2008-2015), AFJROTC CPS Databases have been updated several times. With the release of each new textbook, new CPS question banks were created and others became obsolete. This has led to many challenges in terms of how to best integrate each new deck of CPS questions into one, centralized database.

In July 2015, the Turning Technologies AFJROTC team created and released a new and updated CPS database that organized ALL the authorized content, and removed outdated content. This CPS database is called “AFJROTC CPS Database 2 July 2015.” This update came on a DVD. This training manual explains how to use this new CPS database as well as the new CPS Pulse hardware that was deployed to AFJROTC instructors in 2014.

Note: In 2010, AFJROTC instructors were issued portable hard drives. Just a reminder: You can use these hard drives to STORE CPS content (e.g., databases, PPTs, etc.) to have as a backup. However, it is recommended that you have the AFJROTC CPS Database 2 July 2015 installed on the C: drive of your computer for the links to PPT files to work correctly.
To open the AFJROTC CPS Database 2 July 2015 for the first time:

When installed correctly, the AFJROTC CPS Database 2 July 2015 will be located at this path: C:\CPS_Databases\AFJROTC Curriculum 2 July 2015 (Figure 1a)

The first time you open the AFJROTC CPS Database 2 July 2015 you will need to locate the CPS file at this path and open it by double-clicking (Figure 1b).

After the database has been opened for the first time, you can then open it by simply double-clicking the CPS shortcut icon on your desktop (Figure 1c). This will launch the CPS software and the CPS database that was last opened.
**Note:** It is recommended that you work within only **one** CPS database. The main reason for this is that the CPS database holds your student rosters, reports, and question banks. Therefore, if you work within multiple CPS databases, you would need to have your student rosters in both databases and your reports will be spread over multiple databases.

You should not move the CPS database from the path created by the install. If you do, the PPT files will no longer be “linked” to the CPS database. If you choose to move the CPS database to a different location (for example, a thumb drive, network drive, etc.), the database will still work. However, you would need to “re-link” the PPT files to this new location.

**Task #2: Detect CPS Pulse (RF) Receiver**

The best recommended practice for detecting the CPS receiver is to plug the CPS receiver into your computer (USB port) **before** launching your CPS software. If you do this, the receiver will be **automatically** detected. If you plug in the CPS receiver **after** opening CPS, you MAY need to manually detect the CPS receiver.

To **automatically** detect the receiver:

1. **Plug the CPS receiver** (Figure 2) into a USB port on your computer.
2. **Open CPS** by double-clicking either on your desktop CPS shortcut, or by double-clicking the actual CPS database.
3. CPS will **automatically detect** your receiver settings.

To **manually** detect the receiver:

1. Plug in the CPS receiver into a USB port on your computer (Figure 2)
2. **Open CPS** from your desktop icon or by double-clicking the database.
3. Go the **Settings Menu > Delivery Options > Receiver** tab.
4. Click on “Show Device Manager” button. (The CPS device manager will open.)
5. Choose “Options” and “Discover Devices”
6. An image of the CPS RF Receiver should appear with a green check mark.

---

**To access a video tutorial on Detecting CPS Receiver Units, follow these steps.**

2. Select video tutorial “2a. Detect Receiver”.

---

**AFA ROTC—Developing citizens of character dedicated to serving their nation and community**
**Note Regarding CPS Receiver and Device Manager:**

The CPS Pulse clickers give you the option of how signals are sent from the clickers to the receiver. This **only** impacts student responses to **single answer, multiple choice questions**.

You can either allow signals to be sent:

1. Immediately when they push an answer choice **OR**
2. Only after students push the ENTER button on the clicker (blue circle with 90 degree return arrow)

Most instructors prefer that clicker signals for single answer questions are sent immediately because it is one less click for students. To turn on this option, you must (just one time) follow these steps:

1. Open Device Manager (as described on page 7 above)
2. Right click on the CPS Pulse receiver icon
3. Choose “Properties” at the bottom of the list.
4. Choose the “Clicker” tab at the top of the screen
5. Put a check in the “Auto-send Response” box
6. Select OK

In the future, this selection will stay on as default so you will not have to do this each time.

Note: For other questions types enabled by the CPS Pulse such as multiple correct, answer sequence, and numeric, students will ALWAYS need to press the ENTER button to send their response.
Task #3: Understand the AFJROTC CPS Database 2 July 2015 Organization

NOTE: For a video that explains the AFJROTC CPS Database 2 July 2015 organization, go to this link: http://tinyurl.com/AFJROTC-2015-Video

The AFJROTC CPS Database 2 July 2015 contains hundreds of questions that are organized by Unit, Chapter, and Lesson (mirroring how the textbooks and IGs are organized). These questions are designed to enhance the delivery of content in the classroom.

Each CPS Lesson will contain some or all of the following resources: Lesson Questions, Vocabulary, Test Questions, linked PDF of printable test questions and linked PowerPoint slides. A good example of a curriculum containing all four components is AS-100: A Journey Into Aviation History in Aerospace Science. On the other hand, AS-410: Survival, Chapter 1-3: The Survivor’s Needs contains only Lesson Questions.

Some lessons contain Lesson Questions, Vocabulary Questions, Test Questions and a linked PowerPoint file.

These are the CPS questions associated with LE100 – Discovering Flight: Chapter 1, Lesson 1. The LQ at the end of the code indicates that these are Lesson Questions. There are typically 6-10 Lesson Questions associated with each lesson.

Figure 3: AFJROTC CPS Database 2 July 2015 Organization
**Question Codes:** Each question begins with a unique code that identifies the Unit, Chapter, and Lesson to which that question belongs (for example, U1C2L1:LQ1 reads “Unit one, Chapter two, Lesson one, Lesson Question 1”). Some chapters and lessons are tagged with slightly different codes depending on how the textbook is organized. The questions for “Tests” have the tag “TQ” for “Test Question.” Vocabulary questions do not have a specific question tag as they could appear anywhere throughout the text book.

Questions for each lesson can be seen by drilling down to the lesson level (through the Unit, Chapter, and Lesson). You do this by left-clicking the “plus” sign to the left of each level. Once you left-click a lesson, the questions in that lesson will appear to the right. You will not see any questions on the right side of the screen until you get to the “Lesson Level” of each section, as shown in Figure 3.

Every Lesson Question section includes from 6 to 10 questions according to a specific format known as the F.I.T. Model. The following shows an outline of how the questions are sequenced for a lesson containing 10 questions:

- Two “Warm-up/opening” Questions
  - Question 1: Self-assessment (readiness to learn, topic interest, background knowledge, or confidence in ability)
  - Question 2: Focusing question (a question on basic knowledge)
- Two “Learning Check #1” Questions (3 & 4; reinforcement questions)
- Two “Learning Check #2” Questions (5 & 6; reinforcement questions)
- Two “Learning Check #3” Questions (7 & 8; reinforcement questions)
- Two “Review” Questions (9 & 10;
  - Question 9: Short answer or Application (typically open-ended question coming from the “Checkpoints” section of the text book)
  - Question 10: A transfer of learning question - to get the student thinking beyond the learning experience or to reflect on the learning experience.

**Vocabulary** questions are taken directly from the student workbooks. Each “question stem” is a definition, and the choices are various word choices. The vocabulary questions can be used either before instruction to establish a foundational understanding of the terms, during instruction as a supplement to the lesson questions, or after as a review or game.

**Test Questions:** Many units have test questions included within CPS. These are the same questions that are included in the textbook.

It is recommended that you do NOT edit or reorganize questions in lessons or tests, but rather “Engage” the questions during your classroom instruction as they are listed.

If you would like to create your own lessons and CPS questions, we suggest you CREATE a new lesson to hold these questions using the “Create Lessons” or “Builder” feature that will be taught later in this training manual.
**CPS Basics – Review Questions**

**1.1 (CPS Basics – Locate AFJROTC Database)**
After you install the AFJROTC CPS Database 2 July 2015, where will it be located on your computer?

A. On my Desktop  
B. At this path: C:\CPS_Databases\AFJROTC Curriculum 2 July 2015  
C. At this path: C:\My documents\CPS_Databases\AFJROTC Question Bank 1 Dec 08

**1.2 (CPS Basics – Detect CPS receiver unit)**
To check that the CPS Pulse receiver has been detected by CPS, you must follow a series of steps to open Device Manager. Put the steps below in the correct order:

A. Left click the “Settings” button in the upper left corner of CPS  
B. Left click the “Delivery Options…” choice in the menu  
C. Left click the “Receiver” tab  
D. Left click “Show Device Manager”

**1.3 (CPS Basics - Explore the organization structure of the AFJROTC database)**
Which of the following curriculum assets are included in the AS-100 book? (Choose all that apply, and then press the ENTER button)

A. Lesson questions  
B. Vocabulary  
C. Test Questions  
D. PowerPoint File  
E. Instructor Guides

**1.4 (CPS Basics - Explore the organization structure of the AFJROTC database)**
What were the BEST things you liked about the organization of the AF JROTC curriculum? Please list 2-3 elements.

(Pair-share activity with pick a student)
Chapter 2: Class Rosters

Objectives - Tasks

- Task #1: Manually create a class roster
- Task #2: Edit class and cadet information in a class roster
- Task #3: Import a class roster from .csv file
- Task #4: Create a quick class with no personal cadet information
- Task #5: Copy class rosters between CPS databases

Task #1: Manually Create a Class Roster

Edit Teacher Name
1. Click the Prepare > Classes and Students tab.
2. Click on an existing student roster (e.g., Default Class)
3. Click on “Edit” in the “Home” group
4. Click on the “Contact Information” tab
5. Put in your First Name, Last Name, and Email address
6. Click Save
7. Click Done

Create a Class with Your Name
1. Click the New drop-down menu button and select Class.
2. Choose K-12 as your Institution Type and click Next.
3. Select your name in the drop down menu under Teacher
4. Type the Class Name and click Next.
5. Click Next and then Done.

Add Cadets to a Class
1. Click the Prepare > Classes and Students tab.
2. Click the New drop-down menu button and select Student.
3. Type cadet’s personal information using the Tab key to move between fields.
4. Click Enter to save the cadet’s information and automatically move to the next row.

Note: CPS automatically assigns the CPS Pad ID number in numeric order.
Task #2: Edit Class and Cadet Information

Edit Classes
1. Select the Class Name and click the Edit button.
2. Click on the tabs and edit any of the on-screen options.
3. Click Save to save any changes and Done to close the dialog box.

Edit Cadets
1. Select a class to display the cadets in the class on the right.
2. Click on the data field to see the cursor to edit cadet information.
3. Click the Save button to save any changes.

Task #3: Import a Class Roster from an Excel .csv File

Instructors may import a cadet roster from an Excel spreadsheet. The spreadsheet may be obtained from “Wings” or from a school district learning management system (LMS), or some other source. Regardless of the source of the Excel spreadsheet, in order to import it into CPS, it must be in .csv format (Comma Separated Values).

Click here for a video created specifically to show AFJROTC instructors how to import classes: http://tinyurl.com/AFJROTC-Roster-Import

If the Excel-based roster is not already in .csv format, it may be converted from another format, such as .xls, as follows:
1. Open the spreadsheet
2. You will need to modify the FIRST ROW of the spreadsheet so that it looks like the example below (FIRSTNAME, LASTNAME)

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>FIRSTNAME</td>
<td>LASTNAME</td>
</tr>
<tr>
<td>2</td>
<td>MANUEL</td>
<td>ALAMO</td>
</tr>
<tr>
<td>3</td>
<td>DENNIS</td>
<td>ALEXANDER</td>
</tr>
</tbody>
</table>
3. Change the “File Type” to Comma Separated Values (.csv) and save it using “Save As”, as shown above.

To import your class roster and – if necessary - create flights from a single (large) roster:

Import your class roster from a .csv file into CPS. Note: Wings contains individual rosters, such that when downloaded to your PC, they may be directly imported into a CPS database.

a. Click the Prepare>Classes and Students tab.
b. Click Import and then Other Sources.
c. In the CPS Import Class Wizard, select Comma Separated Values (*.csv) from the list and click Next.
d. Browse for the .csv Cadet roster file, select it, and click Open.
e. Select your name from the Select Instructor screen and then click OK.
f. Check the box with your class name and click Next, then click Done.

If - for some reason – all Cadets are contained in a single Excel spreadsheet that has been imported into a CPS database, Cadet names may then be parsed into specific Flights, as follows:

a. Click the Prepare>Classes and Students tab.
b. Create blank class names for all your classes (e.g., Flight Alpha, Flight Bravo, etc.)
c. From the .csv roster containing all the Cadet names, select the students that go with each class (NOTE: You can use the “Ctrl” button on your keyboard to select more than 1 student at a time).
d. Drag and drop those students into their specific class. You may also use Copy / Paste from the Home box to accomplish this parsing of student names.
**Task #4: Create a Quick Class**

The Class Wizard lets you quickly create a class with placeholder cadet information. This on-the-fly class contains the pad ID values specific to the number of cadets participating in the session.

1. Click the **Engage > Lessons and Assessments** tab.
2. Click the **Engage** button in the Verbal group.
3. Click the **Create** button in the Class section.
4. **Type** a Class Title.
5. Choose the Lower Range and Upper Range **response pad numbers** for your set (For example, if you are using 5 response pads with a response pad ID value range from 11 to 15, then type 11 in the Lower Range box and 15 in the Upper Range box). (Figure 6)
6. Click **OK**.

![Figure 6: Create a Quick Class Screen.](image)

**Task #5: Copy Rosters between CPS Databases**

If you have already created class rosters in one CPS database, those rosters may be imported into any other database. In the example shown in Steps 1 – 3 that follow, a set of rosters from a database entitled “Question Bank for AFJROTC 1 Dec 08” into the “AFJROTC CPS Database 1 Mar 2015” database. Note: When the portable hard drives were first distributed, the example in this Task was typically performed by many Instructors.

**Step 1:** Open the “AFJROTC CPS Database 2 July 2015” database. Select “Prepare”, “Classes & Students”, and then “Import.” The “CPS – Import Class Wizard” will appear (Figure 7). Select “CPS Database” and then click on “Next” in the bottom of the screen.
Step 2: Select the “Browse...” button and find your Question Bank for AFJROTC 1 Dec 08 folder on the C: drive, and the database contained in it (Figure 8). Double click the database Question Bank for AFJROTC 1 Dec 08.cps.
Step 3: You will now see all the class rosters that exist in the “Question Bank for AFJROTC 1 Dec 08.cps” database. If you want to bring over all the rosters, choose “Select All” and then click “Next” or select individual rosters (Figure 9).

![Figure 9]

Your class rosters will import from “Question Bank for AFJROTC 1 Dec 08.cps” database to the “AFJROTC CPS Database 2 July 2015” database. Click “Done” and you are finished!

Review questions

2.1 (CPS Rosters)
How will you get your rosters set up in CPS?

a. Manually type in cadet names (I will do this.)
b. Manually type in cadet names (I will have a cadet do this.)
c. Import from Wings (I will do this.)
d. Import from Wings (I will have a cadet do this.)
e. Just use “Quick Class” with no student data

2.2 (CPS Rosters – Clicker distribution)
True or False: Each student should use the same clicker number during each class so their clicker data is associated to them in the reports.

a. True
b. False
Chapter 3: Engage Lessons

Objectives - Tasks

☐ Task #1: Engage a CPS lesson in Teach Mode “without” a PPT
☐ Task #2: Engage a CPS lesson in Teach Mode “with” a PPT
☐ Task #3: Engage a CPS question in the Pick-a-Student (Open-ended) Mode
☐ Task #4: Engage a CPS lesson in Testing Mode (Student Paced, Teacher Led, or Student Practice Mode)

Task #1: Engage a CPS Lesson in Teach Mode “without” a PPT

The Engage Teach mode lets the teacher control the pace and progress of cadets through the questions. CPS will automatically engage a lesson in the Standard mode by default.

1. Click the Engage > Lessons and Assessments tab.
2. Select a question deck to engage by clicking in the check box before the lesson name.
3. Click Engage in the Teach group. The Engage toolbar appears. (Figure 10)

   ![Engage Toolbar Image]

   Figure 10: Engage Toolbar

   - **Questions**: Choose any of the pre-written questions in your lesson
   - **Next (#1)**: This changing menu button indicates which question number is next in chronological order
   - **Verbal**: Choose from a menu of question types to ask questions on-the-fly and record data
   - **Chalkboard**: Upload and draw images while delivering on-the-fly questions (see Appendix I).
   - **Options**: Opens the Delivery Options window to select options
   - **Engage Toolbar Handle**: Click and drag on this icon to move the Engage toolbar
   - **Class**: Randomly select a cadet from your active class list or take attendance
   - **Charting Window**: View performance data in a chart
   - **Exit CPS**: Save your results up to this point and shut down CPS entirely
   - **Close**: End the delivery session and return to the main CPS window

5. Click the **Next (#1)** button or select from the list of questions under Questions. The CPS Question Delivery Screen appears. (Figure 11)
6. Click **Start** to begin the response cycle. *(Note: When cadets respond their respective boxes will flash blue when a cadet answers for the first time, green when an answer is verified, and yellow to show an answer has changed.)*
7. Click **End** to end the response cycle.
- The **correct answer** is indicated by the green check mark
- The **answer distribution** is displayed to the right of each answer choice
- The **cumulative percent correct** and **question percent correct** are displayed at the bottom of the screen (Figure 8)

8. Click the green **Forward Arrow** button to advance to the next question.

9. Click **Close** to return to the Engage toolbar and **Close** to end the delivery session.

### Verbal Questions

Verbal questions are “on the fly” questions that you can use to engage cadets. Use this feature to ask questions during a lesson in coordination with existing questions from a textbook, multimedia presentation, or made up on the spot.

1. Click the **Engage > Lessons and Assessments** tab.
2. Click **Engage** in the Verbal group. The CPS Verbal Question Setup window appears.
3. Choose the appropriate **session options**.
4. Click **OK**. The Engage toolbar appears. (Figure 12)

5. Click the **Options** button and make sure the Verbal Questions > Show Large Screen option is **unchecked**. *(Note: It is ¼ of the way down the window screen.)*
6. Click the **Verbal** button.
7. **Select a question type** from the drop-down menu.
8. **Ask** your question aloud. *(Note: Clicking on the Camera button will take a picture of whatever is being displayed on the screen. The image is stored in the same location as the CPS database and is displayed in various CPS reports.)*
9. Click **Start** to begin the response cycle.
10. Click **End** to end the response cycle. The Charting window will appear with the answer responses. (Figure 13)
11. Optional: To define the correct answer, click in the box before “Show Correct” and then choose the Correct Answer from the drop-down menu.

12. Click Close to exit the Charting window.

13. If a correct answer was chosen, the CPS Content Delivery window will display:
   a. The correct answer is indicated by the green check mark.
   b. The answer distribution is displayed to the right of each answer choice.
   c. The cumulative percent correct and question percent correct are displayed at the bottom of the screen.

**Task #2: Engage a CPS Lesson in Teach Mode “with” a PPT**

Many of the AFJROTC lessons have PowerPoint slides that can be used to deliver content. The PowerPoint slides for each lesson have been “linked” into CPS so they can be delivered together. Note: The PPTs are not embedded into CPS databases. “Linking” PPTs to a database simply embeds an address of where the PPT is located on the computer or network.

PowerPoint slides have been added to slide decks that indicate the best placement for the CPS questions. We call these “CPS Indicator Slides.” For example, when you see “Warm Up Questions - CPS Questions (1-2),” this is the best place to launch CPS Questions 1 and 2.

1. Click the Engage > Lessons and Assessments tab.
2. Select the PowerPoint file and associated lesson if desired by clicking in the check box before the PowerPoint file and lesson name. (Figure 14)
3. Be sure to select the correct class in the Engage Options group.
4. Click Engage in the Teach group. The PowerPoint presentation and the Engage toolbar appear. (Figure 15)

5. Advance the PowerPoint presentation in your usual manner.
6. To engage a CPS question click the Next (#1) button or select from the list of questions under Questions. The CPS Question Delivery Screen appears.
7. Click Start to begin the response cycle.
8. Click End to end the response cycle.
9. Continue viewing the PowerPoint presentation or click the green Forward Arrow button to advance to the next question.
10. Click Close to end the delivery session.
Note: It is important to remember that the use of clicker questions should be the BEGINNING of discussion, not the END of discussion. Questions should not be rushed, but rather used to stimulate class discussion, debate, and analysis. You may want to have cadets work together in pairs or teams while answering questions.

Even though every student will have their own CPS response pad in class, questions may be delivered as “discussion questions” where 2-3 cadets discuss a question first, click in their choice, and then review the results as a class.

For example, in the question below (Figure 16), you would want to ask the class why so many students thought the correct answer was “B” instead of “A”. Allowing students to discuss their thinking process and even “debate” the question is where the true power of CPS begins to emerge.

![Figure 16: Question Example](image)
Task #3: Engage a CPS Question in the Pick-a-Student (Open-ended) Mode

You can also deliver open-ended questions using the “pick a student” feature that is found on the “Engage Bar” (select “Class” then “Pick a Student) (Figure 17). Each PowerPoint includes a “Quick Write” question that can be used together with the “Pick a Student” feature in CPS. Also, the ending CPS question for lessons are often open-ended and can be used with the “Pick a Student”. You could also create your own open-ended questions (either pre-made or on the fly) or have cadets develop their own.

Here is the rationale for using the “Pick a Student” feature in CPS. Not every question we want to ask in class is a multiple-choice question. We also want to ask some open-ended questions such as “What are some of the reasons that...” or “Give me some examples of...”. However, the same low engagement dynamic often exists. I ask a question, I get three or four students raising their hands (typically the same students over and over), and I call on one. The other students are then passively listening to how that student responds.

With the Pick a Student feature, I can now deliver that same question more effectively. The flow looks something like this:

“I am going to ask an open-ended question and then randomly select a few students to respond.” “Here’s the question... Flying squirrels don’t have wings, but they do have flaps of skin between the legs on each side of their body. These flaps allow them to “fly” from tree to tree or from a tree to the ground. To which flying device would you compare a flying squirrel and why?. I’ll give you a few seconds to think about this question, jot down a few notes if you’d like, and then I will randomly select a few cadets to give their answer.”

By using this method, it is not just the first student to raise his/her hand that engages with the question, but every student must get ready to answer. Therefore, more active learning is taking place. We call this “No Student is Allowed to Hide!”

After a few seconds, say... “Ok, I am going to randomly select a student to give me your answer. But before I do, I am going to give you two minutes to share your answer with another student. Then, if CPS picks you, you can share your answer, or another answer you heard from another student.”
Give students a few minutes to discuss. This increases the peer-to-peer learning in the room.

After a few minutes, hit the “Class” then “Pick a Student” button on the CPS “Engage Bar” to select a student. Let’s say it selects STUDENT 20 (Note: If you have loaded student names into the roster, the students name will appear.) - “Alright, student 20, what is your response?”

It is recommended for this feature that you only deliver questions that have a “range” of possible responses. For example, do not deliver a question in this mode like, “What is the capitol of Albania.” But rather use questions like:

“What are some of the reasons that communism failed as a form of government in the Soviet Union?”

“Who is one person, either famous that you know, that demonstrates qualities of leadership that you admire? Explain how he or she does this.”

**Your Open-ended Question(s)**
**Review questions: (Self-Assessment Rubric)**

3.1 (Engaging CPS Lessons in the Teach Mode – without PPT, Verbal Mode, with PPT, Open-ended)

<table>
<thead>
<tr>
<th>Skill to be performed</th>
<th>Practiced: confident (A)</th>
<th>Practiced: somewhat confident (B)</th>
<th>Practiced: not yet confident (C)</th>
<th>Did not practice (D)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Engaging CPS Lesson in Teach Mode &quot;without &quot;a PPT (delivered the question, hit start button, collected data, hit end button, advanced to next CPS question)</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Engaging CPS question in Verbal Mode (selected verbal mode, selected question range, collected data, hit end button, reviewed data, closed screen)</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Engaging CPS question in Teach Mode &quot;with &quot; a PPT (launched CPS lesson and PPT together, advanced PPT slide to CPS reminder screen, delivered the question, hit start button, collected data, hit end button)</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Engaging CPS question in Teach Mode with “Open-ended Question ” using the Pick a Student Feature</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**To access a video tutorial on Engaging CPS lesson in the Teach Mode:**

4. Select video tutorial “4a. Testing – Student Paced”
Task #4: Engage a CPS lesson in Testing Mode

The first step in delivering a CPS lesson in the Testing Mode is to hand out a printed version of the test to every student. You can print hard copy tests from within CPS by following these steps:

1. Go to the **Prepare** tab in CPS
2. **Select** the CPS lesson that you want to print
3. Choose the **Print** button in the **Lessons** group (Figure 16)
4. Choose “Select all” and “Include name” and “Include date”
5. Select “Preview”
6. Select the “Printer ICON” from the top of the screen

![Figure 16: Print Button](image)

Note: You can also “export” the test out to an RTF (Word document) or PDF file.

Note: If you have “pre-made” hard copy tests that you already use, you can use the FAST GRADE tool to create a quick “answer key”. We will learn how to use FAST GRADE later in this document.

**Student Paced Mode**

The Student Paced mode lets you deliver lessons where each cadet enters their responses at their own pace. The cadet may change and verify their answers as many times as they wish. The last answer entered at the time the instructor ends the test, is what is scored. Here’s how it works:

- The teacher provides cadets with a printed copy of the lesson or assessment.
- Cadets will enter their responses to each question on the printed test, using their CPS response pads, moving sequentially or non-sequentially through each question. They can use the arrow keys to skip questions or to review all their responses when done. Some teachers prefer to have students write their responses on their papers first before entering them using their response pads.

**Engage Student Paced Mode**

1. Click the **Engage > Lessons and Assessments** tab.
2. **Select** the lesson to engage by clicking in the check box before the lesson name. (**Note:** You can select more than one lesson to engage simultaneously, but be sure to have a printed copy of each lesson.)
3. In the **Engage Options** group, the title of the CPS lesson will be shown – or you can optionally type something else in that space. Click on a session type, or accept the default. Then select the class roster for the cadet group you are currently teaching.

4. Click **Assessment Setup** in the Engage Options group. A list of delivery options appears.

5. Select **Student Paced** from the list of delivery modes. (Figure 17).

6. Click **Engage** in the Assessment group. The Instructor Feedback window appears. (Figure 18) Note the message to turn off your projector. This is because the cadets’ responses will be displayed on your computer once you click on the Start button. All the students need to see will be shown on their printed test and their response pads, so you should turn off the projector at this point.

7. Click on the **Start** button to begin the test. The students will see a few messages in the LCD window on their response pads, then will see Q1, indicating they should enter their answer to question #1. They will enter their answers to each question, pressing the **Send** key after each entry, which will automatically advance them to the next question. They should use the right and left arrow button on the response pad to move between questions to change or review their answers. They can change an answer by pressing the Clear button on their response pad (just to the left of the Enter button). This will erase their prior response to that question and allow them to enter a new response before pressing Enter again.

8. When you are ready to end the test, click on the **End** button. You will get a confirmation message to make sure you really want to end. When you click on **Yes**, your test will be immediately scored. Click on the **Close** button to close the window and return to the main CPS window.

9. You can go to the **Reports** tab at this time to review your data (see the Reports section of this document).
Instructor Feedback Window

- You will see response pad numbers and student names (if assigned in roster) on the left side of the window. The question numbers are listed along the top row of the grid.
- To see correct (green) vs. incorrect (red) responses displayed for each cadet in real-time, place a checkmark in the Color Feedback box near the bottom left corner of the Instructor Feedback window.
- As cadets enter their answers, you will see a running tally of number of responses entered and number of responses correct for each cadet. At the bottom of the column for each question, you will also see the current percentage correct for that question, allowing you to monitor both individual student accuracy and class performance data on each question.

Teacher Led Mode

The Teacher Led mode combines the Student Paced and Standard mode for a teacher-led session conducted at the cadets' pace. In this mode the teacher advances each question one question at a time, but the question is not displayed on the screen. Cadets use a paper copy of the questions to answer.

Engage Teacher Led Mode

1. Click the Engage > Lessons and Assessments tab.
2. Select the lesson to engage by clicking in the check box before the lesson name.
3. Type a title, choose a session type and select a class in the Engage Options group.
4. Click Assessment Setup in the Engage Options group. A list of delivery options appears.
5. Select Teacher Led from the list of delivery modes.
6. Click Engage in the Assessment group.
7. The CPS Feedback window appears. (Figure 19)
8. Click Start to begin the response cycle.
9. Use the Arrow buttons to advance to the next question, repeating until all questions have been answered
10. Click End to end the response cycle.
11. Click Yes to save the data and end the session.
3.4 (Engaging CPS Lessons in Testing Mode)

Fill in the blanks to correctly describe each of the CPS Testing Modes:

*Note to instructor: Have teams fill in the blanks, then use “Pick a Student” to have those teams tell what words they filled in.*

**Student Paced:**
Allows student to take a written test at their own _________. Students advance to each question by using the _____and _____key on the CPS clicker.

**Teacher Led:**
In this mode the ___________controls the advancement of each question. This mode increases the reliability that each student is answering the right question at the right time.

Notes:

_________________________________________________________________________________________
_________________________________________________________________________________________
_________________________________________________________________________________________
_________________________________________________________________________________________
_________________________________________________________________________________________
Chapter 4: Access Reports

Objectives – Tasks
- Task #1: Generate Reports
- Task #2: Print Reports
- Task #3: Export Reports
- Task #4: Common Report Descriptions

Task #1: Generate Reports

The CPS Reporting System lets you access, view, and print performance data that was recorded during prior instructional sessions. The CPS software automatically stores all data in your CPS database, and the Reporting system gives you a variety of options to view and analyze your data in various output formats.

To generate CPS reports:

1. Click the Report > Reports tab.
2. Select a session from which you want to generate a report. Note that the most recent session is listed first in the list. You can confirm this as the time and date that the session was initiated is shown in one of the columns.
3. Click the Generate button in the Reports group.
4. Select the cadets for whom you want to generate a report on the left side of the window, or select all to see the whole class who responded that day.
5. Select a report option from the standard reports list on the right side of the window.
6. Click the Preview button. A Print Preview window opens showing a preview of the report you selected.

Task #2: Print Reports

1. Follow the Generate Reports steps listed above. Click on the Output button on the left top corner of the Print Preview Window to choose different output formats for the report currently displayed. (Figure 20) Some of the format options will ask you to choose a location to save the file first, then you can print from there.
2. Click the Printer button to print the report. You can also print by choosing “Send to printer,” which is the printer option on the top toolbar.
3. Click Close to exit the print window, then Close again to close the Reporting window.

Figure 20: Print Preview Window
Task #3: Export Reports

1. Follow the Generate Reports steps listed above.
2. Click the **Export to File button** to save the report in any of the following file formats:
   a. Rich Text Format (*.rtf)
   b. Acrobat (*.pdf)
   c. Formatted HTML (*.html)
   d. Excel (*.xls)
   e. Text (*.txt)
3. Click **Close** to exit.

Task #4: Common Report Descriptions

1. **Instructor Summary Report**: The Instructor Summary lists the number of correct to attempted answers and the percentage of correctly answered questions for all cadets selected in the report. (Figure 21)

![Figure 21: Instructor Summary](image)

2. **Question Report**: The Question Report shows the answer distribution per question, listing each question and answer option, a pointing finger indicating the correct answer, the name of every respondent, the answer selected by each respondent, the percentile of respondents per answer option, and a bar graph showing answer distribution. (Figure 22)

![Figure 22: Question Report](image)
3. **Response Report:** The Response Report shows the percentage of cadets who selected each answer choice with a pointing finger indicating the correct answer. This report presents data in a summary anonymous format, so that you can evaluate the overall class performance without looking at the individual performance. (Figure 23)

4. **Study Guide with Class Summary:** The Study Guide with Class Summary shows how each student performed on a test as an overall grade, as well as what specific questions he/she missed. This report is ideal for printing out, then cutting into strip of paper, and giving back to students so they can review their mistakes. (Figure 24)

---

**To access a video tutorial on accessing CPS reports follow these steps:**

2. Select video tutorial “6a. Reports”.
Review questions

4. (Access Reports)

*Note: Instructor will use CPS Testing Mode to deliver these questions.*

(4.1) The most basic report which shows the overall grade of each student.
A. Response Report  
B. Question Report  
C. Study Guide with Class Summary  
D. None of the above

(4.2) A report that you can display on the projector because it does not show “student level” data. It is the best report to use to quickly review questions with all students immediately after taking a test.
A. Response Report  
B. Question Report  
C. Study Guide with Class Summary  
D. None of the above

(4.3) Ideal for handing to each student so they can get immediate feedback on exactly what questions they missed on a test.
A. Response Report  
B. Question Report  
C. Study Guide with Class Summary  
D. None of the above is correct
Chapter 5: Play Games

Objectives – Tasks

- Task #1: Deliver a “There It Is!” Activity
- Task #2: Create and Deliver a Challenge Board

Note: ANY CPS lesson that you deliver in the “Teach” mode can be experienced by students as a game. Simply select the “Top Score” button in the lower left section of the “Content Deliver” screen. Student names, with the scores they have achieved, will display. (Figure 25)

Task #1: Deliver a “There It Is!” Activity

“There It Is!” is a game which takes a CPS lesson of questions, and engages them in a competitive format using individuals or teams. In order to play, cadets must have a paper copy of the questions – one copy is required for each team or individual. Hand the questions out prior to starting the game. Each team or cadet answers a different question in the selected lesson each round of the game.

In this activity, the response pads will function in “text” mode, scrolling through letter choices similar to the way one sends a text using the keypad with letters on a cell phone. That means that cadets will NOT be entering their A/B/C/D responses to a multiple choice question in the way that they typically do in teacher-led mode.

- To enter “A” as a response, the cadet would need to press the “2B” button once, since in text mode that corresponds to the letter A, verify that A displays in the LCD window, and press Send.
- To enter “B” as a response, the cadet presses that same button “2B” twice, since that corresponds to the letter B in text mode, verify that B displays in the LCD window, and press Send.
To enter “C” as a response, the cadet presses that same button “2B” three times, since that corresponds to the letter C in text mode, verify that C displays in the LCD window, and press Send.

To enter “D” as a response, the cadet presses that same button “3C” once, since that corresponds to the letter D in text mode, verify that D displays in the LCD window, and press Send.

Key points in the “There It Is” game:

- The first team or individual to correctly respond to their own question receives bonus points. Note that the teacher can turn this feature on or off.
- Teams or individuals who answer correctly, but not first, receive the standard point value.
- Teams or individuals who did not answer correctly or did not answer at all get 0 points.
- The points accumulate over the session to determine a team or individual winner.
- If you choose use Teams instead of individuals, you will need to assign one response pad to a team. They will collaborate on their response before entering their team’s single response to the question. To make team play easier, you may create a separate roster to be used exclusively for team activities, with a student named Blue(first name) Team (last name) who has response pad #1, and four others named Red Team, Yellow Team, Green Team and Purple Team(response pads #2, #3, #4 and #5 respectively).

**Engage a “There It Is!” Activity**

1. Click the **Engage > Team Activities** tab.
2. Click the **There It Is!** button.
3. **Select** the Lessons tab and click on the lesson you would like to engage as a There It Is! activity.
4. Click **Engage** in the Activity group. The Session Setup window appears.
5. Choose your class or team (above) **roster**. Remember that if your students are grouped into teams, it is one response pad per team.
6. Click **Start**. The There It Is! Delivery window appears, consisting of pad ID numbers (top number in blue on each row) and a place for the question numbers to be displayed (bottom number in yellow on each row). (Figure 26)
7. Click **Start**. The window displays the pad ID numbers with different questions. As cadets/teams answer their question, their pad ID turns blue. They can change their response anytime and multiple times, before you end this question delivery.

8. Click **End** when all cadets/teams have responded. The point values awarded to the cadets/teams for their responses are displayed on the bottom section of each row. (Figure 27)

![Figure 27: There It Is! Delivery Window](image)

9. Click **Score**. The Top Score window appears showing the names of each cadet or team and their points. You may not show the score after every question, but can show it at any time. (*Note: You can sort by clicking on any of the headings at the top of the Top Score window.*) (Figure 28)

10. Click **Close** from the Top Score window. You return to the There It Is! Delivery window.

![Figure 28: Top Score Window](image)

11. Click **Start** to go on to the next question. When the last question has been answered, the Start button is deactivated and the only option is to review the Score or Close the game. The Score is tallied for each participant.

12. Click **Close** from the There it is! Delivery window.

13. CPS asks if you would like to **display the questions that were missed** by the participants. Click Yes or No.
   a. If you click **Yes**, CPS displays the questions missed in the Content Delivery window. Cadets can respond but their answers are not saved or recorded as session data.
   b. If you click **No**, you return to the Engage>Team Activities tab.
Task #2: Create and Deliver a Challenge Board

If you and your cadets are familiar with the game show Jeopardy!™, then you already have a good idea how the CPS Challenge Board works. Challenge Boards use questions you have already created in a lesson and award point values to each question assigned to a category.

Create a Challenge Board

1. Click the **Prepare > Team Activities** tab.
2. Click the **Challenge** button under Activities.
3. Click New in the Activity group. The CPS Challenge Board Info window appears. (Figure 29)

4. **Type** in a title for your Challenge Board activity and a title for each category.
5. Click **OK**. The CPS Challenge Board window opens. (Figure 30)

The top left pane displays all of the lessons or standards in the open database. Use the Lessons or Standards tabs above this pane to choose between lessons or standards.

The top right pane displays the point values under each category. Each point value button also displays how many questions it contains.

6. **Select** a lesson or standard from the top left pane. The questions appear in the bottom half of the window.
7. Use one or both of the following methods to populate the category and point values with questions:
   a. **Populate by Questions**: Click and drag a question from the bottom half of the window and drop it into a point value of a particular category.
      i. The point value button display changes to represent the number of questions that were dropped into the point value.
      ii. Repeat for as many questions as you want to add to the Challenge Board.
b. **Populate by Lessons:** Click and drag a lesson from the top left pane and drop it into a category name. This will distribute the questions from that lesson equally and randomly to all of the point values in that category.

8. Go to **File > Close** to exit the Challenge Board and return to the Prepare > Team Activities tab.

Key points in the “Challenge Board” game:
- Each response pad answers every question (individual or teams)
- There is no bonus for first correct response
- There is no penalty for getting an answer wrong
- Running score is shown after every question
- Game is max of 20 questions (max of five questions in each of four categories)

**Engage a Challenge Board**

During a Challenge Board delivery session, select point values under a category, have a team call them out, or use the random student picker to choose a team to pick a category. Then click on that point value to display a question. As soon as you start the response cycle, teams can discuss and then choose their answers.

1. Click the Engage > Team Activities tab.

![Figure 31: Challenge Board Delivery Window](image)

2. Click the Challenge button. Your available Challenge Boards appear in the right side of the screen.
3. **Select** a Challenge Board from those available.
4. Click Engage in the Activity group. The Session Setup window appears.
5. Choose your class roster.
6. Click Start. The Challenge Board Delivery window appears. (Figure 31)
7. **Click** on a point value. The question and answer options appear on-screen in the Standard mode.
8. Click **End** to end the response cycle.
9. Click **Close** to return to the Challenge Board and select a new point value.
10. To view the **score** for each team go to Settings > Show Score. The center of the challenge board displays each team name, their pad ID, and their cumulative points earned.
11. Go to **File > Close** when you have completed the Challenge Board to return to the Engage>Team Activities tab.
Review questions

5.1 (Play Games)

For this section a volunteer will come to the front of the room and deliver a “There It Is!” activity. Students will coach the person as needed to successfully deliver the activity.

Notes:

To access a video tutorial on CPS Games follow these steps:

2. Select video tutorial “5b. Challenge Board”
Chapter 6: Content Creation

Objectives – Tasks

- Task #1: Create Folders and Lessons
- Task #2: Create Questions
- Task #3: Use Lesson Builder
- Task #4: Use FastGrade

Task #1: Create Folders and Lessons

The lesson side (left window) of the Prepare > Lessons and Assessments tab gives a view of all folders and lessons in an open database (Figure 32). Listed first is the name of the CPS database currently open. The contents of that database are listed next, organized by folders. Inside the folders are lessons, which contain questions. If a parent-level folder or lesson name contains child-level lessons, then a plus (+) symbol appears next to the parent folder or lesson name. Click the plus (+) symbol to see all child-level lessons.

The question side (right window) lists all of the lessons associated with the folder name highlighted on the lesson side or all of the questions associated with the lesson name highlighted on the lesson side. When you highlight the database name, all lessons (and the number of questions in the lessons) display in the question side.

Create Folders or Lessons

1. Click the Prepare > Lessons and Assessments tab.
2. On the lesson (left side) window, select the location where you want the folder or lesson to be placed. Options will be at the root level (select the CPS database), in a folder (select that folder) or as a sub-lesson inside an existing CPS lesson (select that lesson). CPS will list the new folder or lesson beneath the lesson or folder name you selected. (Note: You cannot create a new folder inside a CPS lesson.)
3. Click the arrow just below the green + symbol labelled **New** in the Home group to show a drop-down menu. Refer to image above.
4. Select either the **Folder** or **Lesson** menu item depending on your preference.
5. **Type** a name for your folder or lesson.
6. Click **OK**.

*Figure 33: Selecting a folder before creating a new lesson places the lesson within the folder.*

---

**Task #2: Create Questions**

1. Click the **Prepare > Lessons and Assessments** tab.
2. **Select the lesson or folder** in which you want the question to appear.
3. Click **New** in the Home group to show a drop-down menu.
4. Select the **Question** menu item. The Question Author window opens. (Figure 34)
5. Use the main ribbon in the Question Author window to complete the following tasks.

*Figure 34: Question Author Window*

**Question Formatting**

1. Choose a **Question Type** in the Format group.
2. **Type the question** in the question box of the question template you selected.
3. **Type the answers** in the answer boxes of the question template you selected.
4. **Select the correct answer** by clicking in the checkbox beside that answer so that a checkmark appears.

*Figure 35: Save and move to next question button.*

5. Click **Save and Move to Next Question**.
6. Repeat steps 1-5 to add additional questions to the lesson.
7. When you are finished adding questions, click **Save** and **Close** in the Navigate group.

**Add Graphics to a Question or Answer Stem**

You can add .jpg, .gif, or .bmp graphics files to questions. Smaller files are usually better, and range from .jpg as the smallest to .bmp as the largest.
1. Click Template in the Format group. A drop-down menu appears.
2. Click Add Graphics and select the graphic style.
3. Right-click inside the graphic area. A shortcut menu appears.
4. Click the Browse command. The Set Image File window opens.
5. Navigate your computer to select the image file you want to add. The graphic appears in the graphic area of the question or answer option you selected.
6. Click Save and Close in the Navigate group.

Add Notes

1. Click Question in the Options group. A drop-down menu appears.
2. Choose Notes and Media. (Figure 36)
3. Choose the CPS Note tab.
4. Type a note in the box and format it with the Font and Color buttons.

![Figure 36: Notes and Media Window]

Note: The checkbox in the bottom-left corner: “Make note available after response.” If you check here, your note will only be available when question delivery is complete.

5. Click Save and Close to return to the Question Author window.

Add Media Files

1. Click Question in the Options group. A drop-down menu appears.
2. Choose Notes and Media.
3. Choose the Audio/Video tab.
4. Click the Browse button and navigate your computer to select the file you want to add.

Note: There is a checkbox in the bottom-left corner that says, “Make all files available after response.” If you check this box, your files will not be available until question delivery is complete.

5. Click Save and Close to return to the Question Author window.
Task #3: Use Lesson Builder

When you use the Lessons Builder function, you can build one lesson of questions from several pre-existing lessons. For example, if you want to create a quiz on positive leadership techniques covered after completing Lessons 1-3 in Unit 3 of NS4, you can pull questions from each of these three lessons without re-typing the questions.

1. Click the **Prepare > Lessons and Assessments** tab.
2. **Select** a lesson from the lesson side of the screen or create a new lesson.
3. Click **Builder** in the Lessons group. The Builder window opens. (Figure 37 below)

   ![Builder Window](image)

   **The Top Pane** is the target lesson, the lesson to which you are adding questions.

   **The Bottom Left Pane** lists the lessons available in the open database. You can also build from the standards in this open database.

   **The Bottom Right Pane** is a list of questions available in the source lesson or standard selected in the bottom left pane.

   **The File Menu** allows you to alter the target lesson you are building from, import lessons from a different database (.cps file), and close the Builder window.

   **The Dragged Questions Section** allows you to choose whether the questions you select for the target lesson are copied from the lesson source or linked to the lesson source.

4. **Select a lesson** from the database open in the bottom left pane.
5. Choose whether you want to **Link or Copy** the questions by clicking the circle in front of your choice.
   a. **Link**: Creates a link to the original question so if any changes are made to the original question, those changes are applied in the lesson created with Builder.
   b. **Copy**: Copies from the source so the questions are independent of one another.
6. **Select questions** from the bottom right pane and **click and drag** them to the target lesson in the top pane. *(Note: Use the Ctrl key to select multiple questions simultaneously.)*

7. **Close** the Lesson Builder to return to the Prepare > Lessons and Assessments tab and view your lesson on the lesson side of the window.
Task #4: Use FastGrade

The CPS FastGrade feature is a quick way to score worksheets, objective tests or other instructional materials you already have on paper. You can create a FastGrade answer key, distribute hard copies of the assessment to the cadets, and have them respond with their response pads for a quick grade.

When you create a FastGrade lesson, you should have a hard copy of the course material with you, and preferably one that has the correct answers indicated. You will create your FastGrade answer key with the following process:

1. Click the **Prepare > Lessons and Assessments** tab.
2. **Select the lesson or folder name** to which you are adding the Fastgrade lesson.
3. Click **New** in the Home group to show a drop-down menu.
4. Select the **FastGrade** menu item. The Lesson Attributes window opens.
5. **Type** a name for your FastGrade lesson in the Title box. The other fields are optional.
6. Click **OK**. The FastGrade window opens. (Figure 38)
7. Notice the current question number is shown in red on the right side of the window. Click the **blue answer button** that corresponds with the question type and correct answer for that question. After you do this, the red question number increments by 1, so you are ready to repeat the process for each question.
8. Repeat step 7 until you’ve entered every question into the CPS FastGrade window.
9. Click **OK**. The Prepare>Lessons and Assessments tab appears with the FastGrade lesson name in the lesson side of the window.

To access a video tutorial on Creating a FastGrade lesson, follow these steps:

2. Select video tutorial “5a. FastGrade”
Appendix I: Chalkboard

The Chalkboard format gives you the opportunity to draw or load images into the area provided while verbally asking questions for cadets to answer. Use the Chalkboard function of CPS to engage these questions from anywhere in the room, using your MobiView tablet.

1. Click the Engage > Lessons and Assessments tab.
2. Click Engage in the Verbal group. The CPS Verbal Question Setup window appears.
3. Choose the appropriate session options or accept the default values. Most important will be that you select the correct class, if you are interested in capturing data for specific cadets based on their response pads numbers.
4. Click OK. The Engage toolbar appears.
5. Click the Chalkboard button. The Chalkboard’s Content Deliver window opens. (Figure 39)
6. Use the Chalkboard toolbar to create your question and answer stems. Select different question formats by clicking on the buttons at the bottom of the window. You can write or draw in the white space with your mouse, or using your MobiView tablet. You can click on the Answers button to get spaces where you can type response options. (Note: CPS will capture whatever is being displayed on the screen in the database for reporting. The image is stored in the same location as the CPS database and is displayed in various CPS reports.)
7. Start the question by clicking on the Start button at the bottom left of the screen. Collect responses. Click End to end the response cycle.

Figure 39: Content Deliver Window
8. The Charting window will appear with the answer responses. (Figure 40)

   Optional: To define the correct answer, click in the box before “Show Correct” and then choose the Correct Answer from the drop-down menu. The correct option will appear in green.

9. Click Close to exit the Charting window.
10. If a correct answer was chosen, the CPS Content Delivery window will display the following if those options are checked under Delivery Options:
   a. The correct answer is indicated by the green check mark.
   b. The answer distribution is displayed to the right of each answer choice.
   c. The cumulative percent correct and question percent correct are displayed at the bottom of the screen.

To access a video tutorial on Chalkboard Questions, follow these steps:

2. Select video tutorial “5d. CPS Chalkboard”
Appendix II: Sample AFJROTC Printed Questions

U1C1L1: Discovering Flight - Vocabulary

Name: ___________________________
Date: ___________________________

1 A device intended to slow free fall from an aircraft or another high point. (p. 7)
   A Flight
   B Parachute
   C Kite
   D Gunpowder
   E Rocket

2 A large, cylindrical object that moves very fast by forcing burning gases out one end of the tube. (p. 8)
   A Flight
   B Parachute
   C Kite
   D Gunpowder
   E Rocket

3 The act of passing through the air on wings. (p. 7)
   A Flight
   B Parachute
   C Kite
   D Gunpowder
   E Rocket

4 A light framework covered with paper or cloth, provided with a balancing tail, designed to be flown in the air. (p. 7)
   A Flight
   B Parachute
   C Kite
   D Gunpowder
   E Rocket

5 An explosive powder made of potassium nitrate, charcoal, and sulfur, used to shoot projectiles from guns. (p. 8)
   A Flight
   B Parachute
   C Kite
   D Gunpowder
   E Rocket
### Answer Key: U1C1L1: Discovering Flight - Vocabulary

<table>
<thead>
<tr>
<th>Question</th>
<th>Answer</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>B</td>
</tr>
<tr>
<td>2</td>
<td>E</td>
</tr>
<tr>
<td>3</td>
<td>A</td>
</tr>
<tr>
<td>4</td>
<td>C</td>
</tr>
<tr>
<td>5</td>
<td>D</td>
</tr>
</tbody>
</table>
Appendix III: CPS Videos on the Turning Technologies Website

The following is a list of free CPS videos available on the Turning Technologies website:

http://tinyurl.com/CPS-Videos

Getting Started
- Download and Install
- Create a Database
- Create a Class, Add Students, Import Roster
- Delivery Options
- Detecting CPS Receiver

Creating Content in CPS
- Create a Fast Grade Lesson
- Organizing Lessons and Folders
- Create a Lesson
- Create a Standard
- Associating Standards
- Exporting and Importing Lessons

Delivering Content with CPS
- Verbal Mode
- Standard Mode
- Teacher Led Mode
- Student Paced Mode

Reports
- Viewing Session Data
- Merge Session Data

Team Actives
- Team Activities – Create a Team Roster
- Create and Engage a Challenge Board

Instructors new to CPS are encouraged to view each of the videos to familiarize themselves with CPS.
Evaluation

Would you recommend this training to one of your peers?

<table>
<thead>
<tr>
<th>Definitely Not</th>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
<th>6</th>
<th>7</th>
<th>8</th>
<th>Definitely Yes</th>
<th>9</th>
<th>10</th>
</tr>
</thead>
</table>

What were elements of this training that you liked best? (the more detail the better)

What were the elements of this training that could be improved for next time? (the more detail the better)

Overall, how would you describe the quality of this training? (the more detail the better)