All rights reserved
This manual, as well as the software described in it, is furnished under license and may be used or copied only in accordance with the terms of such license. The content of this manual is furnished for informational use only, is subject to change without notice and should not be construed as a commitment by TechSmith Corporation. TechSmith Corporation assumes no responsibility or liability for any errors or inaccuracies that may appear in this manual.

Trademarks
All-In-One Capture, Camtasia, Camtasia Relay, Camtasia Studio, Coach’s Eye, Coach’s Eye +, DubIt, EnSharpen, Enterprise Wide, Jing, Knowmia, Morae, Rich Recording Technology (RRT), Screencast, Screencast.com, ScreenChomp, Show The World, SmartFocus, Snagit, TechSmith, TechSmith AppShow, TechSmith Fuse, TechSmith Loop, TechSmith Relay, TechSmith Screencast, TechSmith Smart Player, and TSCC are either registered marks or marks of TechSmith Corporation in the U.S. and/or other countries. This list is not a comprehensive list of all TechSmith Corporation marks. The absence of a name/mark or logo in this notice does not constitute a waiver of any intellectual property rights that TechSmith Corporation has established in any of its product, feature or service names/marks or logos. All other marks are the property of their respective owners.
# Table of Contents

- **Table of Contents** .................................................................................................................. 3

- **Record the Screen** ................................................................................................................. 9
  - To Record the Screen .................................................................................................................. 9
  - Windows .................................................................................................................................. 9
  - Mac .......................................................................................................................................... 10
  - About SmartFocus™ ............................................................................................................... 11
  - Related Articles ...................................................................................................................... 11

- **Project Creation, Collaboration, and Archiving** .................................................................... 13
  - About The Camtasia Project File ............................................................................................. 13
  - To Create a Camtasia Project File ............................................................................................ 13
  - Crucial Steps for Success: Complete Your Video in this Order ............................................... 14
  - Share a Project Across Windows / Mac Platforms .................................................................. 14
  - Non-Compatible Media List ...................................................................................................... 15
  - Work with Cross Platform Projects ....................................................................................... 16
  - Create a Camtasia Windows Archive or Backup Project ......................................................... 16
  - To Create a Zipped Project ....................................................................................................... 17
  - To Import a Zipped Project ....................................................................................................... 17
  - Collaboration Best Practices .................................................................................................. 17
  - Related Articles ..................................................................................................................... 19

- **Camtasia Media Bin** ............................................................................................................ 20
  - Import Media Into Bin ............................................................................................................. 20
  - Supported Media ..................................................................................................................... 20
  - Media Bin Tasks ...................................................................................................................... 21
  - Related Articles ..................................................................................................................... 22

- **Camtasia for Windows Media Library** .................................................................................. 23
  - Media Files & Timeline Assets ............................................................................................... 24
Working with the Library ................................................................. 25
Manage Library Content ...................................................................... 26
Export & Import Zipped Library Assets ............................................... 27
  Related Articles ............................................................................ 28
Camtasia Editor Properties ................................................................. 29
  Related Articles ............................................................................ 31
Canvas Options ................................................................................... 32
  Canvas Tools ................................................................................ 32
  Working with the Canvas .............................................................. 34
    Related Articles ........................................................................ 35
Timeline Tracks and Basic Editing ...................................................... 36
  Timeline Tracks .......................................................................... 36
  Timeline Editing Tasks .................................................................. 39
    Related Articles ........................................................................ 44
Transitions ......................................................................................... 45
  Use Trimmed Content In Transitions ............................................. 46
  Working with Transitions ............................................................ 47
    Related Articles ........................................................................ 48
Working with Audio ............................................................................ 49
  Edit Audio on Timeline ................................................................ 49
  Add Audio Effects ........................................................................ 50
    Related Articles ........................................................................ 52
Annotations and Callouts ................................................................. 53
  Annotation Types ........................................................................ 53
  Working with Annotations ........................................................... 57
    Related Articles ........................................................................ 59
Animations ......................................................................................... 60
  To Use Animations ...................................................................... 60
Working with Animations ................................................................. 62
Use Easing to Change the Effect ....................................................... 62
  Related Articles ........................................................................ 65

Zoom & Pan Animations .................................................................... 66
  Add a Zoom In / Zoom Out Sequence ............................................. 66
  Add a Zoom and Pan Sequence ..................................................... 67
  Related Articles ........................................................................ 68

Cursor Effects ................................................................................... 69
  Cursor Effect Types .................................................................... 70
  Working with Cursor Effects ....................................................... 70
    Related Articles ....................................................................... 70

Visual Effects .................................................................................. 71
  Visual Effects ........................................................................... 72
  Working with Visual Effects ....................................................... 74
    Related Articles ....................................................................... 75

Behaviors ......................................................................................... 76
  To Use Behaviors ...................................................................... 76
  Working with Behaviors ............................................................ 77
    Related Articles ....................................................................... 78

Interactive Quiz or Survey ............................................................... 79
  Quiz Features ........................................................................... 79
  Set Up a Quiz ........................................................................... 79
  Quiz Questions and Options ....................................................... 80
  Working with Quizzes ................................................................. 82
  Quiz Reporting .......................................................................... 82
    About the CSV Report ............................................................. 83
    Production Wizard Reporting Options (Windows) ..................... 83
    Share Video Wizard Reporting Options For Mac ................. 84
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Captions</td>
<td>85</td>
</tr>
<tr>
<td>Add Basic Captions</td>
<td>85</td>
</tr>
<tr>
<td>Working with Captions</td>
<td>86</td>
</tr>
<tr>
<td>ADA Compliancy Tips</td>
<td>89</td>
</tr>
<tr>
<td>Camtasia Caption Types</td>
<td>90</td>
</tr>
<tr>
<td>Other Camtasia Windows Captioning Methods</td>
<td>92</td>
</tr>
<tr>
<td>Related Articles</td>
<td>93</td>
</tr>
<tr>
<td>Share Your Audio or Video</td>
<td>95</td>
</tr>
<tr>
<td>Share Your Video</td>
<td>95</td>
</tr>
<tr>
<td>Create an Audio File</td>
<td>95</td>
</tr>
<tr>
<td>Produce a Selection of the Timeline (Windows only)</td>
<td>95</td>
</tr>
<tr>
<td>Create a Production Preset (Windows only)</td>
<td>95</td>
</tr>
<tr>
<td>Related Articles</td>
<td>96</td>
</tr>
<tr>
<td>Project Settings (Change Canvas Dimensions)</td>
<td>97</td>
</tr>
<tr>
<td>To change the Canvas / Editing Dimensions</td>
<td>97</td>
</tr>
<tr>
<td>Related Articles</td>
<td>98</td>
</tr>
<tr>
<td>Markers and Interactive Table of Contents</td>
<td>99</td>
</tr>
<tr>
<td>To Add a Marker</td>
<td>99</td>
</tr>
<tr>
<td>About Markers</td>
<td>99</td>
</tr>
<tr>
<td>Create an Interactive Table of Contents (TOC)</td>
<td>102</td>
</tr>
<tr>
<td>Camtasia Mac Interactive TOC</td>
<td>102</td>
</tr>
<tr>
<td>Camtasia Windows Interactive TOC</td>
<td>102</td>
</tr>
<tr>
<td>Related Articles</td>
<td>103</td>
</tr>
<tr>
<td>Camtasia 8 to 9 - Where is it now?</td>
<td>104</td>
</tr>
<tr>
<td>Camtasia Tools</td>
<td>104</td>
</tr>
<tr>
<td>Camtasia Tool Icons</td>
<td>104</td>
</tr>
<tr>
<td>Camtasia Properties</td>
<td>106</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Timeline Toolbar</td>
<td>108</td>
</tr>
<tr>
<td>Camtasia Menus</td>
<td>109</td>
</tr>
<tr>
<td>File Menu</td>
<td>109</td>
</tr>
<tr>
<td>Edit Menu</td>
<td>111</td>
</tr>
<tr>
<td>View Menu</td>
<td>113</td>
</tr>
<tr>
<td>Play Menu (Removed)</td>
<td>115</td>
</tr>
<tr>
<td>Tools Menu (Removed)</td>
<td>116</td>
</tr>
<tr>
<td>Help Menu</td>
<td>117</td>
</tr>
<tr>
<td>Camtasia 9 Modify Menu (New)</td>
<td>118</td>
</tr>
<tr>
<td>Camtasia 9 Share Menu (New)</td>
<td>121</td>
</tr>
<tr>
<td>Related Articles</td>
<td>122</td>
</tr>
<tr>
<td><strong>Camtasia Hotkeys</strong></td>
<td>123</td>
</tr>
<tr>
<td>Recorder Options</td>
<td>123</td>
</tr>
<tr>
<td>Project Options</td>
<td>123</td>
</tr>
<tr>
<td>Program Options</td>
<td>124</td>
</tr>
<tr>
<td>Canvas Options</td>
<td>125</td>
</tr>
<tr>
<td>Timeline Editing</td>
<td>127</td>
</tr>
<tr>
<td>Timeline Navigation</td>
<td>128</td>
</tr>
<tr>
<td>Marker and Quiz Options</td>
<td>130</td>
</tr>
<tr>
<td>Animations and Effects</td>
<td>131</td>
</tr>
<tr>
<td>Text Options for Annotations</td>
<td>131</td>
</tr>
<tr>
<td>Captions</td>
<td>132</td>
</tr>
<tr>
<td>PowerPoint Add-In Hotkeys (Windows Only)</td>
<td>133</td>
</tr>
<tr>
<td>ScreenDraw (Windows Only)</td>
<td>133</td>
</tr>
<tr>
<td>To Use ScreenDraw</td>
<td>133</td>
</tr>
<tr>
<td>Related Articles</td>
<td>135</td>
</tr>
<tr>
<td><strong>The TechSmith Smart Player</strong></td>
<td>136</td>
</tr>
<tr>
<td>Other Smart Player Hosting Options</td>
<td>137</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>iPhone Compatibility</td>
<td>137</td>
</tr>
<tr>
<td>Self-Maintained Website</td>
<td>137</td>
</tr>
<tr>
<td>Related Articles</td>
<td>137</td>
</tr>
<tr>
<td><strong>Tips for Creating Engaging Videos</strong></td>
<td>138</td>
</tr>
<tr>
<td>Be Prepared</td>
<td>138</td>
</tr>
<tr>
<td>Brush Up on Your Public Speaking Skills</td>
<td>139</td>
</tr>
<tr>
<td>Let your personality shine through – use a bit of humor if the situation fits.</td>
<td>139</td>
</tr>
<tr>
<td>Filmography</td>
<td>139</td>
</tr>
<tr>
<td>Learn the Basics</td>
<td>140</td>
</tr>
<tr>
<td>Projects and Teamwork</td>
<td>140</td>
</tr>
<tr>
<td>Get Great Audio</td>
<td>141</td>
</tr>
<tr>
<td>Recording the Screen</td>
<td>141</td>
</tr>
<tr>
<td>The Use of Special Effects</td>
<td>142</td>
</tr>
<tr>
<td>Editing</td>
<td>143</td>
</tr>
<tr>
<td>Share Your Video</td>
<td>143</td>
</tr>
<tr>
<td>Related Articles</td>
<td>143</td>
</tr>
</tbody>
</table>
Record the Screen

With Camtasia Recorder, you record exactly what you want: the entire screen, specific dimensions, a region, a window, or an application. Recorder is designed to be simple and easy-to-use starting with your first recording—just click the Record button and begin your onscreen activity.

Recorder automatically records:

- Microphone audio recording
- **SmartFocus** zoom and pan keyframes to automatically optimize the viewing experience
- Keyboard shortcut data that generates automatic callouts in Editor
- Cursor data that allows you to customize the cursor in Editor

To Record the Screen

Camtasia Recorder is designed to be simple and easy-to-use starting with your first recording - just click the Record button. The default settings in Recorder give you a recording file that includes:

- Full screen recording
- Microphone audio recording
- System audio recording
- **SmartFocus** zoom and pan keyframes to automatically optimize the viewing experience
- Cursor data used to enhance the cursor in Editor
- Keyboard shortcut data used to generate automatic keystroke callouts in Editor

Windows
For both platforms:

1. Choose area to record.
   - Full screen recording is the default.
   - Or, record with custom dimensions or a region you select.

2. If desired, record web camera.

3. Choose audio options.
   - Microphone audio is recorded by default.
   - System Audio is recorded by default.
4. Click the Record button to begin recording.
   - Click the Stop button or press F10. (Windows)
   - Click the Stop button or press Option + Command + 2 (Mac)

About SmartFocus™

During recording, SmartFocus™ collects data about the actions performed onscreen along with the cursor movements. Then during editing, apply the SmartFocus effect to automatically add zoom and pan animations to the video. This saves you the time it takes to manually add zoom and pan animations.

To make the best use of SmartFocus during the recording process, use the following tips to help SmartFocus predict where to apply the zoom effects:

- **Slow down.** Use slow, deliberate mouse movements.
- **Limit clicking.** Do not randomly click around the screen or repeatedly click with the mouse.
- **Record at full screen dimensions and produce at smaller dimensions.** SmartFocus is ideal for cases when you need to record at full screen or large dimensions, but want to produce the final video at smaller dimensions. For example, if you record a full screen application and then produce the final video for distribution on a smaller mobile device, the full screen recording is not viewable at the original dimensions without zooming.
- **Record clips longer than 30 seconds.** SmartFocus is optimized for recordings longer than 30 seconds. For shorter clips, manually add zoom and pan animations.
- **Hover the cursor where you want the viewer to look.** Keep the cursor still on the area of focus in the recording. For example, if you want the viewer to focus on a hyperlink, place the cursor on or near that area as you speak and then click.
- **Do not “talk” with the cursor.** Do not move the cursor around the screen as you speak. Try to keep the cursor still in the area of focus in the recording.
- **Keep the cursor close when entering text.** SmartFocus may not predict the correct action if you click in a text box, move the cursor to the other side of the screen, and then start talking. If you want the viewer to see what is typed into the text box, keep the cursor in the text box.
- **Use the mouse scroll wheel (if applicable).** Try using the mouse scroll wheel instead of clicking and dragging on the scroll bar. SmartFocus may zoom in on the scroll bar instead of the content scrolling. For example, use the mouse scroll wheel when scrolling long Web pages.

**Did you find what you were looking for?** [Provide feedback.]

**Related Articles**

Annotations and Callouts
Behaviors
Cursor Effects
Visual Effects
Project Creation, Collaboration, and Archiving

Camtasia is a great tool for collaborating on video projects.

- Camtasia Projects can be zipped up and shared with others.
- Camtasia project files are cross-platform compatible. This means you can share your video projects from the Windows platform to the Mac platform and vice-versa.
- The Library in Camtasia Windows allows you to share media assets to ensure consistency in all your videos.
- Quick uploading to Screencast.com gives you a way to review and share your video.

Continue with the following:

- About The Camtasia Project File
- Share a Project Across Windows / Mac Platforms
- Create a Camtasia Windows Archive or Backup Project
- Collaboration Best Practices

About The Camtasia Project File

By default, you automatically create a Camtasia project file (.tscproj or .cmproj) when you open Editor to create a new video.

The Camtasia project file saves all the media in the Media Bin and Library (Windows only), clips, animations, annotations, and effects on the timeline, any editing completed on the timeline, and the editing dimensions.

With a project file, you can:

- Continue work on a video at a later time.
- Share a zipped/exported project file with others for collaboration including sharing projects from Windows to Mac and vice versa.
- Zip up your project to archive it.
- Repeatedly produce and share your video to a number of popular video formats and destinations.

To Create a Camtasia Project File

1. In Camtasia Editor, choose File > New Project.
2. Choose File > Import > Media to add recordings, video, images, and audio clips to the Media Bin.
3. Drag media, recordings, annotations, and transitions to the timeline.
4. Add animations, effects, and Behaviors to media on timeline.
5. Choose **File > Save** to save the Camtasia project file. The file is saved as a .camproj file on Windows and a .cmproj on Mac.

**Crucial Steps for Success: Complete Your Video in this Order**

For the best video editing, complete your edits in the following order. You may not include each of these steps in every video project you work on, but, to ensure success, the order below should still be followed. For example, always import all the media and arrange it on the timeline before you begin to edit the audio. Or, edit the audio on the timeline before you add any transitions.

1. Import images, recording files, video clips, and audio and arrange the clips on the timeline.
2. Make basic edits to the clips on the timeline. Cut and split clips, move clips, add markers, etc.
3. Edit the audio.
4. Add voice narration.
5. Add title clips and transitions.
6. Apply SmartFocus and zoom, pan, and other animations.
8. Add markers and quizzes or surveys.
9. Add captions.

Captions should be added last, on the platform where production/sharing will take place. Captions are not cross platform compatible.

**Share a Project Across Windows / Mac Platforms**

Camtasia project files are cross-platform compatible. This means you can share your video projects from the Windows platform to the Mac platform and vice-versa.

However, not all media files and effects work across platforms. Additionally legacy callouts and captions are not cross platform compatible.

When exporting a project to use across platforms, if incompatible media, effects, etc. are in the project, you receive a warning message:
Non-Compatibility Media List

<table>
<thead>
<tr>
<th>Windows Media and Effects</th>
<th>Mac Media and Effects</th>
</tr>
</thead>
<tbody>
<tr>
<td>These are not compatible with Camtasia Mac</td>
<td>These are not compatible with Camtasia Windows</td>
</tr>
<tr>
<td><strong>Camtasia Recording Files:</strong> CAMREC - Legacy Camtasia Studio recording file (Camtasia Studio version 8.3 and earlier)</td>
<td><strong>Camtasia Recording Files:</strong> CMREC - Legacy Camtasia recording file (Camtasia version 2.x and earlier)</td>
</tr>
<tr>
<td><strong>Video Files:</strong> AVI, WMV, SWF, MTS</td>
<td><strong>Video Files:</strong> ProRes</td>
</tr>
<tr>
<td><strong>Audio Files:</strong> WMA</td>
<td><strong>Image Files:</strong> Tiff, JPG2000, PDF</td>
</tr>
<tr>
<td><strong>LIBZIP - Camtasia Zipped Library Files</strong></td>
<td><strong>Audio Effects:</strong> Pitch</td>
</tr>
<tr>
<td><strong>Callouts:</strong> Camtasia Studio Legacy Callouts</td>
<td><strong>Callouts:</strong> Camtasia 2 Legacy Callouts</td>
</tr>
<tr>
<td>Captions</td>
<td>Captions</td>
</tr>
<tr>
<td><strong>Visual Effects:</strong></td>
<td></td>
</tr>
</tbody>
</table>
### Windows Media and Effects
These are not compatible with Camtasia Mac

<table>
<thead>
<tr>
<th>Mac Media and Effects</th>
</tr>
</thead>
<tbody>
<tr>
<td>These are not compatible with Camtasia Windows</td>
</tr>
<tr>
<td>Sepia, Mask, Reflection, Spotlight, Window Spotlight, Glow, Freeze Region, Device Frame</td>
</tr>
<tr>
<td>Gesture Effects</td>
</tr>
</tbody>
</table>

### Work with Cross Platform Projects

<table>
<thead>
<tr>
<th>To perform this action...</th>
<th>Do this...</th>
</tr>
</thead>
</table>
| Share a video project for the other platform | 1. Camtasia > File > Export for Mac/Windows.  
2. If you receive a warning notice about incompatible media in the project, click:  
   - OK/Continue to continue with the export.  
   - Cancel to go back to the project without exporting.  
3. Name the zipped project and choose a file destination.  
4. Click OK/Save. |

| Open a video project from the other platform | 1. Camtasia > File > Import Zipped Project.  
2. If you receive a warning notice about incompatible media in the project, click OK/Continue to open the project.  
**Note:** Incompatible media, effects, captions, etc. will not appear in the project but will show placeholders where the media should be. If the project is exported again to be used on the originating platform, that media will become visible. |

### Create a Camtasia Windows Archive or Backup Project

Use the Export Project as Zip option to create a zip file to transfer a project to a new location, save a backup copy of the project files, or to send the project file for collaboration.
Moving or deleting original files (for example, on a hard drive or network) that are in a video project can break that project. Before moving or deleting any files, open your video projects and export them as a Camtasia zipped project file. Be sure to select the Include all files from the Media Bin in zip option. This creates a self-contained project with backed up Media Bin files.

To Create a Zipped Project

1. In Camtasia, select File > Export As Zip. The Export Project as Zip dialog box opens.
2. Choose a new name for the file, if desired.
3. Click Browse to select a location.
4. Enable the Include all files from Media Bin in zip option to include a copy of all media files in the Media Bin within the zip file. If this option is not enabled, only the media on the timeline will be included in the zip file.
5. Click OK.

To Import a Zipped Project

1. In Camtasia, select File > Import Zipped Project.
2. If you receive a warning notice about incompatible media in the project, click OK/Continue to open the project.

Collaboration Best Practices

<table>
<thead>
<tr>
<th>Tasks</th>
<th>Tips</th>
</tr>
</thead>
<tbody>
<tr>
<td>Define the Scope</td>
<td>This includes laying out each of the goals, a clear objective, and the overall purpose of the video. Also, if the project warrants it, do some research and collect data to support your goals.</td>
</tr>
</tbody>
</table>
| Define the Intended Audience | Will they be familiar with the terminology and concepts presented in the video?  
  - Do you need to make a separate introductory video?  
  - Are you motivating, marketing, or instructing? |
| Assemble Your Video Project Team | Gather the people together who will be working on your video project and define each role.  
  - Who will write the script or do the voice?  
  - Who will do the recording, editing, or technical review? |
<table>
<thead>
<tr>
<th>Tasks</th>
<th>Tips</th>
</tr>
</thead>
</table>
| Get Organized Before You Begin                  | Create a unique folder for each of your video projects.  
  - Then, as you build your project, put all of your recordings, project files, produced videos, and media files in that folder.  
  - Also, figure out ahead of time where your content will be stored and how it will be backed up. Screencast.com is a great place to upload, store, and protect files and videos. And, when it’s time for your video to be reviewed, viewers can give feedback using the Screencast.com commenting feature. |
| Brainstorm on Paper                             | Large, wall sized sticky notes or white boards are a great way for your team to brainstorm and capture ideas for how your video will be laid out. It also helps to gather and organize the beginnings of the video narrative.  
  - Conduct a brainstorming session before you begin work on the video to give each stakeholders a voice in how the video is put together. |
| Confirm the Project Timeline                    | When does the video have to be completed?  
  - As you develop your video you may have flexibility in assigning each team member various tasks, but the deadlines are usually fixed.  
  - Remember to build in team members’ vacation or personal time off into the timeline. |
| Create a Detailed Script                        | A good script is more than just narration – it describes what is happening on the screen during the narration.  
  - These details allow you to visualize how the on-screen actions, timing, and transitions all work together and reveals where “dead space” exists.  
  - Dead space is narrative that has no on-screen activity to accompany it. Areas of dead space may cause your audience to lose interest in your video. |
| Create a Video Storyboard                       | A storyboard is a way to sketch your video.  
  - A good storyboard shows where transitions, callouts, title clips, zooms, and other effects will go.  
  - Some people combine the script and storyboard into one document. |
| Sort Out the Video Details                      | - How long will the video be?  
  - Will there be closed captioning available to viewers?  
  - How will the video be distributed or shared?  
  - Will you use corporate branding such as logos, colors, etc.? |
| Use the Media in the Library                     | Media in the Library is meant to be used from project to project. |
### Tasks

<table>
<thead>
<tr>
<th><strong>Library in Windows Camtasia Editor</strong></th>
<th><strong>Tips</strong></th>
</tr>
</thead>
</table>
|                                       | - It’s the place to store assets that have team or corporate branding such as title clips, callouts, etc.  
|                                       | - Export one asset file, a folder of assets, or the entire Library as a ZIP file that others can import into their own Library. |
| **Get Feedback**                      | **Tips** |
|                                       | When soliciting feedback, be very, very specific on what you are looking for and when.  
|                                       | - It’s always best to let your reviewers know the preferred feedback method and the timeframe for when the feedback is due  
|                                       | - Do you need a technical review on a process being shown in the video?  
|                                       | - Are you looking for comments on the voice used for the narration?  
|                                       | - Or, feedback on how the video is meeting the goals that were to be addressed?  
|                                       | - Send your script and storyboard out for early review so you have time to use the feedback to make changes. While this takes time, you’ll end up with a better video in the end.  
|                                       | - When you begin to put your video together, create an early demo or prototype of the video and send it out to teammates or other stakeholders for review and feedback.  
|                                       | - You might also want to do some testing with people who represent your target audience to ensure your goals are being met. |
| **Keep Everyone Informed**            | **Tips** |
|                                       | Keep all the project stakeholders informed of the progress all along the way.  
|                                       | - Let them know of your success as you complete each milestone, but also inform them of problems or changes as soon as they come up.  
|                                       | - Also, keep your entire team informed. If changes are being considered, tell the team about them as far ahead as you can.  
|                                       | - And, make sure everyone on the team is aware of what everyone else is doing. |

**Did you find what you were looking for?** Provide feedback.

**Related Articles**

- [Interactive Quiz or Survey](#)
- [Working with Audio](#)
- [Library](#)
- [Share Your Video](#)
Camtasia Media Bin

Media Bin references all video, audio, and image clips imported into the current project.

- You can add multiple instances of a clip onto the timeline.
- To add a clip to the video, drag the clip from the Media Bin onto the timeline or right-click a clip and select Add to Timeline at Playhead.

Import Media Into Bin

1. Click the Media tab.
2. Click > Import Media or File > Import > Media.
3. Browse and select the file(s) to import.
4. Click Open or Import. The media appears in the bin.

Supported Media

<table>
<thead>
<tr>
<th>Camtasia Windows Supported Media</th>
<th>Camtasia Mac Supported Media</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Video Files</strong></td>
<td>Video Files</td>
</tr>
<tr>
<td>AVI, MP4, MPG, MPEG, WMV, MOV, SWF</td>
<td>AVI, MP4, MPG, MPEG, WMV, MOV, SWF</td>
</tr>
<tr>
<td><strong>Note:</strong> Only SWF files created from Jing or a previous</td>
<td></td>
</tr>
</tbody>
</table>
### Camtasia Windows Supported Media

<table>
<thead>
<tr>
<th>Camtasia Recording Files</th>
<th>Camtasia Mac Supported Media</th>
</tr>
</thead>
<tbody>
<tr>
<td>TREC, CAMREC (Camtasia Studio 8.3 and earlier)</td>
<td>Camtasia Recording Files TREC, CMREC (Camtasia 2.x)</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Image Files</th>
<th>Image Files</th>
</tr>
</thead>
<tbody>
<tr>
<td>BMP, GIF, JPG, PNG</td>
<td>BMP, GIF, JPG, PNG</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Audio Files</th>
<th>Audio Files</th>
</tr>
</thead>
<tbody>
<tr>
<td>M4A, WAV, MP3, WMA</td>
<td>M4A, WAV, MP3</td>
</tr>
</tbody>
</table>

### Media Bin Tasks

<table>
<thead>
<tr>
<th>To perform this action...</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change Media Bin view...</td>
<td>For thumbnails, click <img src="image" alt="thumbnails" /> For list view, click <img src="image" alt="list view" /></td>
</tr>
<tr>
<td>Sort media...</td>
<td>Right-click media, choose Sort By &gt; then choose option <img src="image" alt="sort options" /></td>
</tr>
<tr>
<td>See media details...</td>
<td>Right-click media, choose <strong>Details</strong>.</td>
</tr>
<tr>
<td>To perform this action....</td>
<td>Do this...</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Remove unused media from bin...</td>
<td>Right-click media, choose <strong>Delete Unused Media</strong>. This option is not available if all media is being used on timeline.</td>
</tr>
<tr>
<td>Rename media file Mac Only</td>
<td>Right-click media, choose <strong>Rename</strong> then type new name.</td>
</tr>
</tbody>
</table>

**Did you find what you were looking for?**  Provide feedback.

**Related Articles**

- Annotations and Callouts
- Behaviors
- Cursor Effects
- Visual Effects
- Library
The Library feature is not available on the Mac platform. However, the royalty free, professionally created media available in the Camtasia Windows Library is available to download and use with Camtasia Mac here: www.techsmith.com

To use, download and unzip a media file. Then, import the media clips into your Camtasia Mac project.

The Library holds timeline sequences, video, audio, and image clips you want to use from project to project. Items in the Library are called media assets.

**To open the Library:**

1. Click the Media tab.
2. Click the Library sub-tab.

i. The Library comes pre-populated with royalty free media assets to add a professional look to your videos.

ii. To add a media asset to the video, drag the asset from the Library onto the timeline or right-click on an asset and select Add to Timeline.

iii. If you have a particular sequence you want to use at the beginning or end of every video you make, create the sequence one time and save it to the Library to be used in other video projects.

iv. If your company uses a standard callout, title clip, or transition for their videos, add those elements to the Library then export them and share with everyone on your team.
**Media Files & Timeline Assets**

The following media can be added to the Library for use in Camtasia Windows projects.

**Cross Platform Compatibility Tip!**

Some Library media is not compatible with Camtasia Mac. For best results when creating cross-platform projects, do not use incompatible file or media types.

<table>
<thead>
<tr>
<th>Add to Library to reuse in other Windows projects.</th>
<th>These media files are not compatible with Camtasia Mac.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Camtasia Recording Files:</strong></td>
<td><strong>Camtasia Recording Files:</strong></td>
</tr>
<tr>
<td>.trec, .camrec</td>
<td>.camrec - Legacy Camtasia Studio recording file (Camtasia Studio version 8.3 and earlier)</td>
</tr>
<tr>
<td><strong>Video Files:</strong></td>
<td><strong>Video Files:</strong></td>
</tr>
<tr>
<td>AVI, MPG, MPEG, WMV, SWF*</td>
<td>AVI, WMV, SWF, MTS</td>
</tr>
<tr>
<td>Only SWF files created with Jing or a previous version of Camtasia Studio.</td>
<td></td>
</tr>
</tbody>
</table>
Add to Library to reuse in other Windows projects. | These media files are not compatible with Camtasia Mac.

<table>
<thead>
<tr>
<th>Image Files:</th>
<th>BMP, GIF, JPG, PNG</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio Files:</td>
<td>WAV, MP3, WMA, M4A</td>
</tr>
<tr>
<td>LIBZIP - Zipped Library Files</td>
<td>LIBZIP - Camtasia Zipped Library Files</td>
</tr>
<tr>
<td>Callouts</td>
<td>Camtasia Studio Legacy Callouts</td>
</tr>
<tr>
<td>Timeline selections with or without transitions and animations</td>
<td></td>
</tr>
<tr>
<td>Groups with or without transitions and animations</td>
<td></td>
</tr>
<tr>
<td>Quizzes, Animations, Visual Effects, Audio Effects, Captions, Behaviors, and Cursor Effects in a group or on a timeline selection</td>
<td></td>
</tr>
</tbody>
</table>

Working with the Library

<table>
<thead>
<tr>
<th>To perform this action....</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>To add a media file or timeline asset to the video...</td>
<td>Drag it from the Library onto the timeline or right-click on an asset and select <strong>Add to Timeline</strong>.</td>
</tr>
<tr>
<td>To create a Library asset...</td>
<td>Make a media or playhead selection on timeline, right-click it and choose: <strong>Add Timeline Selection to Library</strong> or <strong>Add to Library</strong></td>
</tr>
</tbody>
</table>
| Manage Library media... | • Click the asset in the Library to rename it.  
• Drag asset into a folder for better Library organization.  
• Drag asset to the timeline to include in the final video. |
# Manage Library Content

## Saving Media to the Library

When a video sequence is saved in the Library, **the entire video is saved**. If your video is large, consider producing the timeline selection as an MP4 video file, then add that smaller clip to the Library.

Keep Library assets as small as possible to improve Camtasia performance.

Moving or deleting Library assets can break other Camtasia projects using those assets. Before moving or deleting any files, open your video projects and export them as a [Camtasia zipped project file](https://www.techsmith.com/support/camtasia-help/glossary.html). Be sure to select the **Include all files from the Media Bin** in zip option. This creates a self-contained project with backed up Media Bin files.

<table>
<thead>
<tr>
<th>To perform this action...</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>View media details like file name, location, creator, or size...</td>
<td>Right-click on a Library asset and select <strong>Details</strong> from the context-menu.</td>
</tr>
<tr>
<td>Change an asset’s name...</td>
<td>Click once on the asset, pause for a moment then click again. The name becomes highlighted. Type the new name.</td>
</tr>
<tr>
<td>Create a folder...</td>
<td>Right-click in a blank area of the Library tab. From the context menu, select <strong>New Folder</strong> then type a name for the folder. <strong>Note:</strong> Subfolders are not supported in the Library.</td>
</tr>
<tr>
<td>Delete an asset from the Library...</td>
<td>Right-click the asset and select <strong>Delete from Library</strong> from the context menu. You are prompted to confirm the delete. <strong>Note:</strong> If the asset is in use on the timeline, the asset cannot be deleted from the Library.</td>
</tr>
<tr>
<td>Delete a folder...</td>
<td>Right-click on it and select <strong>Delete from Library</strong> from the context menu. You are prompted to confirm the delete. <strong>Note:</strong> If the folder contains assets in use on the timeline, the folder cannot be deleted from the Library.</td>
</tr>
</tbody>
</table>
| Remove broken links, rebuild the Library indexes, and update folders... | Go to **Edit > Preferences > Advanced tab > Clean Up Library**. You are prompted to confirm the process. **Note:** If you frequently add, delete,
<table>
<thead>
<tr>
<th>To perform this action....</th>
<th>Do this...</th>
</tr>
</thead>
</table>
| and move assets within the Library, it is good to perform this routine maintenance on a regular basis. | When assets are added to the Library, they are added as a **copy of the asset file** or a link to the asset file. To select a default method for adding assets, choose **Edit > Preferences > Advanced tab > Library Content** group box.  
- **Copy** saves a copy of assets in the Library. Since copied assets increase the file size of Camtasia projects, it is best to only copy assets used from project to project. Use the Media Bin to hold files needed just for the current project.  
- **Link** option links to the original asset file on a hard drive or network location. Since moving the asset from its original location breaks projects that link to those files, it is recommended that assets be placed in a location where they will not be moved or accidentally deleted. |

### Export & Import Zipped Library Assets

If you or your company uses a particular callout, title clip, survey, transition, etc. in your videos, create those assets one time, add them to the Library, then export the Library as a zip file (.libzip) to share with others. Those who receive a zipped library file can import that file into Camtasia using the import option. You can export a folder(s) or the entire library.

<table>
<thead>
<tr>
<th>To perform this action....</th>
<th>Do this...</th>
</tr>
</thead>
</table>
| Export Assets or the Entire Library as a Zip File | 1. Click to select an asset file or a folder.  
2. To select multiple files or folders, press and hold the **Ctrl** key and click to select each file/folder.  
- To export the entire Library, do not select any files.  
3. Right-click a selected asset(s) and select **Export Selected Assets** from the context menu.  
4. To export the entire Library, right-click the blank area at the bottom of the Library and select **Export Library** from the context menu  
5. Accept the default file location and file name or click the **Browse** button to
To perform this action.... | Do this...
---|---
| choose a new location and name. Click **OK**.

**Import Zipped Library File from Editor**

1. In Editor, select **File > Library > Import Zipped Library**.
2. The *Import Zipped Library* dialog appears. Browse for and select a .Libzip file. Click **Open**.
3. Click **OK** to begin the import.

**Import Zipped Library File from Windows Explorer**

1. In Windows explorer, double-click a .Libzip file.
2. A confirmation dialog appears. Click **Yes** to begin the import.

---

**Did you find what you were looking for?**  Provide feedback.

**Related Articles**

- Annotations and Callouts
- Animations
- Cursor Effects
- Visual Effects
Camtasia Editor Properties

The Properties pane in the Editor allows you to customize the look of media, Annotations, Behaviors, and Effects added to the timeline. For example, drag-n-drop the Color Adjustment visual effect to the timeline to make a clip brighter or darker. Then use available options in Properties to get the desired effect.

<table>
<thead>
<tr>
<th>To perform this action...</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Access properties for a clip, media, animation, behavior, or effect...</td>
<td>1. Select on timeline.</td>
</tr>
<tr>
<td></td>
<td>2. Click the Properties button.</td>
</tr>
<tr>
<td>View all options for each type of media or effect...</td>
<td>Click a Properties tab at the top of the pane.</td>
</tr>
<tr>
<td>To perform this action...</td>
<td>Do this...</td>
</tr>
<tr>
<td>--------------------------</td>
<td>------------</td>
</tr>
<tr>
<td>Effects can be layered on a media. To see options for each effect...</td>
<td>Use the scroll bar on the Properties pane.</td>
</tr>
<tr>
<td>Set properties back to the default settings...</td>
<td>Click the rewind button next to the desired option.</td>
</tr>
<tr>
<td>Delete an effect, animation, or behavior from a media or clip on the timeline...</td>
<td>Click the X on the Properties box. To undo the delete:</td>
</tr>
<tr>
<td></td>
<td>- Press Ctrl+Z or Cmd+Z.</td>
</tr>
<tr>
<td></td>
<td>- Choose Edit &gt; Undo.</td>
</tr>
<tr>
<td></td>
<td>- Click Undo.</td>
</tr>
</tbody>
</table>

**Did you find what you were looking for?**  Provide feedback.
Related Articles

Canvas Options
Project Settings
Working with Audio
Share Your Video
Canvas Options

The canvas, sometimes called the preview window, is the working area where you arrange, rotate, resize, and order the appearance of media on the timeline.

1. Canvas tools are located in the toolbar above the canvas.
2. An inactive area surrounds the canvas. Anything that is off-canvas is not included in the final video. **Tip!** Add an animation to media located off-canvas to have it move into view.
3. The active part of the canvas. Everything on the active part of the canvas is included in the final video.
4. The outside edges of the canvas contain boundary guidelines to help you snap media to the edge.

Canvas Tools

<table>
<thead>
<tr>
<th>To perform this action...</th>
<th>Do this...</th>
</tr>
</thead>
</table>
| Change canvas color      | The canvas is the actual background of your video and appears in the final video whenever it can be seen during video playback. To change the color of the canvas:  
  1. Right-click the canvas > **Project Settings**.  
  2. In Project Settings, change the **Color**. |
<table>
<thead>
<tr>
<th>To perform this action...</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Turn Edit mode on...</td>
<td>3. Click <strong>Apply</strong>.</td>
</tr>
<tr>
<td></td>
<td>Edit mode allows you to resize, rearrange, and rotate media. After using Crop or Pan, click <strong>Edit</strong> to continue working on the canvas.</td>
</tr>
<tr>
<td>Turn Crop mode on...</td>
<td>Crop removes the unwanted outer areas of a video or an image clip.</td>
</tr>
<tr>
<td></td>
<td>1. Click <strong>Crop</strong> to turn crop mode on.</td>
</tr>
<tr>
<td></td>
<td>2. On the canvas, drag the blue handles to remove desired area.</td>
</tr>
<tr>
<td></td>
<td>3. Click <strong>Edit</strong> to return to edit mode.</td>
</tr>
<tr>
<td>Turn Pan mode on...</td>
<td>When zoomed in on the video at a high magnification level, use pan mode to move the video around within the boundaries of the canvas.</td>
</tr>
<tr>
<td></td>
<td>1. Click <strong>Pan</strong> to toggle pan mode on or off.</td>
</tr>
<tr>
<td></td>
<td>2. In pan mode, the cursor turns into a hand on the canvas. Click and drag the video on the canvas to view an area of the video not currently shown on the canvas.</td>
</tr>
<tr>
<td></td>
<td>3. While in pan mode, the canvas editing features are disabled.</td>
</tr>
<tr>
<td></td>
<td>4. Click <strong>Edit</strong> to return to edit mode.</td>
</tr>
<tr>
<td>Detach or attach canvas...</td>
<td>1. Right-click canvas &gt; <strong>Detach Canvas</strong>. The Canvas is detached.</td>
</tr>
<tr>
<td></td>
<td>2. To reattach:</td>
</tr>
<tr>
<td></td>
<td>- Click <strong>Reattach canvas</strong> button in the empty canvas location.</td>
</tr>
<tr>
<td></td>
<td>- In the empty canvas location, right-click &gt; <strong>Reattach Canvas</strong>. (Mac)</td>
</tr>
<tr>
<td>Switch to full screen mode...</td>
<td>1. While canvas is detached, click the <strong>Full Screen</strong> button to expand it to fit the entire screen.</td>
</tr>
<tr>
<td></td>
<td>- All editing features are enabled while working in full screen mode.</td>
</tr>
<tr>
<td></td>
<td>2. Press the <strong>Esc</strong> key on the keyboard to exit full screen mode.</td>
</tr>
<tr>
<td>Change the magnification...</td>
<td>Click the <strong>Canvas Options</strong> dropdown menu to change the magnification level of the video on the canvas.</td>
</tr>
<tr>
<td></td>
<td>- This does not change the canvas dimensions / editing dimensions of the video.</td>
</tr>
</tbody>
</table>
To perform this action... | Do this...
---|---
|  - Choose **Fit** to view the entire video within the boundaries of the canvas.
|  - When the view is magnified, use **Pan** mode to move the video around within the boundaries of the canvas.

### Working with the Canvas

The canvas is the working area where you arrange, rotate, resize, and order the appearance of media on the timeline.

<table>
<thead>
<tr>
<th>To perform this action...</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select media...</td>
<td>Click a media on the canvas to select it. When a clip, group, or other media is selected on the canvas, it is also selected on the timeline.</td>
</tr>
</tbody>
</table>
| Move, resize, or rotate... |  - To move media, grab and drag to new location on the canvas.
  - To size media, grab a handle and drag to desired size.
  - To rotate, grab center handle and turn.
  - Press and hold the ALT key while dragging the clip for 3-D rotation. |
| Select more than one media... |  - Press and hold **Shift**, then click each media to select.
  - Selected media can be moved, rotated, and resized together. |
| Group media... | Group multiple media together to make moving, editing, and organizing easier.
  - Tracks within a group can be edited like any other track on the timeline.
  - To create a group:
    1. Press and hold **Shift**, then click each media to select.
    2. Right-click one of the selected media and choose **Group**.
  - To ungroup:
    Right-click a group and choose **Ungroup**. |
<p>| Reorder media... |  - Right-click media &gt; Arrange &gt; choose option. |</p>
<table>
<thead>
<tr>
<th>To perform this action...</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><img src="#" alt="Arrange" /> Bring to Front</td>
</tr>
<tr>
<td></td>
<td>Bring Forward</td>
</tr>
<tr>
<td></td>
<td>Send Backward</td>
</tr>
<tr>
<td></td>
<td>Send to Back</td>
</tr>
</tbody>
</table>

- Media on the timeline is automatically updated on the timeline tracks to reflect the new order of the media.

Align media with snapping guidelines...

Snapping is available on the canvas to assist in aligning media.

As media is moved on the canvas, the snapping guidelines appear.

**Did you find what you were looking for?** [Provide feedback.]

**Related Articles**
- Canvas Options
- Project Settings
- Working with Audio
- Share Your Video
Timeline Tracks and Basic Editing

Timeline Tracks
Tracks represents the sequence of media on the timeline both horizontally and vertically.

- Everything that appears at one point in time vertically appears at the same time in the video.
- Only media on a timeline track is included in the final video.
- An unlimited number of tracks can be added to the timeline.

<table>
<thead>
<tr>
<th>To perform this action…</th>
<th>Do this…</th>
</tr>
</thead>
</table>
| Add a Track             | 1. Click + to add a track to the timeline.  
                          -Or-  
                          2. Drag and drop media from the Media Bin or Library onto the "blank" area to create a new track. |
<p>| Scroll through tracks   | If there are several tracks on the timeline, use the scroll bar on the right side of the timeline to view unseen tracks. |
| Rename a Track          | To change a track name, double-click the name and type. |
| Change Track Size       | Use the track slider to resize all of the tracks at one time. |</p>
<table>
<thead>
<tr>
<th>To perform this action....</th>
<th>Do this...</th>
</tr>
</thead>
</table>
| **Lock / Unlock Track**   | **Lock a Track**  
Click the lock icon to the left of the track. The icon turns white and the track dims with a lined effect to indicate the track is locked.  
**Unlock a Track**  
Click the white lock icon to the left of the track. The icon turns gray and the track brightens to indicate the track in unlocked. |
| **About Locked Tracks**    | **About Locked Tracks**  
- Media on a locked track appears in the canvas, preview, and the final, produced video.  
- Media on locked tracks is included in the video during the production process.  
- Tracks in a group cannot be locked.  
- Media on a locked track cannot be cut, copied, deleted, pasted, or modified in any way. |
<table>
<thead>
<tr>
<th>To perform this action....</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Turn a Track Off</strong></td>
<td>Click the eye icon to the left of the track. The icon turns white and the track dims to indicate the track is off.</td>
</tr>
<tr>
<td><strong>Turn a Track On</strong></td>
<td>Click the white eye icon to the left of the track. The icon turns gray and the track brightens to indicate the track is on.</td>
</tr>
</tbody>
</table>
| **About Turned Off Tracks** | - Media on turned off tracks is not included in the video during the production process.  
- Turn off a track to sample various audio clips. For example, to hear only the background music on a track without the voice-over track, turn off the voice-over track.  
- Media on a turned off track cannot be cut, copied, deleted, pasted, etc. |
| **Show / Hide Quiz or Marker View** | Click the Show/Hide icon to turn Marker/Quiz view on or off. |
| **Click the Quiz/Marker dropdown menu to choose the desired view.** | |

**Tracks inside a Group**

- Each piece of media in a group has its own separate track.  
- There can be an unlimited number of tracks in a group. Edit the media on a...
<table>
<thead>
<tr>
<th>To perform this action....</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>group track as you would on a timeline track.</td>
</tr>
<tr>
<td></td>
<td>• There is no need to ungroup to edit media in a group.</td>
</tr>
<tr>
<td>Track Options</td>
<td>Right-click on the timeline tracks or the track names to view track options available in the context menu.</td>
</tr>
<tr>
<td>Remove all empty tracks without any media files</td>
<td>Right-click on a track and choose <strong>Remove all empty tracks</strong> from the menu.</td>
</tr>
</tbody>
</table>

**Timeline Editing Tasks**

<table>
<thead>
<tr>
<th>To perform this action....</th>
<th>Do this...</th>
</tr>
</thead>
</table>
| Make a selection          | Click and drag the playhead's green In or red Out points to make the selection.  
The selected area is highlighted in blue. |
<p>|                           | Drag the zoom slider to get a better view of the timeline, if necessary. |</p>
<table>
<thead>
<tr>
<th>To perform this action...</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Select a media on timeline</strong></td>
<td>Click on a media to select it.</td>
</tr>
<tr>
<td><strong>Select more than one media on timeline</strong></td>
<td>Click and drag the cursor on the timeline to capture all the desired media. -Or- Press <strong>Shift</strong> and click on multiple media to select.</td>
</tr>
</tbody>
</table>
| **Select All Media** | **Windows**  
Ctrl+ A  
Ctrl+D  
**Mac**  
Cmd+A  
Cmd+D |
| **Deselect All Media** | When using Delete, a gap is left between any clips on the timeline.  
**To Delete a Timeline Selection**  
1. Lock tracks on timeline that contain media you do not want to delete.  
2. Drag the in or out points to make the selection. Use the zoom slider to get a better view of the timeline, if necessary. The selected area is highlighted in blue.  
3. Press **Delete** on the keyboard. -Or- Select a media on the timeline and press **Delete**. |
| **Delete a selection** | A cut removes a selection from the timeline and puts it on the clipboard.  
- When using the Cut tool, no gap is left on the timeline and remaining media is stitched together.  
- If desired, paste the elsewhere onto the timeline.  
- You can cut a single clip or across multiple clips.  
**To Cut Media**  
1. Lock tracks on timeline that contain media you do not want to cut.  
2. Drag the in or out points to make the selection. Use the zoom slider to get a better view of the timeline, if necessary. The selected area is |
<table>
<thead>
<tr>
<th>To perform this action....</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>highlight in blue.</td>
<td></td>
</tr>
<tr>
<td>3. Click the Cut button <img src="image" alt="Cut" />. The selection is cut and media on timeline shifts and is stitched together.</td>
<td></td>
</tr>
<tr>
<td>4. To paste the selection elsewhere on the timeline, move the playhead to a new location and click the Paste button <img src="image" alt="Paste" />.</td>
<td></td>
</tr>
<tr>
<td>-Or-</td>
<td></td>
</tr>
<tr>
<td>Select a one or more media on the timeline and click the Cut button <img src="image" alt="Cut" />.</td>
<td></td>
</tr>
</tbody>
</table>

**Mark-in or mark-out a clip**

*Use to remove time from the beginning or end of a clip.*

The mark-in/mark-out option differs from the Cut option in that the mark-in/mark-out option hides a portion of the clip instead of cutting it.

**To Mark In or Out**

1. Click to select a clip on the timeline.
2. Hover the cursor over the beginning or end of the clip.
3. Grab the clip and drag in either direction.

![Mark In/Out](image)

**Split media**

The Split tool divides one clip into two clips.

- You can move and edit each clip separately.
- Split clips to insert transitions, title slides, or graphics between scenes.

**To Make a Split**

1. Position the playhead on the timeline where the split will occur.
2. Click to select each media to be split. To select multiple pieces of media, press and hold the Ctrl or Cmd key on the keyboard then click each media to be split.
3. Click Split ![Split](image) or, press S on the keyboard. The clip splits into two separate clips.

**Extend the frame of a video clip**

*Windows Only*

The Extend Frame option extends the duration of a video clip by creating an image of one frame and inserting it on the timeline.
<table>
<thead>
<tr>
<th>To perform this action...</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>- The extend frame option creates an image clip that only contains one frame. The rest of the video follows the new image clip. This video clip is the rest of the original video.</td>
</tr>
<tr>
<td></td>
<td>- Use this option to extend the video frame to match the length of the audio or voice narration.</td>
</tr>
<tr>
<td></td>
<td>- You can adjust the duration of the extended frame clip by dragging the end of it along the timeline. Press and hold the Shift key while dragging to move all other media on the same track.</td>
</tr>
<tr>
<td>To Extend a Frame of a Video Clip</td>
<td>1. Position the playhead on the frame to extend.</td>
</tr>
<tr>
<td></td>
<td>2. Select the clip on the timeline.</td>
</tr>
<tr>
<td></td>
<td>3. Right-click on the clip and select <strong>Extend Frame</strong> or, press <strong>Shift+E</strong> on the keyboard. The <strong>Extend Frame</strong> dialog box appears.</td>
</tr>
<tr>
<td></td>
<td>4. Enter the desired duration of the extended frame.</td>
</tr>
<tr>
<td></td>
<td>5. Click <strong>OK</strong>.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Group media on the timeline</th>
<th>Media on the timeline can be grouped together to:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>- Help keep the timeline organized</td>
</tr>
<tr>
<td></td>
<td>- Resize all the media on the canvas at one time retaining the proper aspect ratio</td>
</tr>
<tr>
<td></td>
<td>- Move media together on the timeline or on the canvas</td>
</tr>
<tr>
<td></td>
<td>- Copy and paste frequently used sequences</td>
</tr>
<tr>
<td></td>
<td>- Save frequently used sequences in the Library (Windows only) for use from project to project</td>
</tr>
</tbody>
</table>

**Group Characteristics**
- Tracks within a group cannot be locked.
- Groups can contain an unlimited number of media or tracks.
- Groups can be added to other groups.
- Drag media in or out of a group.

**To Create a Group**
1. Select all the media on the timeline to go into the group.
2. Right-click one of the selections and choose **Group** from the menu. The media is moved into the group. 
   - Double-click the group title to rename it.
<table>
<thead>
<tr>
<th>To perform this action...</th>
<th>Do this...</th>
</tr>
</thead>
</table>
|                           | - Click the plus/minus icon to open or close a group  
|                           | - Right-click a group and choose **Ungroup**. Media from the group retains its original position on the timeline. |
| Timeline toolbar          | Gives access to basic editing tools such as undo, redo, cut, copy, paste, and split. |
| Stitch media              | - When media is Cut, it is automatically stitched back together.  
|                           | - When media is Deleted, it is NOT stitched and a gap is left on the timeline.  
|                           | - Only sections of media created from one original clip can be stitched together.  
|                           | - Media must be next to each other to be stitched.  
|                           | To stitch two media together, right click where the media are touching and choose **Stitch Media**.  
|                           | To separate media, right click on the stitch and choose **Unstitch**. |
| Save a video frame as an image | Use the Export Frame As option to save the current frame (seen on the canvas) as an image file (BMP, GIF, JPG, or PNG).  
|                           | 1. Position the playhead on the timeline. Refer to the canvas to ensure the correct frame is selected.  
|                           | 2. Select **Share > Export frame as**.  
|                           | 3. The Export Frame As dialog appears. Enter a file name and select a file location.  
|                           | 4. Select a file format from the **Save as type** field.  
|                           | 5. Click **Save**. |

**Did you find what you were looking for?** [Provide feedback](#).
Related Articles
Camtasia Hotkeys
Annotations and Callouts
Behaviors
Cursor Effects
Visual Effects
Transitions

Transitions add a pleasant visual effect between the end of a clip and the beginning of the next clip.

- Transitions can be added to a group or to a single image, annotation, or video clip.
- Use transitions to indicate the passage of time, change in location, to call attention, or to create a smooth flow between clips.
- Add transitions to annotations and images to create a custom look.

To add a Transition to the timeline:

1. Choose Transitions.
2. Grab the desired transition...
3. And drag it to the timeline.
4. Drop on an area that lights up as yellow. Yellow indicates a transition can be used at the beginning or end of a media or clip.
Use Trimmed Content In Transitions

Transitions use frames at the end of one video and the beginning of another. This can consume portions of the video that need to be seen.

The **Use Trimmed Content in Transition** option has the transition effect use several frames of a video clip that was trimmed, split, or cut. This retains the edited portion of the video and allows the effect to appear smoother since the "good" frames are not being consumed by the transition.

To better understand this concept, consider the following scenario.
1. Clip A and Clip B are on the timeline. I need to edit Clip A to remove the highlighted portion.

2. Clip A has been edited and all unwanted frames removed.

3. A transition has been added between Clip A and Clip B. The transition consumes the ends of the clips causing the edited portion of Clip A to be cut off.

4. The solution is using the **Use Trimmed Content In Transition** option. This allowed the transition to use frames previously cut out of the video leaving the edited part fully intact.

To use the trimmed content option, right-click a transition and choose **Use Trimmed Content in Transition**.

---

**Working with Transitions**

<table>
<thead>
<tr>
<th>To perform this action...</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete</td>
<td>Select the transition and press <strong>Delete</strong> on keyboard.</td>
</tr>
<tr>
<td>Change duration...</td>
<td>- Drag out end of transition out to extend the duration.</td>
</tr>
<tr>
<td>To perform this action...</td>
<td>Do this...</td>
</tr>
<tr>
<td>--------------------------</td>
<td>-------------</td>
</tr>
<tr>
<td></td>
<td>• Drag in end of transition in to shorten the duration.</td>
</tr>
<tr>
<td>See details...</td>
<td>Hover over a transition and the Details box appears.</td>
</tr>
<tr>
<td>Change transition type...</td>
<td>Drag a different transition onto existing transition and drop it there.</td>
</tr>
</tbody>
</table>

**Did you find what you were looking for?** [Provide feedback.]

**Related Articles**
- Annotations and Callouts
- Behaviors
- Cursor Effects
- Visual Effects
Working with Audio

When creating a video, it’s important to capture good, quality video. But, it's just as important, if not more so, to get good quality audio.

- Our ears almost always detect an audio error but, our eyes are not so aware of errors occurring on-screen.
- Most people won’t watch a video if the audio is bad – even if the video itself is very good.
- People are more likely to continue watching a poor quality video if the audio is good.

Tips for Getting Great Audio

- Use the best microphone you can afford.
- Use default Camtasia Recorder audio settings.
- ALWAYS do a short test recording to ensure audio is being recorded.
- Use Audio Effects to enhance or correct audio.
- Add audio points to enhance certain areas of the waveform.

There are two ways to work with audio in Camtasia: edit directly on timeline, or add effects.

Edit Audio on Timeline

<table>
<thead>
<tr>
<th>To perform this action...</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select audio on the timeline...</td>
<td>Double-click a clip with audio. The clip turns green and the audio bar appears.</td>
</tr>
<tr>
<td>Increase or decrease the volume level...</td>
<td>Drag the audio bar up or down.</td>
</tr>
<tr>
<td>Silence a section of audio...</td>
<td>Use the playhead to make a selection. Right-click the selection and choose Silence Audio.</td>
</tr>
<tr>
<td>To perform this action....</td>
<td>Do this...</td>
</tr>
<tr>
<td>---------------------------</td>
<td>------------</td>
</tr>
<tr>
<td>Add audio points...</td>
<td>Double-click on the audio bar.</td>
</tr>
<tr>
<td>Move audio points...</td>
<td>Grab and drag the audio point across the audio bar.</td>
</tr>
<tr>
<td>Fade audio in or out...</td>
<td>To create a fade, add three audio points to the audio bar. Drag up or down to create the desired fade.</td>
</tr>
<tr>
<td>Delete audio points...</td>
<td>Right-click an audio point and choose to delete selected point or all points.</td>
</tr>
<tr>
<td>Separate system audio from screen recording...</td>
<td>Right-click audio and choose <strong>Separate Video and Audio</strong>.</td>
</tr>
<tr>
<td>Change the look of the waveform...</td>
<td>Choose <strong>Edit &gt; Preferences &gt; Program tab &gt; Mirror waveform</strong>.</td>
</tr>
</tbody>
</table>
| Save audio as M4A or WAV  | **Share > Export Audio Only.**  
**Note:** Export to MP3 is no longer available. |

**Add Audio Effects**

To add an audio effect, drag to timeline and drop on clip with audio.
- Once effect is added, click gray bar under waveform to open effects tray.
- Drag effect on timeline to adjust its duration.
- Customize effects in Properties panel.

<table>
<thead>
<tr>
<th>To customize this effect...</th>
<th>Do this...</th>
</tr>
</thead>
</table>
| **Noise Removal**           | 1. Open Properties pane.  
                               | 2. Choose Analyze to automate noise removal process. (Windows, only.)  
                               | 3. Or, manually adjust the Sensitivity and Reduction to get desired effect.  |
| Helps reduce background noise. |            |
| **Volume Leveling**         | 1. Open Properties pane.  
                               | 2. Choose level from Variation drop down menu.  
                               | 3. Or, manually adjust Ratio, Threshold, and Gain to get desired effect.  |
| Helps even out audio levels. |            |
| **Fade In / Fade Out**      | 1. Automatically applied to beginning or end of audio clip.  
                               | 2. Grab audio point(s) and drag to adjust.  |
| Creates smooth transition in to or out of audio. |            |
| **Pitch** (Mac Only)        | 1. Open Properties pane.  
                               | 2. Manually adjust Pitch, Ease In, or Ease Out to get desired effect.  |
| Adjust frequency of sound waves to change voice sound. |            |
| **Clip Speed**              | 1. Drag effect on timeline to adjust speed.  
                               | 2. Or, open Properties pane to adjust Duration and Speed to get desired effect.  
                               | • Adjust speed higher to cause video to play back faster.  
                               | • Adjust speed lower to the video to play back slower.  |
| Cause audio and video clip to play back faster or slower. |            |
Did you find what you were looking for?  Provide feedback.

Related Articles

Animations
Behaviors
Cursor Effects
Visual Effects
Annotations and Callouts

Annotations, like callouts or arrows, are graphics that appear on top of a video to draw viewers’ attention to important objects or processes. Annotations also include effects like blurs, highlights, and interactive hotspots.

To add an annotation to the timeline:

1. Click the Annotations tab.
2. Click a sub-tab to select a category.
3. Select a Style from the menu. (Only some annotations have this option.)
4. Double-click to add to timeline at playhead. Or, drag annotation to desired location on timeline.
5. Customize in Properties.

Annotation Types

<table>
<thead>
<tr>
<th>Annotation Category</th>
<th>Includes</th>
</tr>
</thead>
</table>
| Callouts            | • Speech bubbles and plain text.  
                      • Add a plain text annotation to an image to create a custom callout.  
                      • Choose from various styles like Abstract, Basic, Bold, |
<table>
<thead>
<tr>
<th>Annotation Category</th>
<th>Includes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Callouts</td>
<td>Urban, and Legacy.</td>
</tr>
<tr>
<td></td>
<td>- Legacy lines and arrows are from the previous version of Camtasia and are not cross platform compatible.</td>
</tr>
<tr>
<td>Arrows and Lines</td>
<td>Assorted lines and arrows without text.</td>
</tr>
<tr>
<td></td>
<td>- Choose from various styles like Abstract, Basic, Bold, Urban, and Legacy.</td>
</tr>
<tr>
<td></td>
<td>- Legacy lines and arrows are from the previous version of Camtasia and are not cross platform compatible.</td>
</tr>
<tr>
<td>Shapes</td>
<td>Assorted shapes without text.</td>
</tr>
<tr>
<td></td>
<td>- Add a plain text annotation to a shape to create a custom callout.</td>
</tr>
<tr>
<td></td>
<td>- Choose from various styles like Abstract, Basic, Bold, Urban, and Legacy.</td>
</tr>
<tr>
<td></td>
<td>- Legacy lines and arrows are from the previous version of Camtasia and are not cross platform compatible.</td>
</tr>
<tr>
<td>Special Annotations</td>
<td><strong>Blur</strong></td>
</tr>
<tr>
<td></td>
<td>Hide portions of the video containing confidential or sensitive content.</td>
</tr>
<tr>
<td></td>
<td><strong>Spotlight &amp; Blur</strong></td>
</tr>
<tr>
<td></td>
<td>Dim and blur outside areas of selection.</td>
</tr>
<tr>
<td>Annotation Category</td>
<td>Includes</td>
</tr>
<tr>
<td>---------------------</td>
<td>----------</td>
</tr>
<tr>
<td><strong>Highlight</strong></td>
<td>Highlight selection or invert effect.</td>
</tr>
<tr>
<td><strong>Interactive Hotspot</strong></td>
<td>Add a hotspot to include interactivity within a produced MP4 video.</td>
</tr>
<tr>
<td></td>
<td>- Options include: Pause video, go to a URL, jump to marker, and more.</td>
</tr>
<tr>
<td></td>
<td>- For your viewers to make use of this interactive features, playback in the TechSmith Smart Player is required.</td>
</tr>
<tr>
<td></td>
<td>- Hosting your video on Screencast.com provides the optimal viewing experience.</td>
</tr>
<tr>
<td><strong>Pixelate</strong></td>
<td>Hide portions of the video containing confidential or sensitive content.</td>
</tr>
<tr>
<td><strong>Sketch Motion Callouts</strong></td>
<td>Animations drawn on the screen over a period of time.</td>
</tr>
<tr>
<td>Annotation Category</td>
<td>Includes</td>
</tr>
<tr>
<td>---------------------</td>
<td>----------</td>
</tr>
</tbody>
</table>

**Keystroke Callouts**

**Windows Options**

Show keyboard activity in your video. For example, if you press Ctrl+C (or Cmd+C) on the keyboard as you are recording, show that keyboard combination using the keystroke callouts.

**Add Manually**
1. Drag keystroke annotation to timeline.
2. Enter keystrokes in Properties.

**Auto Generate - Windows**
Keystroke callouts can be auto generated from keystrokes captured in a TREC recording.
1. Select recording with keystroke data.
2. Select **Modify > Generate Keystroke Callouts**.
3. Choose options.
4. Click **Generate**.

**Auto Generate - Mac**
1. Click **Visual Effects** tab.
2. Drag the Keystroke effect to a recording with keystroke data.

---

**Mac Options**

- **A**
- **Ctrl + A**
- **Cmd + A**
- **Shift + A**
## Working with Annotations

<table>
<thead>
<tr>
<th>To perform this action...</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Customize color, look, style, and more...</td>
<td>Select annotation on timeline, click <strong>Properties.</strong></td>
</tr>
<tr>
<td>Customize motion...</td>
<td>Add Behaviors to plain text or callouts to create unique effects. Options include, In, During, Out actions, motion styles, directions, and more.</td>
</tr>
<tr>
<td>Copy and paste to other location...</td>
<td>1. Right-click annotation and select <strong>Copy.</strong>  2. Move playhead on timeline to new location.  3. Right-click timeline and select <strong>Paste.</strong> (Mac: CMD+V)</td>
</tr>
<tr>
<td>Move annotation to new location on timeline or canvas...</td>
<td>Click and drag to desired location.</td>
</tr>
<tr>
<td>Resize annotation on canvas...</td>
<td>Click and drag a handle in any direction.</td>
</tr>
<tr>
<td>Move annotation through layers on canvas...</td>
<td>Right-click annotation &gt; Arrange:  * Bring to Front  * Bring Forward  * Send Backward  * Send to Back</td>
</tr>
<tr>
<td>To perform this action...</td>
<td>Do this...</td>
</tr>
<tr>
<td>---------------------------</td>
<td>------------</td>
</tr>
<tr>
<td>Rotate annotation on canvas...</td>
<td>Grab center handle and drag left or right.</td>
</tr>
<tr>
<td>Delete...</td>
<td>Select annotation on a clip or media, press Delete on keyboard.</td>
</tr>
</tbody>
</table>
| Change duration... | • Drag either end of the annotation out to extend the duration.  
• Drag either end of the annotation in to shorten the duration. |

Did you find what you were looking for? [Provide feedback.](#)
Related Articles

Animations
Behaviors
Cursor Effects
Visual Effects
Animations

Animations add interesting focal points to your video. These might include:

- A talking head that smoothly transitions or trades places with a screen recording.
- An image that enters the video from the left, pauses, then flies off to the right.
- Callouts that animate in various ways on the canvas to draw attention to an area in the video.

To Use Animations

1. Choose Animations.
2. On Windows, also choose Animations sub-tab.
3. Drag desired animation to clip or media on timeline.
Animations can be added to images, video clips, and callout, line, and shape annotations.

To change animation duration, or, how long the effects takes to complete, drag the end of the animation in either direction.

<table>
<thead>
<tr>
<th>This Animation...</th>
<th>Performs this action...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Custom</td>
<td>1. Drag animation to timeline where animation will occur.</td>
</tr>
<tr>
<td></td>
<td>2. Place playhead after the animation.</td>
</tr>
<tr>
<td></td>
<td>3. Perform the desired action on the canvas. For example, resize media, rotate, drag off screen.</td>
</tr>
<tr>
<td></td>
<td>4. Drag size of animation to set duration.</td>
</tr>
<tr>
<td>Note:</td>
<td>To have media begin playing from off screen, move media off canvas before adding the animation.</td>
</tr>
<tr>
<td>Restore</td>
<td>Restores clip to previous state by reversing the preceding animation.</td>
</tr>
<tr>
<td></td>
<td>For example, if you twirl a callout onto the screen, the Restore animation will twirl in reverse to the original off-screen position.</td>
</tr>
<tr>
<td>No Opacity</td>
<td>Use to fade out media or clip so it cannot be seen.</td>
</tr>
<tr>
<td>Full Opacity</td>
<td>Use to return media or clip to full opacity after the No Opacity animation.</td>
</tr>
<tr>
<td>Tilt Left</td>
<td>Tilt media to the left. Customize effect in Properties.</td>
</tr>
<tr>
<td>Tilt Right</td>
<td>Tilt media to the right. Customize effect in Properties.</td>
</tr>
<tr>
<td>Scale Up</td>
<td>Scale the media up in size. This acts as a zoom in animation for the entire clip.</td>
</tr>
<tr>
<td>Scale Down</td>
<td>Scale media down in size. This acts as a zoom out animation for the entire clip.</td>
</tr>
<tr>
<td>Scale to Fit</td>
<td>Scales media up or down to fit the canvas dimensions.</td>
</tr>
<tr>
<td>Smart Focus</td>
<td>Camtasia Recorder's SmartFocus technology collects data about the actions completed and the cursor movement in the recording. SmartFocus predicts where to add zoom animations, saving you the time it takes to manually insert zoom and pan animations.</td>
</tr>
</tbody>
</table>
This Animation... | Performs this action...
--- | ---
**Note**: This option is only available in .trec recordings created by Camtasia Recorder. TREC is the default setting for the recorder. To activate SmartFocus animations:
- Drag to clip on timeline.
- Choose **Modify > SmartFocus**:
  - Apply to Timeline (Windows only)
  - Apply to Selected Media

---

Working with Animations

<table>
<thead>
<tr>
<th>To perform this action...</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete</td>
<td>Select the animation on a clip or media, press <strong>Delete</strong> on keyboard.</td>
</tr>
</tbody>
</table>
| Change duration... | Drag either end of the animation out to extend the duration.  
Drag either end of the animation in to shorten the duration. |
| Change location on clip or media ... | Click the middle of the animation and drag to desired location. |
| Copy and paste to other location... | Right-click animation and select **Copy**.  
Reposition playhead, right-click the media or clip and select **Paste**. |

---

Use Easing to Change the Effect

Easing determines the motion of the effect including how the effect begins and ends.

1. To change the easing action, right-click an animation on the timeline, choose **Enable Easing**.
2. Select the desired action from the menu.
<table>
<thead>
<tr>
<th>Easing Action</th>
<th>Effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto</td>
<td><img src="image1.png" alt="Auto Effect" /></td>
</tr>
<tr>
<td>Exponential In/Out</td>
<td><img src="image2.png" alt="Exponential In/Out Effect" /></td>
</tr>
<tr>
<td>Easing Action</td>
<td>Effect</td>
</tr>
<tr>
<td>---------------</td>
<td>--------</td>
</tr>
<tr>
<td>Linear</td>
<td><img src="image1.png" alt="Linear Effect" /></td>
</tr>
<tr>
<td>Spring</td>
<td><img src="image2.png" alt="Spring Effect" /></td>
</tr>
<tr>
<td>Bounce</td>
<td><img src="image3.png" alt="Bounce Effect" /></td>
</tr>
</tbody>
</table>

Did you find what you were looking for? [Provide feedback.]
Related Articles

Annotations and Callouts
Behaviors
Cursor Effects
Visual Effects
Windows Zoom and Pan Animations
Zoom & Pan Animations

The Zoom-n-Pan feature is not available for Camtasia Mac. To add a zoom animation, see Animations.

The Zoom-n-Pan tab offers a quick way to add zoom in, zoom out, and pan animations to the timeline.

Add zoom and pan animations to:

- Improve viewing when producing the final video at dimensions smaller than the source recording.
- Focus on important actions within the video, like typing in a text field or selecting an option in a large application.
- Move from area to area when editing dimensions are large.

Add a Zoom In / Zoom Out Sequence

1. Position playhead on timeline where zoom will occur.

2. Choose Animations tool > Zoom-n-Pan tab.

3. Move and size zoom rectangle to get desired effect. That area fills the canvas and is what your viewers see.
4. A zoom animation is added to the timeline.
   - Drag to adjust location of effect.

   ![Zoom Animation](image1)

   - Drag either end of the zoom animation on timeline to adjust effect's duration. This is how long the effect lasts.

5. To zoom back out, place playhead where zoom animation ends.

6. Repeat steps 3-4 dragging the rectangle to zoom back out.

![Zoom and Pan Sequence](image2)

Add a Zoom and Pan Sequence

Panning moves the viewer to another part of the screen without changing the level of magnification. For this sequence, the first animation needs to be a zoom animation.
1. Position playhead on timeline where zoom will occur.

2. Choose Animations tool > Zoom-n-Pan tab.

3. Move and size zoom rectangle to get desired effect.

4. A zoom animation is added to the timeline.
   - Drag to adjust location of effect.
   - Drag either end of the zoom animation on timeline to adjust effect's duration. This is how long the effect lasts.

5. To create the pan animation, place playhead where pan will occur. Drag zoom rectangle to another part of the canvas without resizing.

6. Repeat step 5 until all pan animations are created.

7. To zoom back out, place playhead where zoom out animation will occur. Move and size zoom rectangle to get desired effect.

**Did you find what you were looking for?** Provide feedback.

**Related Articles**

- Animations
- Behaviors
- Cursor Effects
- Visual Effects
Cursor Effects

In Camtasia Recorder, cursor data is collected and stored in the TREC recording file. In Editor, the cursor can be enhanced for better visibility using a highlight, spotlight, magnifier, rings, click sounds, and more.


To add a cursor effect to the timeline, place the playhead on a recording that has recorded cursor data.

1. Click the **Cursor Effects** tab.
2. Click a sub-tab to select a category.
3. Drag desired effect to timeline.
4. Customize in **Properties**.

![Diagram showing steps to add cursor effects](image)
Cursor Effect Types

<table>
<thead>
<tr>
<th>Annotation Category</th>
<th>Includes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cursor Styles</td>
<td>Highlight, Magnifying Glass, Spotlight</td>
</tr>
<tr>
<td>Left and Right Click actions</td>
<td>Rings, Ripple, Scope, Sound, Target, Warp</td>
</tr>
</tbody>
</table>

Working with Cursor Effects

<table>
<thead>
<tr>
<th>To perform this action...</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Customize color, look, style, and more...</td>
<td>Select cursor effect on timeline, click Properties.</td>
</tr>
</tbody>
</table>
| Copy and paste to other location... | 1. Right-click cursor effect on timeline and select Copy.  
2. Move playhead on timeline to new recording with cursor data.  
3. Right-click timeline and select Paste. |
| Move cursor effect to new location on recording... | Click and drag to desired location. |
| Delete... | Select the cursor effect on recording, press Delete on keyboard. |
| Change duration... |  
  - Drag either end of the cursor effect out to extend the duration.  
  - Drag either end of the cursor effect in to shorten the duration. |

Did you find what you were looking for? Provide feedback.

Related Articles

Annotations and Callouts  
Behaviors  
Animations  
Visual Effects
Visual Effects

Visual effects can improve the look and quality of your video.

For example, drag-n-drop the **Color Adjustment** visual effect to the timeline to make a clip brighter or darker. Then use available options in **Properties** to get the desired effect.

To add a visual effect:

1. Click the **Visual Effects** tab.
2. Drag visual effect to an image, media, or recording.
3. Customize in **Properties**.
**Visual Effects**

<table>
<thead>
<tr>
<th>This Effect...</th>
<th>Performs this action...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drop Shadow</td>
<td>Adds a drop shadow to callouts, images, video clips, and recordings. Use properties to adjust the color, angle, offset, opacity, and more.</td>
</tr>
<tr>
<td>Border Windows Only</td>
<td>Adds a border to callouts, images, video clips, and recordings. Use properties to change the color and thickness.</td>
</tr>
<tr>
<td>Colorize</td>
<td>Changes the color of callouts, images, video clips, and recordings. Use properties to adjust the color, amount, and easing.</td>
</tr>
<tr>
<td>Color Adjustment</td>
<td>Change the brightness, contrast, and saturation of callouts, images, video clips, and recordings.</td>
</tr>
<tr>
<td>Remove a Color (Green screen effect)</td>
<td>The Remove a Color feature, also called &quot;Green screen effect&quot;, or &quot;Chroma Key effect&quot; allows a color to be removed from a video or image. Typically this technique is used to remove a one-color background behind a video or image to allow another image or video to show through. Use properties to adjust the tolerance of the color removal, the softness of the effect, the hue of the color palette, and more.</td>
</tr>
<tr>
<td>This Effect...</td>
<td>Performs this action...</td>
</tr>
<tr>
<td>----------------</td>
<td>-------------------------</td>
</tr>
<tr>
<td><strong>Clip Speed</strong></td>
<td>1. Drag effect on timeline to adjust speed.</td>
</tr>
<tr>
<td>Cause media or video clip to play back faster or slower.</td>
<td>2. Or, open Properties pane to adjust Duration and Speed to get desired effect.</td>
</tr>
<tr>
<td></td>
<td>- Adjust speed <strong>higher</strong> to cause video to play back <strong>faster</strong>.</td>
</tr>
<tr>
<td></td>
<td>- Adjust speed <strong>lower</strong> to the video to play back <strong>slower</strong>.</td>
</tr>
<tr>
<td><strong>Interactive Hotspot</strong></td>
<td>Add a hotspot to include interactivity within a produced MP4 video.</td>
</tr>
<tr>
<td></td>
<td>- Options include: Pause video, go to a URL, jump to marker, and more.</td>
</tr>
<tr>
<td></td>
<td>- For your viewers to make use of this interactive features, playback in the TechSmith Smart Player is required.</td>
</tr>
<tr>
<td></td>
<td>- Hosting your video on Screencast.com provides the optimal viewing experience.</td>
</tr>
<tr>
<td><strong>Device Frame</strong></td>
<td>Add a Mac device frame graphic over your callouts, images, video clips, and recordings.</td>
</tr>
<tr>
<td><strong>Mac Only</strong></td>
<td>Use properties to change the device image.</td>
</tr>
<tr>
<td><strong>Freeze Region</strong></td>
<td>Freeze a region to isolate and hide an unwanted part of the screen recording.</td>
</tr>
<tr>
<td><strong>Mac Only</strong></td>
<td>For example, if an email notification appears during recording, in Editor, add a Freeze Region effect around that pop-up to hide it in the final video.</td>
</tr>
<tr>
<td><strong>Glow</strong></td>
<td>Add a radiating glow from the center of callouts, images, video clips, and recordings.</td>
</tr>
<tr>
<td><strong>Mac Only</strong></td>
<td>Use properties to adjust the radius, intensity, and easing.</td>
</tr>
<tr>
<td><strong>Mask</strong></td>
<td>Add a cropped rectangle or circle effect to callouts, images, video clips, and recordings.</td>
</tr>
<tr>
<td><strong>Mac Only</strong></td>
<td>Use properties to adjust the inversion, rotation, opacity, corners, and more.</td>
</tr>
<tr>
<td><strong>Reflection</strong></td>
<td>Add a reflection or mirror effect to callouts, images, video clips,</td>
</tr>
<tr>
<td>This Effect...</td>
<td>Performs this action...</td>
</tr>
<tr>
<td>----------------</td>
<td>-------------------------</td>
</tr>
<tr>
<td></td>
<td>and recordings.</td>
</tr>
<tr>
<td></td>
<td>Use properties to adjust the distance, opacity, and easing.</td>
</tr>
<tr>
<td>Sepia</td>
<td>Changes the color of callouts, images, video clips, and recordings to a shade of brown.</td>
</tr>
<tr>
<td></td>
<td>Use properties to adjust the intensity and easing.</td>
</tr>
<tr>
<td>Spotlight</td>
<td>Add a dramatic, theatrical, spot light or shading effect to callouts, images, video clips, and recordings.</td>
</tr>
<tr>
<td></td>
<td>• Use properties to adjust color, brightness, focus, and more.</td>
</tr>
<tr>
<td></td>
<td>• Align spot light directly on media.</td>
</tr>
<tr>
<td>Windows Spotlight</td>
<td>Highlights the active window(s) recorded during a process or sequence.</td>
</tr>
<tr>
<td></td>
<td>Use properties to adjust the zoom, opacity, blur, and easing.</td>
</tr>
</tbody>
</table>

### Working with Visual Effects

<table>
<thead>
<tr>
<th>To perform this action...</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Customize color, look, style, and more...</td>
<td>Select visual effect on timeline, click <strong>Properties</strong>.</td>
</tr>
<tr>
<td>Copy and paste to other location...</td>
<td>1. Right-click visual effect and select <strong>Copy</strong>.</td>
</tr>
<tr>
<td></td>
<td>2. Move playhead on timeline to new location.</td>
</tr>
<tr>
<td></td>
<td>3. Right-click timeline and select <strong>Paste</strong>.</td>
</tr>
<tr>
<td>Move visual effect to new location on media...</td>
<td>Click and drag to desired location.</td>
</tr>
<tr>
<td>Change duration...</td>
<td>• Drag either end of the visual effect out to extend the duration.</td>
</tr>
<tr>
<td></td>
<td>• Drag either end of the visual effect in to shorten the duration.</td>
</tr>
<tr>
<td>Delete...</td>
<td>Select visual effect on a clip or media, press <strong>Delete</strong> on keyboard.</td>
</tr>
</tbody>
</table>
Did you find what you were looking for? Provide feedback.

Related Articles

Annotations and Callouts
Zoom-n-Pan
Behaviors
Cursor Effects
Transitions
Behaviors

Behaviors are animated presets to drag and drop on text and media to liven it up and engage your viewers. These might include:

- Plain text that gently pulsates where you want viewers to click a link.
- Image or a logo that enters the screen then swings back and forth on a hinge.
- Callouts that animate in various ways on the canvas to draw attention to an area in the video.

To Use Behaviors

1. Choose **Behaviors**.
2. Drag desired behavior to clip or media on timeline.
3. Customize in **Properties**.

![Behavior Examples]

![Properties Customization]

![Timeline Integration]
Behaviors can be:
- Added to images, video clips, and plain text, callout, line, and shape annotations.
- Stacked together on a media to create unique effects.

## Working with Behaviors

<table>
<thead>
<tr>
<th>To perform this action...</th>
<th>Do this...</th>
</tr>
</thead>
</table>
|                          | 1. Select behavior on timeline then click **Properties**. ![Properties]
|                          | 2. Click Behaviors sub-tab. ![Behaviors]
|                          | 3. Choose action to change. ![In During Out]
|                          | 4. Choose desired motion effects. **Note:** Some motion effects are only available for Plain Text Annotations. ![Motion Effects]

### Customize...

<table>
<thead>
<tr>
<th>Delete...</th>
<th>Select the behavior on a clip or media, press <strong>Delete</strong> on keyboard.</th>
</tr>
</thead>
</table>
| Change duration... | The duration of a behavior cannot be independently changed - it extends the entire length of a media clip, callout, etc.  
To change the duration, change the duration of the media clip holding the behavior. |
| Copy and paste to other location... |  
- Right-click behavior and select **Copy Effects**.  
- Reposition playhead, right-click the media or clip and select **Paste Effects**. |
Related Articles

Annotations and Callouts
Animations
Cursor Effects
Visual Effects
Interactive Quiz or Survey

For your viewers to make use of Camtasia's interactive features such as a table of contents, closed captions, search capability, hotspot functionality and quizzing, playback in the TechSmith Smart Player is required. When producing the final video to share, choose an MP4 option or share to Screencast.com. Hosting your video on Screencast.com provides the optimal viewing experience since the SmartPlayer is built into Screencast.com.

Insert a quiz or survey into your video to:

- Test viewer's knowledge through multiple choice, fill in the blank, short answer, and true/false questions.
- Add open ended questions to gain feedback or gather user information such as an email address to contact the viewer at a later time.

Quiz Features

| Unlimited number of fill in the blank, multiple choice, short answer, or true/false questions. | Require quiz / survey takers to submit a name and email address. |
| Provide up to thirty answers options per question. | Set the quiz to be scored or unscored. |
| Get score reporting via the Camtasia Quiz Service. | For surveys, use the unscored option. |

Set Up a Quiz

1. Select media or move playhead to desired quiz location then click the Interactivity tab.

   ![Interactivity]

2. Choose to add quiz to media or timeline.

   ![Add Quiz to Timeline]
   ![Add Quiz to Selected Media]
3. Quiz is added and quiz mode is turned "on"

4. Add questions and set options in Properties.

5. To add another quiz, move cursor along timeline and click to place quiz. As long as quiz mode is "on", you are able to add new quizzes.

6. To turn "off" quiz mode, click the small arrow next to Quiz under the timeline toolbar.

---

**Quiz Questions and Options**

<table>
<thead>
<tr>
<th>Perform this action...</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create questions...</td>
<td>Click the Questions sub-tab.</td>
</tr>
<tr>
<td></td>
<td>- The first question is created for you.</td>
</tr>
<tr>
<td></td>
<td>- To add more questions, click the Add Question button.</td>
</tr>
<tr>
<td>Choose a question type...</td>
<td>Click Type. Select question from dropdown menu.</td>
</tr>
<tr>
<td>Enter question...</td>
<td>Click in the Question field. Immediately type question.</td>
</tr>
<tr>
<td>Perform this action...</td>
<td>Do this...</td>
</tr>
<tr>
<td>------------------------</td>
<td>------------</td>
</tr>
</tbody>
</table>
| **Enter or select answer...** | For true/false, choose answer type.  
   ![Default Question Text](image)  
   **Answer:**  
   - [ ] True  
   - [ ] False  
   For all other questions, click in the answer field. Immediately type answer.  
   ![Default Answer Text](image)  
   **Add answer** |
| **Give feedback for answers...** | Check the **Display Feedback** option.  
   ![Display Feedback](image)  
   - Enter a response for a correct / incorrect answers.  
   - Choose next action to come after correct / incorrect answers.  
   ![Display Feedback](image)  
   **If correct:**  
   **Action:** Continue |
| **Preview how quiz appears to your viewers...** | Click the Preview button. ![Preview](image) |
| **Enter quiz name...** | Click the **Quiz Options** sub-tab.  
   Enter the name in the **Quiz Name** field.  
   ![Quiz Options](image) |
| **Create Survey...** | Click the **Quiz Options** sub-tab.  
   Leave the **Score Quiz** option unchecked.  
   ![Quiz Options](image) |
| **Get scores and information about quiz...** | See **Quiz Reporting**.  
   ![Quiz Reporting](image) |
### Working with Quizzes

<table>
<thead>
<tr>
<th>To perform this action...</th>
<th>Do this...</th>
</tr>
</thead>
</table>
| Customize color, look, style, and more... | Select quiz on timeline, click **Properties**.  
-Or-  
Right-click a quiz on timeline and choose editing option from menu. |

| Delete... | Select a quiz on a clip or media, press **Delete** on keyboard. |

| Change media quiz to timeline quiz... | To change a media quiz to a timeline quiz, or vice versa:  
1. Select the quiz.  
2. Hover mouse over timeline or media until it turns green.  
3. Click to change the quiz location. |

### Quiz Reporting

You can report the results of the quiz through email or via a SCORM-compliant Learning Management System (LMS).

- If you choose to have quiz results delivered by email, you receive the results through email via the Camtasia Quiz Service.
- The quiz service takes the collected quiz data and sends it to the quiz creator in the form of two CSV reports: Summary and Detailed.
About the CSV Report

The Summary CSV report contains a total score and percentage for each person, per video. While a video may have several quizzes, the summary report combines the scores from all quizzes in the video to give one overall score.

- The Detailed CSV report contains a time stamp, detailed question/answer scores, text field entries, and more.
- The reports are in a comma delimited CSV text file format. This format is best viewed in a program that allows you to easily manipulate data in columnar format like Microsoft Excel or Google Spreadsheets.
- Reports are sent once each day. No reports are sent if there is no new data collected.
- Reports aggregate data. So, each report contains both old and new data.
- You cannot unsubscribe from the Quiz Service. The only way to stop getting reports is to stop having people take the quiz or take the video down from the Web.
- You cannot change the reporting email address.

Production Wizard Reporting Options (Windows)

The quiz reporting options are available in the Production Wizard when you choose Screencast.com, or an MP4 option with SmartPlayer.
Share Video Wizard Reporting Options For Mac

The quiz reporting options are available in the video Share screen when you choose Screencast.com, or Local File > MP4 option.

<table>
<thead>
<tr>
<th>Reporting Options</th>
<th>Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Report quiz results using SCORM (Only available with Share &gt; Local File &gt; MP4)</td>
<td>Provides a packaged eLearning lesson with the video using SCORM.</td>
</tr>
<tr>
<td>Report quiz results through email</td>
<td>Enter, then re-enter, the email address of the person to receive the quiz reports.</td>
</tr>
<tr>
<td></td>
<td>• The email address must match in both fields. An incorrect email address cannot be changed later.</td>
</tr>
<tr>
<td></td>
<td>• Quiz results are sent to the recipient once each day if new data is present via the Camtasia Quiz Service.</td>
</tr>
<tr>
<td>Viewer Identity</td>
<td>Choose viewer identity requirements. Require a name and email from the viewer taking the quiz / survey -Or- Allow them to take the quiz / survey anonymously.</td>
</tr>
<tr>
<td>Quiz appearance</td>
<td>Change the text viewers see when they take the quiz or survey. If you create a survey instead of a quiz, you can change the Take quiz now button to read Take survey now.</td>
</tr>
</tbody>
</table>

Did you find what you were looking for?  Provide feedback.

Related Articles

Behaviors
Project Settings
Working with Audio
Share Your Video
Captions

Captions are not cross-platform compatible. When saving a project to use on Windows or Mac OS, captions are not be included. It is recommended you add captions after all other editing is complete in the project.

Captions allow persons with hearing disabilities to have access to videos by displaying the audio portion of the video as text onscreen. In many state, government, or education institutions, videos must include ADA compliant captions. Camtasia helps you adhere to these standards by providing an ADA compliant captioning feature.

Captions are also used to create videos accessible to a larger audience, such as:

- Viewers that cannot listen to audio with their current settings.
- International audiences with subtitles and onscreen translations for non-native speakers.
- Viewers are nonnative speakers, cannot understand the speaker's accent, or the speech is not entirely clear (subtitles).

Add Basic Captions

<table>
<thead>
<tr>
<th>Camtasia Windows</th>
<th>Camtasia Mac</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Click Captions tab.</td>
<td>1. Click Audio Effects tab.</td>
</tr>
<tr>
<td>2. Click Add Caption</td>
<td>2. Drag Captions effect to audio file on timeline. The caption track appears above the timeline. By default, captions are divided into four-second segments and span the entire duration of the audio clip.</td>
</tr>
</tbody>
</table>
3. Type desired caption. Press **Enter** to hear audio while entering caption.

4. Click ![plus sign](image) to create new caption.

3. Click the first caption segment. The caption is highlighted and the caption editor appears over the canvas.

4. Type desired caption. The timeline plays audio while typing.

5. Click **right arrow** to move to next audio segment and create new caption.

### Working with Captions

<table>
<thead>
<tr>
<th>To perform this action...</th>
<th>Do this on Windows</th>
<th>Do this on Mac</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add new caption...</td>
<td>In caption editor, click <img src="image" alt="plus sign" /> to create new caption. -Or- Click <strong>Captions</strong> tab &gt; <strong>Add</strong> caption.</td>
<td>In caption editor, click <strong>right arrow</strong> to create next caption.</td>
</tr>
<tr>
<td>To perform this action...</td>
<td>Do this on Windows</td>
<td>Do this on Mac</td>
</tr>
<tr>
<td>---------------------------</td>
<td>-------------------</td>
<td>----------------</td>
</tr>
<tr>
<td><strong>Add Caption</strong></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

-Or-

1. Click **Audio Effects** tab.
2. Drag **Captions** effect to audio file on timeline

<table>
<thead>
<tr>
<th>Change font attributes...</th>
<th>Captions are ADA compliant by default. Changing the font can make captions non ADA compliant.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>1. In the caption editor, click the <strong>Font</strong> icon.</td>
</tr>
<tr>
<td></td>
<td>2. Change font style, color, size, and more.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Return captions to ADA Compliance...</th>
<th>If a selected font attribute is not ADA compliant, the ADA Compliant button in the caption editor turns red.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>- To restore ADA compliancy for all captions, click red <strong>ADA</strong> button &gt; <strong>Make Compliant</strong> button.</td>
</tr>
<tr>
<td></td>
<td>- This is a global setting. All captions return to ADA compliancy and all other formatting is removed.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th></th>
<th>Changing the font can make captions non ADA compliant. To learn how to write ADA compliant captions, see <strong>ADA Compliancy Tips</strong>.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>1. In the caption editor, click the <strong>Font</strong> icon.</td>
</tr>
<tr>
<td></td>
<td>2. Change font style, color, size, and more.</td>
</tr>
</tbody>
</table>

|                                                    | There is no automatic feature for creating ADA compliant captions for Camtasia Mac. To learn how to write ADA compliant captions, see **ADA Compliancy Tips**. |

Camtasia 9-3 Help | 87
<table>
<thead>
<tr>
<th>To perform this action...</th>
<th>Do this on Windows</th>
<th>Do this on Mac</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Loop caption audio to rehear caption</strong>...</td>
<td>Click the loop button.</td>
<td>Click the loop button.</td>
</tr>
<tr>
<td><strong>Adjust caption duration</strong>...</td>
<td>Grab end of caption and drag in either direction. <strong>Windows</strong></td>
<td>Grab end of caption and drag in either direction.</td>
</tr>
<tr>
<td><strong>Delete caption</strong>...</td>
<td>Select caption on timeline and press <strong>Delete</strong> key.</td>
<td>Select caption on timeline. Remove text from caption editor.</td>
</tr>
<tr>
<td><strong>Remove all captions from selected media or timeline</strong>...</td>
<td>Choose <strong>Modify &gt; Captions &gt; Remove all Captions</strong>.</td>
<td>Select media on timeline with captions &gt; <strong>Modify &gt; Captions &gt; Remove Captions</strong>.</td>
</tr>
<tr>
<td><strong>Copy and paste caption to new location</strong>...</td>
<td>1. Select caption on timeline and click <strong>Copy</strong> button on toolbar. 2. Move to new location on timeline and click <strong>Paste</strong> button on toolbar.</td>
<td>1. Select caption text in the caption editor and press Cmd+C. 2. Move to new caption. Press Cmd+V to paste text.</td>
</tr>
<tr>
<td><strong>Split caption</strong>...</td>
<td>Right click caption &gt; <strong>Split caption</strong>.</td>
<td>Right click caption &gt; <strong>Split caption</strong>.</td>
</tr>
</tbody>
</table>
To perform this action... | Do this on Windows | Do this on Mac
---|---|---
Merge caption... | - Place playhead on caption to merge. Right click caption > Merge with Previous/Next Caption.  
- Or, click gear icon > choose option. | - Place playhead on caption to merge. Right click caption > Merge with Next Caption.  
- Or, click gear icon > choose option. |
Hide captions in shared video... | Click the disable icon on the captions track.  
- Or-  
Choose Share > Custom Production > New Custom Production > MP4 option > Next > Options tab > Uncheck Captions. | View > Hide Caption Track.  
-Or-  
Click Properties > Hide Caption Track. |
Import or export caption file... | Supported caption file types are SAMI and SRT (SubRip) files.  
File > Import > Captions.  
Share > Export Captions. | Supported caption file types are SAMI and SRT (SubRip) files.  
File > Import > Captions.  
Share > Export Captions. |

**ADA Compliancy Tips**

The Americans with Disabilities Act (ADA) is a federal anti-discrimination statute designed to ensure equal access to opportunities and benefits for qualified individuals with disabilities. The act seeks to remove barriers preventing qualified people with disabilities from enjoying the same opportunities enjoyed by those without disabilities.

<table>
<thead>
<tr>
<th>Include not more than 32-characters-per-line.</th>
<th>One to three lines of text appear onscreen all at once, stay there for three to seven seconds, and are then replaced by another caption.</th>
<th>Time captions to synchronize with the audio.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Require the use of upper and lowercase letters.</td>
<td>Captions should be synchronized and appear at approximately the same time as the audio.</td>
<td>Use a font similar to Helvetica medium.</td>
</tr>
</tbody>
</table>
Captions should be accessible and readily available to those who need or want them.

Captions should appear onscreen long enough to be read.

Have good resolution.

Speakers should be identified when more than one person is onscreen or when the speaker is not visible.

Spelling is correct throughout the production.

Words should be verbatim when time allows or as close as possible in other situations.

All words are captioned, regardless of language or dialect.

Punctuation is used to clarify meaning.

Add music or other descriptions inside square brackets such as [music] or [laughter].

Write out sound effects when they add to understanding.

Use of slang and accent is preserved and identified.

It is preferable to limit onscreen captions to no more than three lines.

---

### Camtasia Caption Types

For Closed, Open, or Under the Video captions to display in the final video, certain settings must be applied during the production process.

<table>
<thead>
<tr>
<th>Caption Type</th>
<th>Caption Features</th>
<th>Create Captions</th>
</tr>
</thead>
</table>
| Closed Captions | For your viewers to make use of this feature, playback in the TechSmith Smart Player is required. Closed captions are available on Camtasia Windows and Mac. Closed captions can be:  
- Turned on and off by the viewer via a CC button on the controller.  
- ADA compliant or customized by changing the font attributes including size, color, and alignment.  
- Made searchable in the video when producing as an MP4 video file.  
- Turned off to produce a video without captions in it. (Does not delete captions on timeline.) |  
**Windows**  
1. Choose Share > Custom Production > New Custom Production. > MP4 > Next > Options tab > check Captions > Caption type > Closed captions.  
2. Complete the Share process.  

**Mac**  
1. Choose Share > Screencast.com > Caption Style > Closed Captions.  
2. Complete the share process.  

-Or-  
1. Choose Share > Local Drive > File format > MP4 > check Export as Web Page > Caption Style >
<table>
<thead>
<tr>
<th>Caption Type</th>
<th>Caption Features</th>
<th>Create Captions</th>
</tr>
</thead>
</table>
| Burned In Captions | - ADA compliant or customized by changing the font attributes including size, color, and alignment.  
- Can be searchable in video when producing as MP4 video file.  
- Are burned into the video and cannot be turned off.  
- Can be located under the video. When the Under video captions option is selected during production, space is automatically added to accommodate the captions. This increases the vertical dimensions of the video. | Closed Captions.  
2. Complete the export process. |
| Under Video Captions | The **Under video captions** option provided during the production process adds blank vertical space to the video and places the captions under the video.  
- Captions placed under the video cannot be turned off.  
- This option adds space to the bottom of the video where the captions reside. So, the video's vertical dimension is increased. | Windows  
1. Choose Share > Custom Production > New Custom Production. > MP4 > Next > Options tab > check Captions > Caption type > Burned in captions.  
2. Complete the production process.  
Mac  
1. Choose Share > Local Drive > Choose File format > Caption Style > Burned in captions.  
2. Complete the export process.  
-Or-  
1. Choose Share > Local Drive > File format > MP4 > check Export as Web Page > Caption Style > |
<table>
<thead>
<tr>
<th>Caption Type</th>
<th>Caption Features</th>
<th>Create Captions</th>
</tr>
</thead>
</table>
| Search Capability (Windows Only) | The Search feature adds a search pane to the video to allows viewers the ability to search for text within captions, PowerPoint slides, PowerPoint notes, and markers. Viewers click a search result to jump to that location in the video. | Under video captions.  
2. Complete the export process. |

### Other Camtasia Windows Captioning Methods

<table>
<thead>
<tr>
<th>To perform this action...</th>
<th>Do this...</th>
</tr>
</thead>
</table>
| **Automatically Add Captions with Speech to Text**  
Create captions from voice narration or audio on the timeline.  
- Makes use of Microsoft’s Speech-to-Text engine.  
- Capitalization and punctuation are not added during this process.  
- For more accurate speech-to-text transcription of your audio recordings, go through the Voice Training tutorials provided with the Speech Recognition software. | 1. Select a media to caption that clip, or, leave media unselected to caption the entire timeline.  
2. Click Captions tab.  
The Captions tab opens.  
3. Click gear icon > Speech-to-text.  
4. Read the tip that appears concerning Voice Training.  
5. Click Continue. The transcription process begins.  
6. Review all captions and make any needed corrections. |
| **Synchronize Text and Audio From Script**  
Paste a prepared script into the caption editor then synchronize captioning with audio playback | 1. Copy script to clipboard.  
2. Click Captions tab.  
The Captions tab opens and the caption editor opens above timeline.  
3. Press **CTR L+V** on keyboard to paste script into caption editor. |
<table>
<thead>
<tr>
<th>To perform this action...</th>
<th>Do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><img src="image1" alt="Image" /></td>
</tr>
<tr>
<td></td>
<td><img src="image2" alt="Image" /></td>
</tr>
</tbody>
</table>

4. In the **Caption** tab, click gear icon > **Sync captions**.

5. Read the instructions that appear and when ready to sync captions, click **Continue**. The video begins playing and the syncing controls appear at the bottom of the Caption tab.

6. To create a new caption, click a word when you hear the word spoken aloud.

7. Click:
   - **Pause** to pause captioning.
   - **Resume** to continue captioning.
   - **Stop** to end captioning.

---

**Did you find what you were looking for?** [Provide feedback.]

**Related Articles**

- [Share Your Video](#)
- [Interactive Quiz or Survey](#)
Working with Audio
Behaviors
Canvas Options
Share Your Audio or Video

The production process, also called rendering, creates a video file based on the sequence of recordings, video and audio clips, images, and effects on the timeline.

Preset production options contain settings optimized for popular distribution methods like Screencast.com, Vimeo, YouTube, your local hard drive, and more.

- Also export your timeline audio as a standalone WAV or M4A file.
- Create and manage production presets. (Windows only)

Share Your Video

1. Click Share. 🏷 Share
2. Choose desired share option from menu.
   - In Windows, the Production Wizard appears. Step through the wizard to create your video.
     Or, choose Custom Production > New Custom Production to select from other file outputs, further customize production settings, or save the settings as a preset for future use.
   - In Mac, the Export As or a Login screen appears. Choose desired options to create your video.

Create an Audio File

Save the timeline audio as a file.

1. Choose Share > Export Audio Only.
2. Save as .wav or .m4a. (MP3 is no longer an output option.)

Produce a Selection of the Timeline (Windows only)

Produce a selection on the timeline to create a short video or to preview an effect.

1. Make selection on timeline.
2. Right-click selection and choose Produce selection as.
3. The Production Wizard appears. Produce video with desired settings.

Create a Production Preset (Windows only)

Add a production preset to:
- Create a production standard for company, team, or yourself.
- Save frequently used production settings to be quickly used again.
1. Click **Share > Custom Production > Add/Edit Presets**. The Manage Production Presets dialog box appears.

2. Click **New**. The Create a Production Preset Wizard opens.

3. Enter a name and description for the preset and choose a file format.

4. Click **Next**. Step through the rest of the wizard to make selections relevant to the file format you chose.

5. At the end of the wizard, click **Finish**.

6. In the Manage Production Presets dialog, click **Close**.

7. The production preset now appears in the dropdown list in the Production Wizard.

**Did you find what you were looking for?**  Provide feedback.

**Related Articles**

- Interactive Quiz or Survey
- Working with Audio Behaviors
- Canvas Options
Project Settings (Change Canvas Dimensions)

By default, the canvas displays a preview of how the final video will look when produced and shared. However, if you need to change the size of the video, for best results, choose the canvas dimensions you want your final video to be.

When changing canvas dimensions, keep these things in mind:

- Choose editing dimensions smaller than the original recording to optimize your recording for SmartFocus zoom animations.
- Editing dimensions of at least 640 x 480 are required for any video to have a table of contents (TOC) or quiz / survey.
- Change the canvas / edition dimensions **before** you begin the editing process. Once you begin to edit or add effects, animations, and annotations, changing your dimensions can skew the look of work already done.

To change the Canvas / Editing Dimensions

1. Over the canvas, click the Magnification drop down menu. Choose Project Settings.

2. The Project Settings dialog appears.
   - To change dimensions to a standard size preset, click **Canvas Dimensions** and choose preset from menu.
To enter custom width and height for dimensions, enter dimensions (in pixels) into **Width** and **Height** fields.

3. Click **Apply**.

**Did you find what you were looking for?**  [Provide feedback.]

**Related Articles**

- Interactive Quiz or Survey
- Working with Audio
- Library
- Share Your Video
Markers and Interactive Table of Contents

For your viewers to make use of Camtasia's interactive features such as a table of contents, closed captions, search capability, hotspot functionality and quizzing, playback in the TechSmith Smart Player is required. When producing the final video to share, choose an MP4 option or share to Screencast.com. Hosting your video on Screencast.com provides the optimal viewing experience since the SmartPlayer is built into Screencast.com.

Use markers to:

- Create navigation points. If you include a table of contents in the final video, the markers appear as interactive table of contents entries.
- Mark editing points such as mistakes during recording, portions of the recording to cut out, etc.
- Set points to split a long video into multiple videos.
- When you record a PowerPoint or Keynote presentation, Camtasia automatically creates markers on the timeline for each slide.

To Add a Marker

Press Ctrl+M to open the Marker view. Or, manually toggle the Marker view on or off here:

Once the marker view is open, you are in marker mode which allows you to quickly and efficiently add new markers and edit existing ones.

1. Move the cursor over the marker track or a media clip. A blue diamond appears.

2. Click on the timeline or media to create the marker.

3. When finished adding markers, hide the marker view by clicking the toggle button.

About Markers

Markers can be added to the timeline or pinned to media on the timeline.
- By default, markers are added as timeline markers.
- When added to the timeline, markers stay in the same location regardless of what media is added, moved, or deleted on the timeline.
- When pinned to a media or group, if the media/group is moved, deleted, copied, or pasted, the marker goes with it.

<table>
<thead>
<tr>
<th>To perform this task…</th>
<th>To this…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Marker</td>
<td>Shift+M</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Show / Hide marker view</td>
<td>Ctrl+M</td>
</tr>
<tr>
<td></td>
<td>-Or-</td>
</tr>
<tr>
<td></td>
<td>Click on an existing marker. Markers are seen as blue triangles on the timeline or media.</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Next Marker</td>
<td>Ctrl+]</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Select between Markers</td>
<td>Ctrl+Shift+[</td>
</tr>
<tr>
<td></td>
<td>-Or-</td>
</tr>
<tr>
<td></td>
<td>Ctrl+Shift+]</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Previous Marker</td>
<td>Ctrl+[</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Timeline Select to Previous Marker</td>
<td>Ctrl +Shift+[</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Timeline Select to Next Marker</td>
<td>Ctrl+Shift+]</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Change Marker Name</td>
<td></td>
</tr>
</tbody>
</table>
| If you include a table of contents when you produce a video, the marker names appear as the table of contents entries within the video. | **Windows**  
Click on marker > Enter new name in **Properties** > press **Enter**.  
-Or-  
Right-click marker > Enter new name in **Properties** > press **Enter**.  

**Mac**
<table>
<thead>
<tr>
<th>To perform this task...</th>
<th>To this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Click on marker then type name.</td>
<td></td>
</tr>
</tbody>
</table>
| Turn a timeline marker into a media marker  
-Or-  
Turn a media marker into a timeline marker |
| 1. Hover over the marker that is to be changed.  
2. Click on timeline or media to change the location of the marker. |
| Move the location of a marker |
| Grab the marker by the "flag" or name and drag to desired position. |
| Delete a marker |
| 1. Click on marker to select.  
2. Press **Delete**. |
| Delete all markers |
| **Windows**  
Choose Modify > Markers > Delete all Markers |
| **Mac**  
Choose Modify > Markers > Remove All |
| Split media at the point of all markers |
| **Windows**  
Choose Modify > Markers > Split at All Markers |
| Add a marker while recording the screen |
| **Windows**  
While Recorder is running, press Ctrl+M.  
-Or -  
1. In Recorder, choose **Tools > Recording toolbars > Enable Effects > OK.**  
2. Then, during recording, click the **Add Marker** button on the Recording toolbar. |
Create an Interactive Table of Contents (TOC)

For your viewers to make use of Camtasia's interactive features such as a table of contents, closed captions, search capability, hotspot functionality and quizzing, playback in the TechSmith Smart Player is required. When producing the final video to share, choose an MP4 option or share to Screencast.com. Hosting your video on Screencast.com provides the optimal viewing experience since the SmartPlayer is built into Screencast.com.

The option to include an interactive TOC from markers on the timeline is only available when sharing/producing to an option that contains the Smart Player such as MP4 and Screencast.com.

Camtasia Mac Interactive TOC

2. Select one of the following to export a video with a table of contents
   - For Screencast.com: Log in and select the Create table of contents from markers option. Click Share.
   - For Export as Web Page: Select the Create table of contents from markers option. Click Export.
3. To use the interactive TOC in the video, click the Table of Contents button on the player bar.

Camtasia Windows Interactive TOC

Choose Share > Screencast.com or, to create an MP4 file with custom TOC settings:

1. Select Share button > Custom production settings > New Custom Production > MP4 - Smart Player (HTML 5) > Next > Next > Next > Marker Options.
2. From within the Marker Options screen, choose the desired TOC options.
3. Step through the rest of the Production Wizard to complete the production process.
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number marker entries</td>
<td>Number the table of contents entries sequentially in the produced TOC.</td>
</tr>
<tr>
<td>Table of contents initially visible</td>
<td>Check to show the table of contents when the video plays. If unchecked, the viewer will need to turn on the TOC via a button on the video controller.</td>
</tr>
<tr>
<td>Enable or disable markers for TOC entries</td>
<td>Disable any markers you do not want to appear in the table of contents.</td>
</tr>
<tr>
<td>Rename</td>
<td>To rename a TOC entry, double-click the entry in the list and type a new name. Or, select the entry from the list and click Rename.</td>
</tr>
<tr>
<td>Fixed Left</td>
<td>Choose to position TOC on the left side of the video.</td>
</tr>
<tr>
<td>Fixed Right</td>
<td>Choose to position TOC on the right side of the video.</td>
</tr>
</tbody>
</table>
| Marker Display                             | **Text with thumbnail**: TOC shows both the thumbnail and the text  
**Text only**: TOC shows only the text  
**Thumbnail only**: TOC shows only the thumbnail |
Camtasia 8 to 9 - Where is it now?

Camtasia 9 has a fresh new look and feel that includes enhanced context menus, additional hotkey functionality, and many user interface and usability changes.

To help you get up and going quickly with Camtasia 9, we've created the following "Where is it now?" map.

- Use this interactive online map or download the PDF.
- See also Camtasia 9 / 3 Hotkeys or download the PDF.
- Continue with Camtasia Tools, Camtasia Properties, Timeline Toolbar, or Camtasia Menus.

Camtasia Tools

In Camtasia Studio 8, the tools you worked with were laid out horizontally under the Clip Bin and Library. In Camtasia 9, the tools are now laid out vertically on the left, next to the Media Bin and Library.

Camtasia Tool Icons

The icons have changed for the tools. Here's a look at how Camtasia Studio 8 looked compared to the new Camtasia 9 icons.
<table>
<thead>
<tr>
<th>Camtasia Studio 8 Tool</th>
<th>Camtasia 9 Tool</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clip Bin</td>
<td>Media Bin</td>
</tr>
<tr>
<td></td>
<td>Click to open &gt; Choose Media Bin</td>
</tr>
<tr>
<td>Library</td>
<td>Media Bin</td>
</tr>
<tr>
<td></td>
<td>Click to open &gt; Choose Library tab (Windows only)</td>
</tr>
<tr>
<td>Callouts</td>
<td>Annotations</td>
</tr>
<tr>
<td></td>
<td>Click to open &gt; Choose from the following tabs:</td>
</tr>
<tr>
<td></td>
<td>Callouts</td>
</tr>
<tr>
<td></td>
<td>Arrows</td>
</tr>
<tr>
<td></td>
<td>Shapes</td>
</tr>
<tr>
<td></td>
<td>Special (Blur, Pixelate, Hotspot, Highlight, etc.)</td>
</tr>
<tr>
<td></td>
<td>Sketch Motion Callouts</td>
</tr>
<tr>
<td></td>
<td>Keystroke Callouts</td>
</tr>
<tr>
<td>Zoom-n-Pan</td>
<td>Animations</td>
</tr>
<tr>
<td></td>
<td>Click to open &gt; Choose Zoom-n-Pan or Animations</td>
</tr>
<tr>
<td>Audio</td>
<td>Audio Effects</td>
</tr>
<tr>
<td>Transitions</td>
<td>Transitions</td>
</tr>
<tr>
<td>Cursor Effects</td>
<td>Cursor Effects</td>
</tr>
<tr>
<td>8 Icon</td>
<td>Camtasia Studio 8 Tool</td>
</tr>
<tr>
<td>--------</td>
<td>----------------------------------</td>
</tr>
<tr>
<td><img src="image8.png" alt="8 Icon" /></td>
<td><strong>Quizzing</strong></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td><img src="image8.png" alt="8 Icon" /></td>
<td><strong>Visual Properties</strong></td>
</tr>
<tr>
<td><img src="image8.png" alt="8 Icon" /></td>
<td><strong>Voice Narration</strong></td>
</tr>
<tr>
<td><img src="image8.png" alt="8 Icon" /></td>
<td><strong>Record Camera</strong></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td><img src="image8.png" alt="8 Icon" /></td>
<td><strong>Captions</strong></td>
</tr>
<tr>
<td><img src="image8.png" alt="8 Icon" /></td>
<td><strong>Behaviors</strong></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Camtasia Properties**

In Camtasia Studio 8, each tool had its own properties used to change the media or asset's look and behavior.
The new **Properties** pane in Camtasia 9 contains more options for you to change, modify, and customize your media, annotations, animations, behaviors, and more.

- Just make a selection on the timeline, click the **Properties** button, and make your changes.
- Use the tabs across the top of the Properties panel to see every available option.
Timeline Toolbar
The icons have changed on the timeline toolbar. Here's a look at how Camtasia Studio 8 looked compared to the new Camtasia 9 icons.

<table>
<thead>
<tr>
<th>Function</th>
<th>Camtasia Studio 8 Timeline Tools</th>
<th>Camtasia 9 Timeline Tools</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom In</td>
<td><img src="image" alt="Zoom In Icon" /></td>
<td><img src="image" alt="Zoom In Icon" /></td>
</tr>
<tr>
<td>Zoom Out</td>
<td><img src="image" alt="Zoom Out Icon" /></td>
<td><img src="image" alt="Zoom Out Icon" /></td>
</tr>
<tr>
<td>Zoom</td>
<td><img src="image" alt="Zoom Icon" /></td>
<td><img src="image" alt="Zoom Icon" /></td>
</tr>
<tr>
<td>Zoom to Fit All Media</td>
<td><img src="image" alt="Zoom to Fit All Media Icon" /></td>
<td><img src="image" alt="Zoom to Fit All Media Icon" /></td>
</tr>
<tr>
<td>Undo</td>
<td><img src="image" alt="Undo Icon" /></td>
<td><img src="image" alt="Undo Icon" /></td>
</tr>
<tr>
<td>Redo</td>
<td><img src="image" alt="Redo Icon" /></td>
<td><img src="image" alt="Redo Icon" /></td>
</tr>
<tr>
<td>Cut</td>
<td><img src="image" alt="Cut Icon" /></td>
<td><img src="image" alt="Cut Icon" /></td>
</tr>
<tr>
<td>Copy</td>
<td><img src="image" alt="Copy Icon" /></td>
<td><img src="image" alt="Copy Icon" /></td>
</tr>
</tbody>
</table>
## Camtasia Menus

Many of the menus are very different in Camtasia 9. We've also added two new menus and removed two menus.

- The tables below compare those in Camtasia 8 with those in Camtasia 9 so you can see at a glance what is different and what the same option is called now.
- Each table also tells you what is new or has been moved or removed completely from the program.

<table>
<thead>
<tr>
<th>File Menu</th>
<th>Edit Menu</th>
<th>View Menu</th>
<th>Play Menu (No longer available)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools Menu (No longer available)</td>
<td>Help Menu</td>
<td>Camtasia 9 Modify Menu (New)</td>
<td>Camtasia 9 Share Menu (New)</td>
</tr>
</tbody>
</table>

### File Menu

<table>
<thead>
<tr>
<th>Camtasia Studio 8 File Menu</th>
<th>Camtasia 9 File Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Project</td>
<td>New Project</td>
</tr>
<tr>
<td>Open Project</td>
<td>Open Project</td>
</tr>
<tr>
<td>Recent Projects</td>
<td>Recent Project</td>
</tr>
<tr>
<td>Save Project</td>
<td>Save</td>
</tr>
<tr>
<td>Save Project As</td>
<td>Save As</td>
</tr>
<tr>
<td>(Was View &gt; Project &gt; Editing dimensions)</td>
<td>Project Settings</td>
</tr>
<tr>
<td>(Was Tools &gt; Record the screen)</td>
<td>New Recording</td>
</tr>
<tr>
<td>Export Project as zip</td>
<td>Export as Zip</td>
</tr>
<tr>
<td>Camtasia Studio 8 File Menu</td>
<td>Camtasia 9 File Menu</td>
</tr>
<tr>
<td>---------------------------</td>
<td>---------------------</td>
</tr>
<tr>
<td>-----</td>
<td>Export for Mac</td>
</tr>
<tr>
<td></td>
<td><strong>New</strong>: Used for cross platform project sharing.</td>
</tr>
<tr>
<td>Produce and share</td>
<td>(Moved to Share &gt; Local File)</td>
</tr>
<tr>
<td>Produce special &gt;</td>
<td>(Moved to Share &gt; Produce Selection As)</td>
</tr>
<tr>
<td></td>
<td>(Moved to Share &gt; Export Frame As)</td>
</tr>
<tr>
<td></td>
<td>(Moved to Share Export Audio Only)</td>
</tr>
<tr>
<td></td>
<td><strong>Note</strong>: Output to MP3 is no longer available when exporting audio.</td>
</tr>
<tr>
<td>Sign in</td>
<td>Sign In</td>
</tr>
<tr>
<td>Sign out</td>
<td>Sign Out</td>
</tr>
<tr>
<td>Import media</td>
<td>Import &gt; Media</td>
</tr>
<tr>
<td>Import from Google Drive</td>
<td>Import &gt; Google Drive</td>
</tr>
<tr>
<td>Import from My Places</td>
<td>Import &gt; My Places</td>
</tr>
<tr>
<td>Recent recordings</td>
<td>Import Recent Recordings</td>
</tr>
<tr>
<td>Library &gt;</td>
<td>Library &gt;</td>
</tr>
<tr>
<td></td>
<td>Import Media to Library</td>
</tr>
<tr>
<td></td>
<td>New Folder</td>
</tr>
<tr>
<td></td>
<td>Export Library</td>
</tr>
<tr>
<td></td>
<td>Import Zipped Library</td>
</tr>
<tr>
<td></td>
<td>Get Media Online</td>
</tr>
<tr>
<td>Import zipped project</td>
<td>Import Zipped Project</td>
</tr>
<tr>
<td>(Was Tools &gt; Sharing &gt; Batch Production)</td>
<td>Batch Production</td>
</tr>
<tr>
<td>(Was Tools &gt; Sharing &gt; Upload media to FTP)</td>
<td>Upload Media to FTP</td>
</tr>
<tr>
<td>Connect mobile device</td>
<td>Connect Mobile Device</td>
</tr>
<tr>
<td>Exit</td>
<td>Exit</td>
</tr>
</tbody>
</table>
# Edit Menu

<table>
<thead>
<tr>
<th>Camtasia Studio 8 Edit Menu</th>
<th>Camtasia 9 Edit Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo</td>
<td>Undo</td>
</tr>
<tr>
<td>Redo</td>
<td>Redo</td>
</tr>
<tr>
<td>Cut</td>
<td>Cut</td>
</tr>
<tr>
<td>Copy</td>
<td>Copy</td>
</tr>
<tr>
<td>Paste</td>
<td>Paste</td>
</tr>
<tr>
<td>-----</td>
<td>Delete</td>
</tr>
<tr>
<td>-----</td>
<td>Ripple Delete</td>
</tr>
<tr>
<td>Copy Visual Properties</td>
<td>Copy Properties</td>
</tr>
<tr>
<td>Paste Visual Properties</td>
<td>Paste Properties</td>
</tr>
<tr>
<td>Remove from timeline</td>
<td>No Longer Available</td>
</tr>
<tr>
<td>Remove from Clip Bin</td>
<td>No Longer Available</td>
</tr>
<tr>
<td>Split</td>
<td>Split</td>
</tr>
<tr>
<td>Split All</td>
<td>Split All</td>
</tr>
<tr>
<td>Stitch selected media</td>
<td>Stitch Selected Media</td>
</tr>
<tr>
<td>-----</td>
<td>Separate Video and Audio</td>
</tr>
<tr>
<td>-----</td>
<td>Group</td>
</tr>
<tr>
<td>-----</td>
<td>Ungroup</td>
</tr>
<tr>
<td>-----</td>
<td>Select</td>
</tr>
<tr>
<td>-----</td>
<td>Deselect All</td>
</tr>
<tr>
<td>-----</td>
<td>Arrange &gt;</td>
</tr>
<tr>
<td></td>
<td>• Bring to Front</td>
</tr>
<tr>
<td></td>
<td>• Bring Forward</td>
</tr>
<tr>
<td>Camtasia Studio 8 <strong>Edit</strong> Menu</td>
<td>Camtasia 9 <strong>Edit</strong> Menu</td>
</tr>
<tr>
<td>--------------------------------</td>
<td>----------------------------</td>
</tr>
<tr>
<td></td>
<td>• Send Backward</td>
</tr>
<tr>
<td></td>
<td>• Send to Back</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Copy Effects</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Paste Effects</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>(Was Play &gt; Jump to)</td>
<td>Jump To &gt;</td>
</tr>
<tr>
<td></td>
<td>• Beginning</td>
</tr>
<tr>
<td></td>
<td>• End</td>
</tr>
<tr>
<td></td>
<td>• Next Media</td>
</tr>
<tr>
<td></td>
<td>• Previous Media</td>
</tr>
<tr>
<td></td>
<td>• Next Animation</td>
</tr>
<tr>
<td></td>
<td>• Previous Animation</td>
</tr>
<tr>
<td></td>
<td>• Next Marker</td>
</tr>
<tr>
<td></td>
<td>• Previous Marker</td>
</tr>
<tr>
<td></td>
<td>• Next Quiz</td>
</tr>
<tr>
<td></td>
<td>• Previous Quiz</td>
</tr>
<tr>
<td>Add to Library</td>
<td>Add to Library</td>
</tr>
<tr>
<td>Extend Frame</td>
<td>(Moved to Modify &gt; Extend Frame)</td>
</tr>
<tr>
<td>Clip speed</td>
<td>(Moved to Modify &gt; Add Effects &gt; Audio Effects &gt; Clip Speed)</td>
</tr>
<tr>
<td></td>
<td>-Or-</td>
</tr>
<tr>
<td></td>
<td>(Moved to Modify &gt; Add Effects &gt; Visual Effects &gt; Clip Speed)</td>
</tr>
<tr>
<td>Duration</td>
<td>(Moved to Modify &gt; Duration)</td>
</tr>
<tr>
<td>Generate keystroke callouts</td>
<td>(Moved to Modify &gt; Generate Keystroke Callouts)</td>
</tr>
<tr>
<td>Captions &gt;</td>
<td>(Moved to Modify &gt; Captions)</td>
</tr>
<tr>
<td>• Import captions</td>
<td></td>
</tr>
<tr>
<td>• Export captions</td>
<td></td>
</tr>
<tr>
<td>• Remove all captions</td>
<td></td>
</tr>
<tr>
<td>• Sync captions</td>
<td></td>
</tr>
</tbody>
</table>
### Camtasia Studio 8 Edit Menu

<table>
<thead>
<tr>
<th>Camtasia Studio 8 Edit Menu</th>
<th>Camtasia 9 Edit Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Markers &gt;</strong></td>
<td></td>
</tr>
<tr>
<td>• Add a timeline marker</td>
<td>(Moved to Modify &gt; Markers)</td>
</tr>
<tr>
<td>• Split at all markers</td>
<td></td>
</tr>
<tr>
<td>• Remove all markers</td>
<td></td>
</tr>
<tr>
<td><strong>SmartFocus &gt;</strong></td>
<td></td>
</tr>
<tr>
<td>• Apply to selected clips</td>
<td>(Moved to Modify &gt; SmartFocus)</td>
</tr>
<tr>
<td>• Apply to timeline</td>
<td></td>
</tr>
<tr>
<td>(Was Tools &gt; Options)</td>
<td>Preferences</td>
</tr>
</tbody>
</table>

### View Menu

<table>
<thead>
<tr>
<th>Camtasia Studio 8 View Menu</th>
<th>Camtasia 9 View Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Clip Bin</strong> (Clip Bin is now called Media Bin)</td>
<td>Tools &gt; Media Bin</td>
</tr>
<tr>
<td></td>
<td>• Library</td>
</tr>
<tr>
<td></td>
<td>• Annotations</td>
</tr>
<tr>
<td></td>
<td>• Transitions</td>
</tr>
<tr>
<td></td>
<td>• Behaviors</td>
</tr>
<tr>
<td></td>
<td>• Zoom-n-Pan</td>
</tr>
<tr>
<td></td>
<td>• Animations</td>
</tr>
<tr>
<td></td>
<td>• Cursor Effects</td>
</tr>
<tr>
<td></td>
<td>• Voice Narration</td>
</tr>
<tr>
<td></td>
<td>• Audio Effects</td>
</tr>
<tr>
<td></td>
<td>• Visual Effects</td>
</tr>
<tr>
<td></td>
<td>• Interactivity</td>
</tr>
<tr>
<td></td>
<td>• Captions</td>
</tr>
</tbody>
</table>

<p>| ----- | Hide / Show Tools |
| ----- | New: Turns the left side Tools pane on or off |
| ----- | Hide / Show Properties |</p>
<table>
<thead>
<tr>
<th>Camtasia Studio 8 View Menu</th>
<th>Camtasia 9 View Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>New</strong>: Turns the right side Properties pane on or off</td>
<td><strong>No Longer Available</strong></td>
</tr>
<tr>
<td><strong>Library</strong></td>
<td><strong>Moved to View &gt; Tools &gt; Library</strong></td>
</tr>
<tr>
<td><strong>Show Marker View</strong></td>
<td><strong>Show Marker Track</strong></td>
</tr>
<tr>
<td><strong>Show Quiz View</strong></td>
<td><strong>Show Quiz Track</strong></td>
</tr>
<tr>
<td><strong>Hide Captions</strong></td>
<td><strong>To hide captions in final video:</strong></td>
</tr>
<tr>
<td></td>
<td>- Turn track off before producing video.</td>
</tr>
<tr>
<td></td>
<td>- Or-</td>
</tr>
<tr>
<td></td>
<td>- Share &gt; Custom Production &gt; New Custom Production &gt; Next &gt; Options tab &gt; Uncheck Captions</td>
</tr>
<tr>
<td><strong>Project &gt;</strong></td>
<td><strong>(Moved to File &gt; Project Settings)</strong></td>
</tr>
<tr>
<td></td>
<td>- Project information (No Longer Available)</td>
</tr>
<tr>
<td></td>
<td>- Editing dimensions</td>
</tr>
<tr>
<td><strong>Canvas &gt;</strong></td>
<td><strong>Canvas &gt;</strong></td>
</tr>
<tr>
<td></td>
<td>- % of magnification (New: Choose from drop-down menu over Canvas)</td>
</tr>
<tr>
<td></td>
<td>- Shrink to fit (No Longer Available)</td>
</tr>
<tr>
<td></td>
<td>- Fullscreen (New: View &gt; Canvas &gt; Detach Canvas &gt; Click Full Screen button. ➕)</td>
</tr>
<tr>
<td></td>
<td>- Docked (No Longer Available)</td>
</tr>
<tr>
<td><strong>Timeline &gt;</strong></td>
<td><strong>Timeline &gt;</strong></td>
</tr>
<tr>
<td></td>
<td>- Zoom in</td>
</tr>
<tr>
<td></td>
<td>- Zoom out</td>
</tr>
<tr>
<td></td>
<td>- Zoom to fit</td>
</tr>
<tr>
<td></td>
<td>- Zoom to selection</td>
</tr>
<tr>
<td></td>
<td>- Zoom to maximum</td>
</tr>
<tr>
<td><strong>Canvas &gt;</strong></td>
<td><strong>Canvas &gt;</strong></td>
</tr>
<tr>
<td></td>
<td>- Zoom In</td>
</tr>
<tr>
<td></td>
<td>- Zoom Out</td>
</tr>
<tr>
<td></td>
<td>- Zoom to Fill</td>
</tr>
<tr>
<td></td>
<td>- Zoom to 100%</td>
</tr>
<tr>
<td></td>
<td>- Detach Canvas / Attach Canvas</td>
</tr>
<tr>
<td><strong>Timeline &gt;</strong></td>
<td><strong>Timeline &gt;</strong></td>
</tr>
<tr>
<td></td>
<td>- Zoom In</td>
</tr>
<tr>
<td></td>
<td>- Zoom Out</td>
</tr>
<tr>
<td></td>
<td>- Zoom to Fit</td>
</tr>
<tr>
<td></td>
<td>- Zoom to Selection</td>
</tr>
<tr>
<td></td>
<td>- Zoom to Maximum</td>
</tr>
<tr>
<td></td>
<td>- Increase Track Heights</td>
</tr>
<tr>
<td></td>
<td>- Decrease Track Heights</td>
</tr>
<tr>
<td>Camtasia Studio 8 View Menu</td>
<td>Camtasia 9 View Menu</td>
</tr>
<tr>
<td>---------------------------</td>
<td>----------------------</td>
</tr>
<tr>
<td>-----</td>
<td>Enable Canvas Snapping</td>
</tr>
<tr>
<td>Timeline snapping&gt;</td>
<td>Timeline Snapping &gt;</td>
</tr>
<tr>
<td>- Clip edges</td>
<td>- Media Edges</td>
</tr>
<tr>
<td>- Playhead</td>
<td>- Playhead</td>
</tr>
<tr>
<td>- Markers</td>
<td>- Animations</td>
</tr>
<tr>
<td>- Quizzes</td>
<td>- Markers</td>
</tr>
<tr>
<td></td>
<td>- Quizzes</td>
</tr>
</tbody>
</table>

**Play Menu (Removed)**

The Play menu is no longer available. Use the Play tools under the canvas or use the hotkeys.

---

<table>
<thead>
<tr>
<th>Camtasia Studio 8 Play Menu</th>
<th>No Longer Available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Play from beginning</td>
<td>No Longer Available</td>
</tr>
<tr>
<td>Play</td>
<td>-----</td>
</tr>
<tr>
<td></td>
<td>or, press <strong>Spacebar</strong> on keyboard</td>
</tr>
<tr>
<td>Stop</td>
<td>-----</td>
</tr>
<tr>
<td></td>
<td>or, press <strong>Spacebar</strong> on keyboard</td>
</tr>
<tr>
<td>Step backward</td>
<td>-----</td>
</tr>
<tr>
<td></td>
<td>or, press <strong>Comma</strong> on keyboard</td>
</tr>
<tr>
<td>Step forward</td>
<td>-----</td>
</tr>
<tr>
<td></td>
<td>or, press <strong>Period</strong> on keyboard</td>
</tr>
</tbody>
</table>
### Camtasia Studio 8 Play Menu

<table>
<thead>
<tr>
<th>Jump to &gt;</th>
<th>No Longer Available</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Beginning</td>
<td>Moved to Edit &gt; Jump to</td>
</tr>
<tr>
<td>• End</td>
<td></td>
</tr>
<tr>
<td>• Previous clip</td>
<td></td>
</tr>
<tr>
<td>• Next clip</td>
<td></td>
</tr>
<tr>
<td>• Previous marker</td>
<td></td>
</tr>
<tr>
<td>• Next marker</td>
<td></td>
</tr>
</tbody>
</table>

### Tools Menu (Removed)

<table>
<thead>
<tr>
<th>Camtasia Studio 8 Tools Menu</th>
<th>No Longer Available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record the screen</td>
<td>Moved to File &gt; New Recording</td>
</tr>
<tr>
<td>Record PowerPoint</td>
<td>No Longer Available</td>
</tr>
<tr>
<td></td>
<td>To record PowerPoint presentation:</td>
</tr>
<tr>
<td></td>
<td>• Record using the PPT Recorder plugin within PowerPoint.</td>
</tr>
<tr>
<td></td>
<td>• Open presentation, record full screen.</td>
</tr>
<tr>
<td>Voice Narration</td>
<td>Moved to View &gt; Tools &gt; Voice Narration</td>
</tr>
<tr>
<td>Record Camera</td>
<td>No Longer Available</td>
</tr>
<tr>
<td></td>
<td>In Camtasia Recorder, choose to record web camera.</td>
</tr>
<tr>
<td></td>
<td>-Or-</td>
</tr>
<tr>
<td></td>
<td>Use your Web Camera software.</td>
</tr>
<tr>
<td>Audio</td>
<td>Moved to View &gt; Tools &gt; Audio Effects</td>
</tr>
<tr>
<td>Zoom-n-Pan</td>
<td>Moved to View &gt; Tools &gt; Zoom-n-Pan</td>
</tr>
<tr>
<td>Cursor Effects</td>
<td>Moved to View &gt; Tools &gt; Cursor Effects</td>
</tr>
<tr>
<td>Callouts</td>
<td>Moved to View &gt; Tools &gt; Annotations</td>
</tr>
<tr>
<td></td>
<td>• Callouts</td>
</tr>
<tr>
<td></td>
<td>• Arrows</td>
</tr>
<tr>
<td></td>
<td>• Shapes</td>
</tr>
<tr>
<td>Camtasia Studio 8 Tools Menu</td>
<td>No Longer Available</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>---------------------</td>
</tr>
<tr>
<td></td>
<td>• Blur and Highlight</td>
</tr>
<tr>
<td></td>
<td>• Sketch Motion</td>
</tr>
<tr>
<td></td>
<td>• Keystrokes</td>
</tr>
<tr>
<td>Transitions</td>
<td>(Moved to View &gt; Tools &gt; Transitions)</td>
</tr>
<tr>
<td>Captions</td>
<td>(Moved to View &gt; Tools &gt; Captions)</td>
</tr>
<tr>
<td>Quizzing</td>
<td>(Moved to View &gt; Tools &gt; Interactivity)</td>
</tr>
<tr>
<td>Studio tools</td>
<td>No Longer Available</td>
</tr>
<tr>
<td></td>
<td>(Moved to View &gt; Tools &gt; Transitions)</td>
</tr>
<tr>
<td>Sharing &gt; Batc Production</td>
<td>(Moved to File &gt; Batch Production)</td>
</tr>
<tr>
<td>Upload media to FTP</td>
<td>(Moved to File Upload Media to FTP)</td>
</tr>
<tr>
<td>Speech</td>
<td>No Longer Available</td>
</tr>
<tr>
<td></td>
<td>(Access is via Captions tab &gt; Caption panel &gt; Gear Icon &gt; Speech-to-Text)</td>
</tr>
<tr>
<td>Options</td>
<td>(Moved to Edit &gt; Preferences)</td>
</tr>
</tbody>
</table>

**Help Menu**

<table>
<thead>
<tr>
<th>Camtasia Studio 8 Help Menu</th>
<th>Camtasia 9 Help Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td>Camtasia Studio Help</td>
<td>Online Help</td>
</tr>
<tr>
<td></td>
<td>(An internet connection is now required.)</td>
</tr>
<tr>
<td>Show Welcome Window</td>
<td>Show Welcome Window</td>
</tr>
<tr>
<td>Open Getting Started Project</td>
<td>Open Getting Started Project</td>
</tr>
<tr>
<td>Reset Balloon Tips</td>
<td>No Longer Available</td>
</tr>
<tr>
<td></td>
<td>(Control tip display here: Edit &gt; Preferences &gt; Advanced tab &gt; Tips)</td>
</tr>
<tr>
<td>Tutorials</td>
<td>Video Tutorials</td>
</tr>
<tr>
<td>Camtasia Studio 8 Help Menu</td>
<td>Camtasia 9 Help Menu</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>---------------------</td>
</tr>
<tr>
<td>(An internet connection is required.)</td>
<td></td>
</tr>
<tr>
<td>Technical Support</td>
<td>Technical Support</td>
</tr>
<tr>
<td>(An internet connection is required.)</td>
<td></td>
</tr>
<tr>
<td>Send Feedback</td>
<td>Send Feedback</td>
</tr>
<tr>
<td>(An internet connection is required.)</td>
<td></td>
</tr>
<tr>
<td>Check for updates</td>
<td>Check for Updates</td>
</tr>
<tr>
<td>(An internet connection is required.)</td>
<td></td>
</tr>
<tr>
<td>TechSmith on the web &gt;</td>
<td>TechSmith on the Web &gt;</td>
</tr>
<tr>
<td>• TechSmith home</td>
<td>• TechSmith home</td>
</tr>
<tr>
<td>• Camtasia Studio home</td>
<td>• Camtasia Home</td>
</tr>
<tr>
<td>• TechSmith products</td>
<td>• TechSmith Products</td>
</tr>
<tr>
<td>• Tell a friend</td>
<td>• Tell a friend</td>
</tr>
<tr>
<td>(An internet connection is required.)</td>
<td></td>
</tr>
<tr>
<td>About Camtasia Studio</td>
<td>About Camtasia</td>
</tr>
<tr>
<td>Register Camtasia online</td>
<td>No Longer Available</td>
</tr>
<tr>
<td>-----</td>
<td>Purchase Camtasia</td>
</tr>
<tr>
<td>(An internet connection is required.)</td>
<td></td>
</tr>
<tr>
<td>-----</td>
<td>Enter Software Key</td>
</tr>
<tr>
<td>-----</td>
<td>Keyboard Shortcuts</td>
</tr>
<tr>
<td>(An internet connection is required.)</td>
<td></td>
</tr>
</tbody>
</table>

**Camtasia 9 Modify Menu (New)**

<table>
<thead>
<tr>
<th>Camtasia Studio 8 Menu Option</th>
<th>Camtasia 9 Modify Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td>(Was Edit &gt; Extend Frame)</td>
<td>Extend Frame</td>
</tr>
<tr>
<td>(Was Edit &gt; Duration)</td>
<td>Duration</td>
</tr>
<tr>
<td>Camtasia Studio 8 Menu Option</td>
<td>Camtasia 9 <strong>Modify</strong> Menu</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>-----------------------------</td>
</tr>
<tr>
<td></td>
<td>Add Animation &gt;</td>
</tr>
<tr>
<td></td>
<td>• Custom</td>
</tr>
<tr>
<td></td>
<td>• Restore</td>
</tr>
<tr>
<td></td>
<td>• No Opacity</td>
</tr>
<tr>
<td></td>
<td>• Full Opacity</td>
</tr>
<tr>
<td></td>
<td>• Tilt Left</td>
</tr>
<tr>
<td></td>
<td>• Tilt Right</td>
</tr>
<tr>
<td></td>
<td>• Scale Up</td>
</tr>
<tr>
<td></td>
<td>• Scale Down</td>
</tr>
<tr>
<td></td>
<td>• Scale to Fit</td>
</tr>
<tr>
<td></td>
<td>• SmartFocus</td>
</tr>
<tr>
<td></td>
<td>Add Effects &gt;</td>
</tr>
<tr>
<td></td>
<td>• Visual Effects</td>
</tr>
<tr>
<td></td>
<td>• Drop Shadow</td>
</tr>
<tr>
<td></td>
<td>• Border</td>
</tr>
<tr>
<td></td>
<td>• Colorize</td>
</tr>
<tr>
<td></td>
<td>• Color Adjustment</td>
</tr>
<tr>
<td></td>
<td>• Remove a Color</td>
</tr>
<tr>
<td></td>
<td>• Clip Speed</td>
</tr>
<tr>
<td></td>
<td>• Interactive Hotspot</td>
</tr>
<tr>
<td></td>
<td>• Audio Effects</td>
</tr>
<tr>
<td></td>
<td>• Noise Removal</td>
</tr>
<tr>
<td></td>
<td>• Volume Leveling</td>
</tr>
<tr>
<td></td>
<td>• Fade In</td>
</tr>
<tr>
<td></td>
<td>• Fade Out</td>
</tr>
<tr>
<td></td>
<td>• Clip Speed</td>
</tr>
<tr>
<td></td>
<td>• Cursor Effects</td>
</tr>
<tr>
<td></td>
<td>• Highlight</td>
</tr>
<tr>
<td></td>
<td>• Magnify</td>
</tr>
<tr>
<td>Camtasia Studio 8 Menu Option</td>
<td>Camtasia 9 <strong>Modify</strong> Menu</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>---------------------------</td>
</tr>
<tr>
<td></td>
<td>• Spotlight</td>
</tr>
<tr>
<td></td>
<td>• Left Click</td>
</tr>
<tr>
<td></td>
<td>• Right Click</td>
</tr>
<tr>
<td></td>
<td>Add Behavior &gt;</td>
</tr>
<tr>
<td></td>
<td>• Drifting</td>
</tr>
<tr>
<td></td>
<td>• Fade</td>
</tr>
<tr>
<td></td>
<td>• Jump and Fall</td>
</tr>
<tr>
<td></td>
<td>• Pop Up</td>
</tr>
<tr>
<td></td>
<td>• Pulsating</td>
</tr>
<tr>
<td></td>
<td>• Reveal</td>
</tr>
<tr>
<td></td>
<td>• Scale</td>
</tr>
<tr>
<td></td>
<td>• Shifting</td>
</tr>
<tr>
<td></td>
<td>• Sliding</td>
</tr>
<tr>
<td>(Was Edit &gt; Generate Keystroke Callouts)</td>
<td>Generate Keystroke Callouts</td>
</tr>
<tr>
<td>Remove &gt;</td>
<td>• All Animations</td>
</tr>
<tr>
<td></td>
<td>• All Audio Points</td>
</tr>
<tr>
<td></td>
<td>• All Transitions</td>
</tr>
<tr>
<td></td>
<td>• All Visual Effects</td>
</tr>
<tr>
<td></td>
<td>• All Audio Effects</td>
</tr>
<tr>
<td></td>
<td>• All Cursor Effects</td>
</tr>
<tr>
<td></td>
<td>• Clip Speed</td>
</tr>
<tr>
<td></td>
<td>• Remove All Effects</td>
</tr>
<tr>
<td>(Was Edit &gt; Captions)</td>
<td>Captions &gt;</td>
</tr>
<tr>
<td></td>
<td>• Add Caption</td>
</tr>
<tr>
<td></td>
<td>• Import Captions</td>
</tr>
<tr>
<td></td>
<td>• Export Captions</td>
</tr>
<tr>
<td></td>
<td>• Remove All Captions</td>
</tr>
<tr>
<td>Camtasia Studio 8 Menu Option</td>
<td>Camtasia 9 Modify Menu</td>
</tr>
<tr>
<td>------------------------------</td>
<td>-----------------------</td>
</tr>
<tr>
<td></td>
<td>• Sync Captions</td>
</tr>
<tr>
<td></td>
<td>• Apply Speech-to-Text</td>
</tr>
<tr>
<td></td>
<td>• Speech Properties</td>
</tr>
<tr>
<td>(Was Edit &gt; Markers)</td>
<td>• Improve Speech-to-Text</td>
</tr>
<tr>
<td></td>
<td>Markers &gt;</td>
</tr>
<tr>
<td></td>
<td>• Add Timeline Marker</td>
</tr>
<tr>
<td></td>
<td>• Split at All Markers</td>
</tr>
<tr>
<td>(Was Tools &gt; Quizzing)</td>
<td>• Remove All Markers</td>
</tr>
<tr>
<td></td>
<td>Quizzes &gt;</td>
</tr>
<tr>
<td></td>
<td>• Add Timeline Quiz</td>
</tr>
<tr>
<td></td>
<td>• Remove All Quizzes</td>
</tr>
<tr>
<td>(Was Edit &gt; SmartFocus)</td>
<td>SmartFocus &gt;</td>
</tr>
<tr>
<td></td>
<td>• Apply to Selected Media</td>
</tr>
<tr>
<td></td>
<td>• Apply to Timeline</td>
</tr>
</tbody>
</table>

**Camtasia 9 Share Menu (New)**

<table>
<thead>
<tr>
<th>Camtasia Studio 8 Menu Option</th>
<th>Camtasia 9 Share Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td>(Was File &gt; Produce and Share)</td>
<td>Local File</td>
</tr>
<tr>
<td>(Was Produce and Share button drop down menu &gt; Share to Screencast.com)</td>
<td>Screencast.com</td>
</tr>
<tr>
<td>(Was Produce and Share button drop down menu &gt; Share to Vimeo)</td>
<td>Vimeo</td>
</tr>
<tr>
<td>(Was Produce and Share button drop down menu &gt; Share to YouTube)</td>
<td>YouTube</td>
</tr>
<tr>
<td>(Was Produce and Share button drop down menu &gt; Share to Google Drive)</td>
<td>Google Drive</td>
</tr>
<tr>
<td>(Was Produce and Share button drop down menu &gt; Share to My Places)</td>
<td>My Places</td>
</tr>
<tr>
<td>(Was Produce and Share button &gt; Production Wizard)</td>
<td>Custom Production &gt;</td>
</tr>
<tr>
<td>Camtasia Studio 8 Menu Option</td>
<td>Camtasia 9 <strong>Share</strong> Menu</td>
</tr>
<tr>
<td>---------------------------------------------------------------------------------------------</td>
<td>-----------------------------------------------------------------</td>
</tr>
<tr>
<td>(Was File &gt; Produce special &gt; Produce Selection as)</td>
<td>Produce Selection As</td>
</tr>
<tr>
<td>(Was File &gt; Produce special &gt; Export frame as)</td>
<td>Export Frame As</td>
</tr>
<tr>
<td>(Was File &gt; Produce special &gt; Export audio as)</td>
<td>Export Audio Only (Wav or M4A)</td>
</tr>
</tbody>
</table>

**Did you find what you were looking for?**  [Provide feedback.](#)

**Related Articles**

- Hotkeys
- Project Creation, Collaboration, and Archiving
- Project Settings
- Timeline Tracks and Basic Editing
# Camtasia Hotkeys

## Recorder Options

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows Hotkey</th>
<th>Mac Hotkey</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start recording</td>
<td>F9</td>
<td>-----</td>
</tr>
<tr>
<td>Pause recording</td>
<td>F9</td>
<td>Cmd+Shift+2</td>
</tr>
<tr>
<td>Stop recording</td>
<td>F10</td>
<td>Cmd+Option+2</td>
</tr>
<tr>
<td>Marker</td>
<td>Ctrl+M</td>
<td>-----</td>
</tr>
<tr>
<td>ScreenDraw</td>
<td>Ctrl+Shift+D</td>
<td>-----</td>
</tr>
<tr>
<td>Select Region</td>
<td>None</td>
<td>-----</td>
</tr>
<tr>
<td></td>
<td>(Choose your own)</td>
<td></td>
</tr>
<tr>
<td>Hide Tray Icon</td>
<td>None</td>
<td>-----</td>
</tr>
<tr>
<td></td>
<td>(Choose your own)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Tools &gt; Options &gt; Hotkeys tab.</td>
<td></td>
</tr>
</tbody>
</table>

## Project Options

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows Hotkey</th>
<th>Mac Hotkey</th>
</tr>
</thead>
<tbody>
<tr>
<td>Launch Recorder</td>
<td>Ctrl+R</td>
<td>Cmd+Shift+2</td>
</tr>
<tr>
<td>Launch online help</td>
<td>F1</td>
<td>-----</td>
</tr>
<tr>
<td>Save project</td>
<td>Ctrl+S</td>
<td>Cmd+S</td>
</tr>
<tr>
<td>New project</td>
<td>Ctrl+N</td>
<td>Cmd+N</td>
</tr>
<tr>
<td>Function</td>
<td>Windows Hotkey</td>
<td>Mac Hotkey</td>
</tr>
<tr>
<td>-----------------------------------------------</td>
<td>----------------</td>
<td>------------</td>
</tr>
<tr>
<td>Open project</td>
<td>Ctrl+O</td>
<td>Cmd+O</td>
</tr>
<tr>
<td>Import media into Media Bin</td>
<td>Ctrl+I</td>
<td>Cmd+I</td>
</tr>
<tr>
<td>Export audio as</td>
<td>-----</td>
<td>-----</td>
</tr>
<tr>
<td>Export frame as</td>
<td>Ctrl+F</td>
<td>Ctrl+F</td>
</tr>
<tr>
<td>Produce / Share Production Wizard</td>
<td>Ctrl+P</td>
<td>Cmd+E</td>
</tr>
</tbody>
</table>

**Program Options**

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows Hotkey</th>
<th>Mac Hotkey</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Media tab</td>
<td>B</td>
<td>B</td>
</tr>
<tr>
<td>Open Annotation tab</td>
<td>N</td>
<td>N</td>
</tr>
<tr>
<td>Open Transition tab</td>
<td>T</td>
<td>T</td>
</tr>
<tr>
<td>Open Behaviors tab</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>Open Zoom-n-Pan Animation tab</td>
<td>A</td>
<td>A</td>
</tr>
<tr>
<td>Open Cursor Effects tab</td>
<td>U</td>
<td>U</td>
</tr>
<tr>
<td>Open Voice Narration tab</td>
<td>V</td>
<td>V</td>
</tr>
<tr>
<td>Open Audio Effects tab</td>
<td>D</td>
<td>D</td>
</tr>
<tr>
<td>Open Visual Effects tab</td>
<td>L</td>
<td>X</td>
</tr>
<tr>
<td>Open Interactivity tab</td>
<td>I</td>
<td>I</td>
</tr>
<tr>
<td>Open Captions tab</td>
<td>C</td>
<td>-----</td>
</tr>
<tr>
<td>Open Gesture Effects Tab</td>
<td>-----</td>
<td>G</td>
</tr>
<tr>
<td>Open Properties Panel</td>
<td>Ctrl+2</td>
<td>Cmd+2</td>
</tr>
<tr>
<td>Hide Other Programs</td>
<td>-----</td>
<td>Cmd+Option+H</td>
</tr>
<tr>
<td>Function</td>
<td>Windows Hotkey</td>
<td>Mac Hotkey</td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>------------------------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Minimize Window</td>
<td>Windows Key+Down Arrow</td>
<td>Cmd+M</td>
</tr>
<tr>
<td>Quit/Exit</td>
<td>Alt+F4</td>
<td>Cmd+Q</td>
</tr>
<tr>
<td>Close (the window, not the program)</td>
<td>-----</td>
<td>Cmd+W</td>
</tr>
<tr>
<td>Symbols and emojis</td>
<td>-----</td>
<td>Ctrl+Cmd+Space</td>
</tr>
<tr>
<td>Enter full screen (whole program, not canvas)</td>
<td>-----</td>
<td>Cmd+Shift+F</td>
</tr>
<tr>
<td>Display system menu</td>
<td>Alt+Space</td>
<td>-----</td>
</tr>
<tr>
<td>Activate Menus</td>
<td>Alt+First letter of menu</td>
<td>-----</td>
</tr>
<tr>
<td>Menu options accelerators</td>
<td>1. Alt+First letter of menu</td>
<td>-----</td>
</tr>
<tr>
<td></td>
<td>2. Let go of Alt+ Press underlined letter key</td>
<td></td>
</tr>
<tr>
<td>Remove focus from current control or close a menu or combo dialog box</td>
<td>Esc</td>
<td>Esc</td>
</tr>
</tbody>
</table>

### Canvas Options

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows Hotkey</th>
<th>Mac Hotkey</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable / Disable Canvas Snapping</td>
<td>Ctrl++;</td>
<td>Cmd++;</td>
</tr>
<tr>
<td>Zoom in on canvas</td>
<td>Ctrl+Plus</td>
<td>Cmd+Plus</td>
</tr>
<tr>
<td></td>
<td>-Or-</td>
<td>-Or-</td>
</tr>
<tr>
<td></td>
<td>Scroll wheel</td>
<td>Scroll wheel</td>
</tr>
<tr>
<td>Zoom out on canvas</td>
<td>Ctrl+Minus</td>
<td>Cmd+Minus</td>
</tr>
<tr>
<td></td>
<td>-Or-</td>
<td>-Or-</td>
</tr>
<tr>
<td></td>
<td>Scroll wheel</td>
<td>Scroll wheel</td>
</tr>
<tr>
<td>Change size of selected media on canvas</td>
<td>Select media + Scroll wheel</td>
<td>-----</td>
</tr>
</tbody>
</table>

Camtasia 9-3 Help | 125
<table>
<thead>
<tr>
<th>Function</th>
<th>Windows Hotkey</th>
<th>Mac Hotkey</th>
</tr>
</thead>
<tbody>
<tr>
<td>Full screen</td>
<td>-----</td>
<td>-----</td>
</tr>
<tr>
<td>Exit full screen canvas view</td>
<td>Esc</td>
<td>Esc</td>
</tr>
<tr>
<td>Move selected media on canvas</td>
<td>Arrow Keys (hold)</td>
<td>Arrow Keys (hold)</td>
</tr>
<tr>
<td>Nudge media 1 pixel</td>
<td>Arrow Keys (one press at a time)</td>
<td>Arrow Keys (one press at a time)</td>
</tr>
<tr>
<td>Nudge Media 10 pixels</td>
<td>Shift+Arrow Keys (one press at a time)</td>
<td>Shift+Arrow Keys (one press at a time)</td>
</tr>
<tr>
<td>Maintain aspect ratio while resizing media</td>
<td>Drag corner handle on selected media to resize.</td>
<td>Drag corner handle on selected media to resize.</td>
</tr>
<tr>
<td>Override Aspect Ratio when resizing</td>
<td>Shift + Drag corner handle on selected media to resize.</td>
<td>Shift + Drag corner handle on selected media to resize.</td>
</tr>
<tr>
<td>Resize media with aspect ratio and maintain center point</td>
<td>Ctrl + Drag corner handle on media to resize.</td>
<td>Cmd + Drag corner handle on media to resize.</td>
</tr>
<tr>
<td>Freely Rotate Media (3D)</td>
<td>For Callouts</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Ctrl (hold both)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>1. Select media on canvas.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>2. Press and hold Ctrl.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>3. Drag on media clip to freely rotate in 3D.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Note: Do not use side or rotate handles.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>All Other Media Clips</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Shift+Ctrl (hold both)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>1. Select media on canvas.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>2. Press and hold both Shift + Ctrl.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>3. Drag on media clip to freely rotate in 3D.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Note: Do not use side or rotate handles.</td>
<td></td>
</tr>
</tbody>
</table>

For Callouts
Ctrl (hold both)
1. Select media on canvas.
2. Press and hold Ctrl.
3. Drag on media clip to freely rotate in 3D.
Note: Do not use side or rotate handles.

All Other Media Clips
Shift+Ctrl (hold both)
1. Select media on canvas.
2. Press and hold both Shift + Ctrl.
3. Drag on media clip to freely rotate in 3D.
Note: Do not use side or rotate handles.
## Timeline Editing

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows Hotkey</th>
<th>Mac Hotkey</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Ctrl+C</td>
<td>Cmd+C</td>
</tr>
<tr>
<td>Cut</td>
<td>Ctrl+X</td>
<td>Cmd+Shift+X</td>
</tr>
<tr>
<td>- Copies to clipboard</td>
<td></td>
<td></td>
</tr>
<tr>
<td>- No gap</td>
<td></td>
<td></td>
</tr>
<tr>
<td>- Media is stitched together on timeline</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl+V</td>
<td>Cmd+V</td>
</tr>
<tr>
<td>Delete</td>
<td>Delete</td>
<td>Delete</td>
</tr>
<tr>
<td>Leaves space on timeline</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl+Y</td>
<td>Cmd+Shift+Z</td>
</tr>
<tr>
<td>Undo</td>
<td>Ctrl+Z</td>
<td>Cmd+Z</td>
</tr>
<tr>
<td>Group</td>
<td>Ctrl+G</td>
<td>Cmd+G</td>
</tr>
<tr>
<td>Ungroup</td>
<td>Ctrl+U</td>
<td>Cmd+U</td>
</tr>
<tr>
<td>Pan</td>
<td>Spacebar (hold) + Drag on Canvas</td>
<td>Spacebar (hold)+ Drag on Canvas</td>
</tr>
<tr>
<td>Crop</td>
<td>Alt (hold)</td>
<td>Alt (hold)</td>
</tr>
<tr>
<td>Record Screen</td>
<td>Ctrl+R</td>
<td>Ctrl+R</td>
</tr>
<tr>
<td>Ripple Delete/Cut</td>
<td>Ctrl+Delete</td>
<td>Cmd+Shift+X</td>
</tr>
<tr>
<td>1. Make a selection on timeline.</td>
<td></td>
<td>1. Make a selection on timeline.</td>
</tr>
<tr>
<td>2. Press Ctrl+Delete.</td>
<td></td>
<td>2. Press Cmd+Shift+X.</td>
</tr>
<tr>
<td>Selection is deleted and all timeline media is shifted.</td>
<td></td>
<td>Selection is deleted and all timeline media is shifted.</td>
</tr>
<tr>
<td>Split selected media at playhead</td>
<td>S</td>
<td>Cmd+T</td>
</tr>
<tr>
<td>Split all tracks at playhead</td>
<td>Ctrl+Shift+S</td>
<td>Cmd+Shift+T</td>
</tr>
</tbody>
</table>
### Function

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows Hotkey</th>
<th>Mac Hotkey</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stitch selected media</td>
<td>Ctrl+Alt+I</td>
<td>Cmd+Option+I</td>
</tr>
<tr>
<td>Unstitch</td>
<td>-----</td>
<td>-----</td>
</tr>
<tr>
<td>Extend frame</td>
<td>Shift+E</td>
<td>-----</td>
</tr>
<tr>
<td>Select All</td>
<td>Ctrl+A</td>
<td>Cmd+A</td>
</tr>
<tr>
<td>Deselect All</td>
<td>Ctrl+D</td>
<td>Cmd+Shift+A</td>
</tr>
<tr>
<td>Add selection to Library</td>
<td>Ctrl+Shift+A</td>
<td>-----</td>
</tr>
<tr>
<td>Open Media Bin tab</td>
<td>B</td>
<td>B</td>
</tr>
<tr>
<td>- Or -</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Toggle Clip Bin / Library view</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Show/Hide Tools Panel</td>
<td>Ctrl+1</td>
<td>Cmd+1</td>
</tr>
<tr>
<td>Show / Hide Properties</td>
<td>Ctrl+2</td>
<td>Cmd+2</td>
</tr>
</tbody>
</table>

### Timeline Navigation

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows Hotkey</th>
<th>Mac Hotkey</th>
</tr>
</thead>
<tbody>
<tr>
<td>Play/Pause/Stop video</td>
<td>Spacebar</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Stop playback and return to previous location of the playhead</td>
<td>Ctrl+Alt+Space</td>
<td>Ctrl+Option+Space</td>
</tr>
<tr>
<td>Move playhead to previous clip</td>
<td>Ctrl+Alt+Comma</td>
<td>Ctrl+Comma</td>
</tr>
<tr>
<td>Move playhead to next clip</td>
<td>Ctrl+Alt+Period</td>
<td>Ctrl+Period</td>
</tr>
<tr>
<td>Step Backward on timeline</td>
<td>Comma</td>
<td>Comma</td>
</tr>
<tr>
<td>Step Forward on timeline</td>
<td>Period</td>
<td>Period</td>
</tr>
<tr>
<td>Zoom in on timeline</td>
<td>Ctrl+Shift+Plus</td>
<td>Cmd+Shift+Plus</td>
</tr>
<tr>
<td></td>
<td>Ctrl (hold)+Scroll Wheel</td>
<td>Cmd (hold)+Scroll Wheel</td>
</tr>
<tr>
<td>Function</td>
<td>Windows Hotkey</td>
<td>Mac Hotkey</td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>----------------------------------------------------</td>
<td>------------------------------------------------</td>
</tr>
<tr>
<td>Zoom out on timeline</td>
<td>Ctrl+Shift+Minus</td>
<td>Cmd+Shift+Minus</td>
</tr>
<tr>
<td></td>
<td>Ctrl (hold)+Scroll Wheel</td>
<td>Cmd (hold)+Scroll Wheel</td>
</tr>
<tr>
<td>Zoom to see all media on timeline</td>
<td>Ctrl+Shift+7</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Ctrl (hold)+Scroll Wheel</td>
<td></td>
</tr>
<tr>
<td>Zoom to maximum timeline view</td>
<td>Ctrl+Shift+9</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Ctrl (hold)+Scroll Wheel</td>
<td></td>
</tr>
<tr>
<td>Zoom to timeline selection</td>
<td>Ctrl+Shift+8</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Cmd+Shift+8</td>
</tr>
<tr>
<td>Play from beginning</td>
<td>----</td>
<td>----</td>
</tr>
<tr>
<td>Jump to beginning of timeline</td>
<td>Ctrl+Home</td>
<td>----</td>
</tr>
<tr>
<td>Jump to beginning select</td>
<td>Ctrl+Shift+Home</td>
<td>----</td>
</tr>
<tr>
<td>Jump to end of timeline</td>
<td>Ctrl+End</td>
<td>----</td>
</tr>
<tr>
<td>Jump to end select</td>
<td>Ctrl+Shift+End</td>
<td>----</td>
</tr>
<tr>
<td>Next clip select</td>
<td>Ctrl+Shift+Alt+Right Arrow</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Previous clip select</td>
<td>Ctrl+Shift+Alt+Left Arrow</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Split and ripple move everything on track</td>
<td>Shift + Drag Playhead</td>
<td></td>
</tr>
<tr>
<td>This creates space on timeline</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ripple move</td>
<td>Shift</td>
<td>----</td>
</tr>
<tr>
<td></td>
<td>1. Select clip on timeline.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>2. Hold Shift and drag media.</td>
<td></td>
</tr>
<tr>
<td>Ripple trim</td>
<td>Hold Shift and trim end of media in/out.</td>
<td>----</td>
</tr>
<tr>
<td>Ripple split and move everything on track at</td>
<td>Shift+drag playhead</td>
<td></td>
</tr>
<tr>
<td>playhead</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Make timeline selection</td>
<td>Ctrl</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Hold and drag playhead</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Cmd</td>
</tr>
<tr>
<td></td>
<td>Hold and drag playhead</td>
<td></td>
</tr>
</tbody>
</table>

Camtasia 9-3 Help | 129
**Function** | **Windows Hotkey** | **Mac Hotkey**
--- | --- | ---
Extend timeline range selection right | Shift+Period | Shift+Period
Extend timeline range selection left | Shift+Comma | Shift+Comma
Temporarily disable snapping | Ctrl | Ctrl
Move up or down through tracks | Scroll Wheel | Scroll Wheel
Increase Track Heights | Alt+Plus | -----
Decrease Track Heights | Alt+Minus | -----

**Marker and Quiz Options**

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows Hotkey</th>
<th>Mac Hotkey</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Marker</td>
<td>Shift+M</td>
<td>Shift+M</td>
</tr>
<tr>
<td>Show / Hide marker view</td>
<td>Ctrl+M</td>
<td>Ctrl+M</td>
</tr>
<tr>
<td>Next Marker</td>
<td>Ctrl+]</td>
<td>Ctrl +]</td>
</tr>
<tr>
<td>Select between Markers</td>
<td>Ctrl+Shift+[ -Or- Ctrl+Shift+]</td>
<td>-----</td>
</tr>
<tr>
<td>Previous Marker</td>
<td>Ctrl+[</td>
<td>Ctrl +[</td>
</tr>
<tr>
<td>Timeline Select to Previous Marker</td>
<td>Ctrl +Shift+[</td>
<td>Ctrl +Shift+[</td>
</tr>
<tr>
<td>Timeline Select to Next Marker</td>
<td>Ctrl+Shift+]</td>
<td>Ctrl+Shift+]</td>
</tr>
<tr>
<td>Open Interactivity tab</td>
<td>I</td>
<td>I</td>
</tr>
<tr>
<td>Add Quiz</td>
<td>Shift+Q</td>
<td>Shift+Q</td>
</tr>
<tr>
<td>Show / Hide quiz view</td>
<td>Ctrl+Q</td>
<td>Ctrl+Q</td>
</tr>
<tr>
<td>Jump to and select previous quiz</td>
<td>Ctrl+9</td>
<td>Ctrl+9</td>
</tr>
<tr>
<td>Jump to and select next quiz</td>
<td>Ctrl+0</td>
<td>Ctrl+0</td>
</tr>
</tbody>
</table>
## Animations and Effects

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows Hotkey</th>
<th>Mac Hotkey</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Transition tab</td>
<td>T</td>
<td>T</td>
</tr>
<tr>
<td>Add Last Used Transition to Selected Media</td>
<td>Shift+T</td>
<td>Shift+T</td>
</tr>
<tr>
<td>Open Behaviors tab</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>Open Animations tab</td>
<td>A</td>
<td>A</td>
</tr>
<tr>
<td>Jump to next animation</td>
<td>Alt+K</td>
<td>Option+K</td>
</tr>
<tr>
<td>Jump to previous animation</td>
<td>Shift+K</td>
<td>Shift+K</td>
</tr>
<tr>
<td>Add Custom Animation</td>
<td>Shift+A</td>
<td>Shift+A</td>
</tr>
<tr>
<td>Open Visual Effects tab</td>
<td>L</td>
<td>X</td>
</tr>
<tr>
<td>Open Voice Narration tab</td>
<td>V</td>
<td>V</td>
</tr>
<tr>
<td>Start/Stop Voice Narration Recording</td>
<td>Ctrl+Shift+V</td>
<td>-----</td>
</tr>
</tbody>
</table>

## Text Options for Annotations

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows Hotkey</th>
<th>Mac Hotkey</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit Text</td>
<td>____</td>
<td>Option+Return</td>
</tr>
<tr>
<td>Bold</td>
<td>Ctrl+B</td>
<td>Cmd+Shift+B</td>
</tr>
<tr>
<td>Italic</td>
<td>CTRL+I</td>
<td>Cmd+Shift+I</td>
</tr>
<tr>
<td>Select one character right of the cursor</td>
<td>Shift+Right Arrow</td>
<td>Shift+Right Arrow</td>
</tr>
<tr>
<td>Select one character left of the cursor</td>
<td>Shift+Left Arrow</td>
<td>Shift+Left Arrow</td>
</tr>
<tr>
<td>Select all characters after the cursor.</td>
<td>Shift+Down Arrow</td>
<td>Shift+Down Arrow</td>
</tr>
<tr>
<td>Select all characters before the cursor.</td>
<td>Shift+Up Arrow</td>
<td>Shift+Up Arrow</td>
</tr>
<tr>
<td>Function</td>
<td>Windows Hotkey</td>
<td>Mac Hotkey</td>
</tr>
<tr>
<td>------------------------------</td>
<td>----------------</td>
<td>------------</td>
</tr>
<tr>
<td>Underline</td>
<td>Ctrl+U</td>
<td>Cmd+Shift+U</td>
</tr>
<tr>
<td>Copy selected text</td>
<td>Ctrl+C</td>
<td>Cmd+C</td>
</tr>
<tr>
<td>Paste Text</td>
<td>Ctrl+V</td>
<td>Cmd+V</td>
</tr>
<tr>
<td>Undo</td>
<td>Ctrl+Z</td>
<td>Cmd+Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl+Y</td>
<td>Shift+Cmd+Z</td>
</tr>
<tr>
<td>Delete Text</td>
<td>Highlight text+Delete</td>
<td>Highlight text+Delete</td>
</tr>
<tr>
<td>Align Left</td>
<td>💡</td>
<td>🎯</td>
</tr>
<tr>
<td>Align Center</td>
<td>💡</td>
<td>🎯</td>
</tr>
<tr>
<td>Align Right</td>
<td>💡</td>
<td>🎯</td>
</tr>
<tr>
<td>Copy Style</td>
<td>💡</td>
<td>🎯</td>
</tr>
<tr>
<td>Paste Style</td>
<td>💡</td>
<td>🎯</td>
</tr>
<tr>
<td>Show Special Characters</td>
<td>💡</td>
<td>🎯</td>
</tr>
</tbody>
</table>

### Captions

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows Hotkey</th>
<th>Mac Hotkey</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Caption</td>
<td>Shift+C</td>
<td>Shift+C</td>
</tr>
<tr>
<td>Previous Caption</td>
<td>Shift+Tab</td>
<td>Shift+Tab</td>
</tr>
<tr>
<td>Next Caption</td>
<td>Tab</td>
<td>Tab</td>
</tr>
<tr>
<td>Replay Current Caption Segment (Loop button)</td>
<td>Enter</td>
<td>Enter</td>
</tr>
<tr>
<td>Increase Caption Duration</td>
<td>Ctrl+ALT+]</td>
<td>Cmd+]</td>
</tr>
<tr>
<td>Decrease Caption Duration</td>
<td>Ctrl+ALT+[</td>
<td>Cmd+[</td>
</tr>
</tbody>
</table>
PowerPoint Add-In Hotkeys (Windows Only)

<table>
<thead>
<tr>
<th>Function</th>
<th>Current Windows Hotkey</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record</td>
<td>Ctrl + Shift + F9</td>
</tr>
<tr>
<td>Pause</td>
<td>Ctrl + Shift + F9</td>
</tr>
<tr>
<td>Stop</td>
<td>Ctrl + Shift + F10</td>
</tr>
</tbody>
</table>

ScreenDraw (Windows Only)

When using ScreenDraw, all drawing is permanently burned into the recording and cannot be changed or removed. Adding arrows or callouts in Camtasia Editor after recording creates a similar effect. However, arrows and callouts in Camtasia can be edited.

Add drawing effects like arrows and circles over the screen as your record with Camtasia Recorder's ScreenDraw feature.

- When recording full screen, use the ScreenDraw hotkeys to enable ScreenDraw and to change the tools.
- You can change the tool, color, or width of the drawing tools.

To Use ScreenDraw

2. Select **Tools > Recording Toolbars > Effects** toolbar.
3. Click the **Record** button to begin recording. After the countdown, the ScreenDraw option appears.
   - **Note**: If recording Full Screen, use the ScreenDraw hotkeys to select tools, tool width, shape, and color.
4. Click the **ScreenDraw** button on the Effects toolbar.
5. The ScreenDraw tools expand. Select a tool and click and drag to draw on the screen.
   - To change the default tools, select an option from the dropdown list next to a tool on the Effects toolbar.
   - To undo the last ScreenDraw action, press Ctrl+Z.
   - To exit ScreenDraw mode, press **Esc** or **Ctrl+Shift+D**.
<table>
<thead>
<tr>
<th>Function</th>
<th>Current Windows Hotkey</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Program Options</strong></td>
<td></td>
</tr>
<tr>
<td>Enable ScreenDraw</td>
<td>Ctrl+Shift+D</td>
</tr>
<tr>
<td>Exit ScreenDraw</td>
<td>Esc</td>
</tr>
<tr>
<td>Tool Width</td>
<td>1 through 8</td>
</tr>
<tr>
<td>Undo</td>
<td>Ctrl+Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl+Y</td>
</tr>
<tr>
<td><strong>Shape</strong></td>
<td></td>
</tr>
<tr>
<td>Frame</td>
<td>F</td>
</tr>
<tr>
<td>Highlight</td>
<td>H</td>
</tr>
<tr>
<td>Ellipse</td>
<td>E</td>
</tr>
<tr>
<td>Pen</td>
<td>P</td>
</tr>
<tr>
<td>Line</td>
<td>L</td>
</tr>
<tr>
<td>Arrow</td>
<td>A</td>
</tr>
<tr>
<td><strong>Color</strong></td>
<td></td>
</tr>
<tr>
<td>Black</td>
<td>K</td>
</tr>
<tr>
<td>Blue</td>
<td>B</td>
</tr>
<tr>
<td>Cyan</td>
<td>C</td>
</tr>
<tr>
<td>Green</td>
<td>G</td>
</tr>
<tr>
<td>Yellow</td>
<td>Y</td>
</tr>
<tr>
<td>White</td>
<td>W</td>
</tr>
<tr>
<td>Magenta</td>
<td>M</td>
</tr>
<tr>
<td>Red</td>
<td>R</td>
</tr>
</tbody>
</table>

**Did you find what you were looking for?** [Provide feedback.]
Related Articles

Annotations and Callouts
Behaviors
Cursor Effects
Visual Effects
The TechSmith Smart Player

For your viewers to make use of Camtasia's interactive features such as a table of contents, closed captions, search capability, hotspot functionality and quizzing, playback in the TechSmith Smart Player is required. Hosting your video on Screencast.com provides the optimal viewing experience since the SmartPlayer is built into Screencast.com.

The TechSmith Smart Player is designed to offer a high level of interactivity between your videos and your viewers. Before you begin the video creation process it is important to understand the benefits and limitations when sharing your content to different hosting services and devices since certain features require the TechSmith Smart Player in order to work properly.

The Smart Player is built into the video production and upload process. It is not a standalone application or program you download and install yourself.

For example, when producing your video to MP4 and uploading it to Screencast.com, the video will playback in the Smart Player by default. If your video contains any interactivity like a quiz, searchable table of contents, or hotspots, the Smart Player will give your viewers the best playback experience. On the other hand, if you upload that same video to YouTube, those interactive features will not be available to your viewers.

Captions can be imported on YouTube. For more on importing captions, check out: http://www.techsmith.com/tutorial-camtasia-8-import-export-captions.html.

You need the TechSmithSmart Player if you want to host interactive/quizzing videos on your private website. For more on how to host the TechSmith Smart Player on your website, check out: http://blogs.techsmith.com/tips-how-tos/host-the-smart-player-on-your-own-website.
Other Smart Player Hosting Options

iPhone Compatibility
The Smart Player will work on most mobile devices and tablets. However, iPhone users need to download the Smart Player App to view videos with interactivity such as quizzing, table of contents, hotspots and closed captioning. If a viewer tries to watch a video that uses the Smart Player, the viewer will be directed to download the app, which is free. Once they have the app, they can play back video content created from Camtasia on the iPhone.

Self-Maintained Website
You need the TechSmith Smart Player if you want to host interactive/quizzing videos on your private website. For more on how to host the TechSmith Smart Player on your website, check out this article and video.

Did you find what you were looking for? Provide feedback.

Related Articles
Annotations and Callouts
Behaviors
Cursor Effects
Visual Effects
Windows Zoom and Pan Animations
Tips for Creating Engaging Videos

TechSmith’s Customer Engagement Group set out to discover what makes a really good video – one that engages the viewer until the very end and leaves them wanting more. We got several video-creators and video-watchers together in a room and conducted a focus group activity centered around this question.

The group discovered the vast majority of “what” creates an engaging video happens before you ever click the Record button inside Camtasia!

Things like:

- Setting clear goals for the video
- Speaking slowly
- Creating a script for the narrative
- Using a good microphone for better audio quality

The rest of the “what” had to do with understanding some of the guiding principles of screen recording and some basic editing tasks within Camtasia.

We thought you would like to see each of the categories the focus group came up with along with their thoughts, ideas, shortcuts, and tips-n-tricks for creating interesting, good, and engaging screencast videos. We hope you find these as helpful as we did!

Be Prepared

1. **Know your audience.**
   Will they be familiar with the terminology and concepts presented in the video?
   Do you need to make a separate introductory video?

2. **Are you motivating, teaching, or selling?**
   Do just one of these in your video and don’t attempt to do a combination of two or three at one time. Create appropriate content to fit your selected category.

3. **Watch other videos to learn what makes them engaging, interesting, or bad.**

4. **Write a script - don’t wing it.**
   A good script contains the narrative and a description of what is happening on the screen during the narrative.
   Following a script also helps eliminate unwanted um’s and ah’s in the audio.

5. **Create a storyboard of your video.**
   A storyboard is a way to sketch your video. You should show where transitions, callouts, zooms, and other effects will go.
6. **Decide and plan what you will record ahead of time.**
   What applications will you use? Do you need forms or fields filled out? Do you use graphics that should be created ahead of time?

7. **It will take you longer than you think.**
   So, don’t wait until the last minute to start your video project.

---

**Brush Up on Your Public Speaking Skills**

8. **Be familiar with your video topic.**
   You should speak as though you are the expert on your subject.

9. **Speak slowly and clearly, and follow the script.**
   Don’t ramble on or feel like you have to speak constantly.

10. **Be yourself.**

---

**Let your personality shine through – use a bit of humor if the situation fits.**

11. **Speak naturally.**
12. **Practice saying your script out loud.**
13. **Listen to your recorded voice and become comfortable hearing yourself.**

---

**Filmography**

14. **Get familiar with the terminology and concepts of screen recording.**
   Read up a bit on video dimensions, video file formats, screencasting, etc.

15. **Record big and produce small.**
   Camtasia Recorder automatically records SmartFocus zoom key frames. Add those zoom key frames during editing to keep the action in your video focused.

16. **Tell a story.**
   What are you recording and why is it important?

17. **Open with an introduction and close with a summary.**
   Do an introduction of what you will be demonstrating and give a closing summary.

18. **Let the video do the talking.**
   You don’t need to talk about every detail or step. Instead, show the steps and talk about the importance of the process or workflow that you're demonstrating.

19. **Keep the video moving along.**
   Don’t linger in one place for too long. This can cause your viewers to lose interest.
Learn the Basics

20. **Watch the Camtasia tutorial videos.**
   In Camtasia, choose **Help > Video Tutorials** to view the instructional videos to help get you going.

21. **Read the Camtasia help articles.**
   In Camtasia, choose **F1 or Help > Online Help**. You’ll find tutorials and instructions for using the Camtasia features.

22. **Practice, practice, practice.**
   It takes practice and time to learn the basics and to figure out what works best for you.
   Make sure you get some practice time in before your first project is due.

23. **Do several dry runs to test your script and timing.**
   Make changes and adjustments as needed.

24. **Don’t be afraid to make mistakes.**
   Go ahead – jump in and get your feet wet, you’ll learn as you go along.
   The unlimited Undo and Redo buttons on the timeline toolbar allow you to practice your editing skills or try out a new feature.

25. **Save your work frequently.**

Projects and Teamwork

26. **Get organized before you begin.**
   Create a unique folder for each of your video projects. Then, as you build your project, put all of your recordings, project files, produced videos, and media files in that folder.

27. **Export your Camtasia Windows Project as a zip file.**
   Media files seen in Camtasia Windows Media Bin are only there by reference. So, if you move the files from their original location, they will be missing in your video project.
   Export a **Camtasia Project as a zip** file to create a backup project with all the necessary media files copied into the Media Bin and Library. You can also share the zipped project with a team of collaborators or use the zip file to move your project to another computer.

28. **Collaborate with Others Working on Another Platform**
   Camtasia projects can be used on the **Windows or Mac platform**. When collaborating across platforms, choose **File > Export for Mac** or **File > Export for Windows**.

29. **Add clips and other assets to the Library for collaboration.**
   Media in the Camtasia Windows Library is meant to be used from project to project. It’s the place to store assets that have team or corporate branding such as title clips, callouts, etc.
   Share the **Library** with others to be consistent from project to project.

30. **Create an early demo of the video and send it out for feedback from teammates or other stakeholders.**
   The key here is to do this early on in the process so you have time to use the feedback to make changes to your script and storyboard. While this takes time, you'll end up with a better video in the end.
Get Great Audio

31. **Use the best microphone you can afford.**
    Sound is critical to screen recording videos. Quite often, if the sound is bad, people will not watch the video.

32. **Use the Camtasia Recorder default settings for audio.**

33. **Do a test recording and make sure audio is being recorded.**

34. **Adjust the audio volume in Camtasia.**
    If your volume is too low or too loud, use the Audio Effects in Camtasia to adjust the audio up or down. Add audio points to enhance certain areas of the waveform.

35. **Background music can add a nice touch if done correctly.**
    If you have background music playing while you are recording narration with a microphone, the background music appears on a separate track within Camtasia. Edit the background music to fit the narration using fade effects or volume adjustments.

36. **Record the audio and video separately.**
    After you become familiar with using Camtasia, try recording the screen without the audio. Within Camtasia, do all of your video editing. When the video editing is complete, add the audio using the Voice Narration option. This is the preferred process for people who routinely create screen recordings.

37. **Stop and listen to the sound in your recording area.**
    Record your screen with audio but don’t speak. Then, listen to the recording. You’ll be surprised how much noise is in a room. Is your chair squeaky or creaky? Is your phone ringer on? Is your keyboard loud when you type? Are there pets or kids in the background? Do you have a heating or cooling vent overhead that can be heard? Is your mic picking up the humming from your computer and other devices?

38. **Record in a quiet location.**
    Try not to record your audio in a public location. Use an office or conference room away from high traffic areas. Place a note on the door letting others know you are recording.

39. **Use Camtasia's Audio Effects to enhance the audio.**
    Reduce noise, even out volume level, and eliminate white noise, um’s, and ah’s.

Recording the Screen

40. **Clean up a cluttered or busy desktop.**
    It’s best to record a desktop that has a plain background and is free from lots of desktop icons and gadgets.

41. **Turn off all reminders and pop-ups.**
    Turn off all meeting reminders, email notifications, and other pop-up screens.

42. **Look over your Internet browser window.**
    Do you have unnecessary toolbars showing? If so, turn them off or hide them. Do your bookmarks and recent history reveal too much information about you?

43. **Open the applications you’ll be recording and close the ones you won’t.**
    Some applications take time to get up and going and there’s nothing worse than watching a video that
records applications starting up. If it isn’t critical to show how to launch an application, have all your applic-  
ations ready to go and use <ALT + TAB> on the keyboard to cycle through the applications. Also, close all  
applications that you don’t need such as emails, browser windows, etc.

44. **Resize windows and applications to fit recording area.**  
Make sure when you switch to an application it displays in your selected recording area.

45. **Record full screen using Camtasia Recorder’s default settings.**  
The default settings found in Recorder gives you a high resolution, master recording file that includes  
SmartFocus zoom and pan key frames. These key frames automatically optimize the viewing experience when producing to a smaller dimension such as iPod.

46. **Control your mouse movements by using slow movements across the screen.**  
Eliminate jerking or circling with the mouse to bring attention to an area on the screen as this can be very distr-  
acting and irritating to viewers. Instead, use Camtasia's Cursor Effects to enhance the cursor after you record. Add highlights, animation, and more.

47. **You don’t need to start over if you make a mistake.**  
If you make a mistake by clicking the wrong button or you stumble over a word – don’t stop and start over.  
Just quit speaking for 3 - 5 seconds and then begin where you left off. Then, use Camtasia to cut out the sec-  
tion where the mistake occurred. The silence on the timeline lets you know where the mistakes are.

48. **If you're showing text onscreen, make sure the font is readable.**  
Use a font size that is larger than you think you’ll need. This is especially true when recording a PowerPoint presentation.

49. **Make several short recordings instead of one long recording.**  
If your video is longer than 5 minutes, break it up into separate videos.

### The Use of Special Effects

50. **Use effects sparingly.**  
Just because you can add lots of bells and whistles doesn’t mean you should. A polished, professional video uses effects only when necessary to compliment or enhance the video.

51. **Only use one kind of transition per video.**  
Using different transitions can be distracting to viewers. A transition that is well placed and rightly timed should not be noticed.

52. **Use similar callout styles, colors, sizes, etc.**  
Using a lot of different callouts in various colors can be distracting to viewers and may cause your video to appear unprofessional.

53. **Cut out long quiet moments where you type, fill out forms, or wait for applications to start up.**  
Instead, use **Clip Speed** or a transition to show the passage of time.  
Cut out the section where no action takes place leaving the beginning and end where the action happens.  
Then, make a split on the timeline between the beginning and end and insert a Fade to Black or Cube rotate transition.
Editing

54. **Practice using the Getting Started sample video project in Camtasia.**
Camtasia comes preloaded with a sample project. Use this to practice making basic edits like **Cut, Copy, Paste, Split, Undo and Redo**. Choose Help > Open Getting Started Project.

55. **Learn how the playhead works.**
The playhead is used to make selections on the timeline.
Drag the green In point or red Out point to make a selection.
Double-click the gray playhead to bring the points together again.

56. **If you need to preserve the audio and cut the video, separate the video and audio.**
If you need to make edits that involve cutting out portions of your video but you don’t want to cut the audio, right-click the media and select Separate Audio and Video. Then, lock the audio track.

57. **Choose to edit with dimensions that correspond to the dimensions your viewers will see in the final video.**
So, if your video will be shared on an iPad, choose an iPad dimensions for editing.

58. **Make all your video edits then add the callouts, title clips, etc.**

Share Your Video

59. **Determine where and how you will share your video before you begin editing.** Some Camtasia features rely on the TechSmith Smart Player to work correctly.

60. **You need to produce your video before you can share it.**
When working on your video in Camtasia, you are working in a video project. To create a shareable video, click the Share button at the top of the screen.

61. **Always watch your video from beginning to end before you share it!**

Did you find what you were looking for? Provide feedback.

Related Articles

- Interactive Quiz or Survey
- Working with Audio
- Timeline Editing
- Camtasia Hotkeys
- Annotations and Callouts
- Behaviors
- Cursor Effects
- Visual Effects
- Canvas Options